Subject: [nfsv4] samba vs NFSv4

From: Senthil Kumar <[email-masked]>
Date: Mon, 19 Sep 2005 07:49:15 -0700 (PDT)

Hi All,
 
My company planning to implement file and printer sharing using samba/nfsv4.Every one in the project suggesting samba but i want to use NFSv4 so i need a comparsion document of samba and nfsv4 to prove NFSv4 is better than samba .
 
Please forward the document .
 
Thanks in advance .
 
Senthil.A

Thanks and Regards 

A.Senthil Kumar

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "Halevy, Benny" <[email-masked]>
Date: Fri, 23 Sep 2005 15:57:42 -0400

Senthil, although nfsv4 does try to cover more of the CIFS (SMB) model the
two protocols are not equivalent.  For example, there is no such thing as
printer sharing in nfsv4.
 
 <http://www.nluug.nl/events/sane2000/papers/pawlowski.pdf>
http://www.nluug.nl/events/sane2000/papers/pawlowski.pdf is probably a good
doc to start with.
See  http://www.nfsv4.org <http://www.nfsv4.org>  and
http://www.ietf.org/rfc/rfc3530.txt <http://www.ietf.org/rfc/rfc3530.txt>
for more information.
 
Cheers,
 
Benny
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Senthil Kumar
Sent: Monday, September 19, 2005 5:49 PM
To: [email-masked]
Subject: [nfsv4] samba vs NFSv4

Hi All,
 
My company planning to implement file and printer sharing using
samba/nfsv4.Every one in the project suggesting samba but i want to use
NFSv4 so i need a comparsion document of samba and nfsv4 to prove NFSv4 is
better than samba .

Thanks in advance .
 
Senthil.A

Thanks and Regards 

A.Senthil Kumar  <http://us.i1.yimg.com/us.yimg.com/i/mesg/tsmileys/1.gif>