Subject: [nfsv4] NFSv4.1 Bakeathon - May/June 2007

From: Lisa Week <[email-masked]>
Date: Wed, 14 Feb 2007 15:28:12 -0700

Hi,

As some of you may already know, sometime in late spring/early summer we 
are planning to host an extra Bakeathon. The Bakeathon will specifically 
target implementations of NFSv4.1.  It is hoped we can work through the 
new features of NFSv4.1, allowing implementers an opportunity to provide 
feedback on the NFSv4 minor version 1 document  prior to WG Last Call.

The following contains some more details about the testing event as well 
as a couple of questions for you all.  Please respond to the questions 
by Friday, February 16, 2007.  When responding, please reply to all so 
that others who are planning to attend will have an idea of who is 
interested in testing what.

Where: Sun's Austin, TX Campus
    5300 Riata Park Court
    Austin, TX 78727

When: (Sorry if we are not able to accommodate everyone, but we will 
just go for the date that the majority votes for.)

Possible Dates:
May 14-18, 2007
June 11-15, 2007
June 18-22, 2007

------

What I need from you all by Friday, February 16, 2007:
1.) Which dates do you prefer?
2.) How many people do you intend to send?
3.) What NFSv4.1 technologies do you intend to test?
4.) How much equipment (and what type) do you intend to bring? (Note: 
This doesn't  have to be exact.  It just lets us get an idea of how much 
power we'll need in the rooms that we'll be holding the event in.)

Thanks,
Lisa

p.s. - The NFSv4.1 Bakeathon in May or June will be a held in addition 
to the NFSv4 Bakeathon hosted by CITI in the fall.  The exact dates for 
the fall testing event are TBD.

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Robert Gordon <[email-masked]>
Date: Thu, 15 Feb 2007 01:49:44 -0600

Should anyone care; June 11->15 clashes with Apples WWDC07 in SF..

--  
Robert.

On Feb 14, 2007, at 4:28 PM, Lisa Week wrote:

> Hi,
>
> As some of you may already know, sometime in late spring/early  
> summer we are planning to host an extra Bakeathon. The Bakeathon  
> will specifically target implementations of NFSv4.1.  It is hoped  
> we can work through the new features of NFSv4.1, allowing  
> implementers an opportunity to provide feedback on the NFSv4 minor  
> version 1 document  prior to WG Last Call.
>
> The following contains some more details about the testing event as  
> well as a couple of questions for you all.  Please respond to the  
> questions by Friday, February 16, 2007.  When responding, please  
> reply to all so that others who are planning to attend will have an  
> idea of who is interested in testing what.
>
> When: (Sorry if we are not able to accommodate everyone, but we  
> will just go for the date that the majority votes for.)
>
> Possible Dates:
> May 14-18, 2007
> June 11-15, 2007
> June 18-22, 2007
>
> ------
>
> 4.) How much equipment (and what type) do you intend to bring?  
> (Note: This doesn't  have to be exact.  It just lets us get an idea  
> of how much power we'll need in the rooms that we'll be holding the  
> event in.)
>
> Thanks,
> Lisa
>
> p.s. - The NFSv4.1 Bakeathon in May or June will be a held in  
> addition to the NFSv4 Bakeathon hosted by CITI in the fall.  The  
> exact dates for the fall testing event are TBD.
>

---

From: Marc Eshel <[email-masked]>
Date: Thu, 15 Feb 2007 13:31:07 -0800

> 1.) Which dates do you prefer?

June 18-22

> 2.) How many people do you intend to send?

2 people

> 3.) What NFSv4.1 technologies do you intend to test?

pNFS

> power we'll need in the rooms that we'll be holding the event in.)

about 4 laptops

---

From: "Halevy, Benny" <[email-masked]>
Date: Fri, 16 Feb 2007 00:54:55 -0500

> 1.) Which dates do you prefer?

June 11-15, then May 14-18

> 2.) How many people do you intend to send?

2

> 3.) What NFSv4.1 technologies do you intend to test?

pnfs

> power we'll need in the rooms that we'll be holding the event in.)

maximum of: half Panasas shelf (4 U, 600W) + 2 x 1 U servers (say 150W each)
so that makes a 900W budget.

---

From: "William A. (Andy) Adamson" <[email-masked]>
Date: Mon, 19 Feb 2007 16:23:45 -0500

> just go for the date that the majority votes for.)

Won't work for us - May 14-17 is the 8th LCI International Conference on
High-Performance Clustered Computing - we're presenting.

June 11-15, 2007

This is a good week

June 18-22, 2007

This won't work for us: USENIX 2007 Technical Conference: June 17-22**

------

June 11-15, 2007

2

Sessions and pNFS

> power we'll need in the rooms that we'll be holding the event in.)

4  - 6 laptops

Thanks,

---

From: Lisa Week <[email-masked]>
Date: Thu, 22 Feb 2007 11:49:55 -0700

Hi Rahul,

It looks like a majority of people have said that June 11-15 works for 
them.  (And in one case it is the only one of the choices that works for 
them.)

So, would June 11-15 work for you guys as well?

Thanks,
Lisa

Iyer, Rahul wrote:
> Hi Lisa,
> Here are our (Garth and Myself) preferences:
>   
> Jun 18 - 22
> Sessions + pNFS
>> This doesn't  have to be exact.  It just lets us get an idea 
>> of how much power we'll need in the rooms that we'll be 
>> holding the event in.)
>>     
> 4-6 laptops
>
> Thanks
> Regards
> Rahul
>