Subject: Re: [nfsv4] NFSv4.1 wordsmithing: repeated words

From: Benny Halevy <[email-masked]>
Date: Mon, 03 Mar 2008 18:05:37 +0200

Looks like the following was overlooked...

Benny

diff -Npu a/nfsv41_middle_op_cb_sequence.xml b/nfsv41_middle_op_cb_sequence.xml
--- a/nfsv41_middle_op_cb_sequence.xml
+++ b/nfsv41_middle_op_cb_sequence.xml
@@ -35,7 +35,7 @@
       The csa_referring_call_lists array is the list of COMPOUND
       requests, identified by sessionid, slot id and sequencid. These
       are requests that the client previously sent to the server.
-      These previous requests created state that some operation(s) in the
+      These previous requests created state that some operation(s)
       in the same CB_COMPOUND as the csa_referring_call_lists is
       identifying.
       A sessionid is included because

On Feb. 18, 2008, 7:18 +0200, Mike Eisler <[email-masked]> wrote:
> I wrote a script that hunts for repeated words in the NFSv4.1 spec,
> and now plan to make the pending changes captured in the
> attached diff.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/nfsv4

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Mike Eisler <[email-masked]>
Date: Mon, 3 Mar 2008 08:13:30 -0800 (PST)

> Looks like the following was overlooked...

No it looks like I need to augment my repeated word finder to be
a repeated word series finder. Thanks for catching this.