Subject: Re: [nfsv4] AD review: draft-ietf-nfsv4-rpcsec-gss-v2-03

From: Lars Eggert <[email-masked]>
Date: Mon, 18 Aug 2008 13:59:00 -0700

On 2008-8-18, at 12:40, ext [email-masked] wrote:
> On Mon, August 11, 2008 3:05 am, Lars Eggert wrote:
>> Section 1, paragraph 0:
>>>   RPCSEC_GSS version 2 (RPCSEC_GSSv2) is the same as RPCSEC_GSS
>> version
>>>   1 (RPCSEC_GSSv1) except that support for channel bindings has been
>>>   added.
>>
>>   I'd be good to add a citation to [2] for RPCSEC_GSSv1 and RFC5056  
>> for
>>   "channel bindings." We can do that with an RFC Editor Note - send  
>> me
>>   one.
>
> I agree it would be good. But xml2rfc doesn't allow abstracts to  
> have xrefs.

Sorry I was unclear - I was talking about the first sentence in the  
introduction, not the abstract.

(And you could just add the references as raw text - e.g. "[RFC5056]"  
- instead of using xref or having the RFC Editor do this.)

If you agree, I'll add an RFC Editor Note to the datatracker that adds  
these two references to the introduction, and then start the IETF last  
call?

>> Section 7., paragraph 1:
>>>   The security considerations are the same as [2].
>>
>>   This document is all about applying a security mechanism (channel
>>   bindings) to [2]. Surely this raises new security considerations?
>>   If not, please explain why not - this is surely something the  
>> security
>>   directorate will want to know.
>
> Agreed.
>
> Nico provided some useful ideas for security considerations. These
> are now in -04.

Great, thanks!

Lars
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "Mike Eisler" <[email-masked]>
Date: Mon, 18 Aug 2008 14:51:25 -0700 (PDT)

> these two references to the introduction, and then start the IETF last

It is less error prone to just push a -05 (which I just did now)
especially since I found some other typos.

So -05 is ready for IETF last call, assuming you like the
Security Considerations.

Thanks.

-- 
Mike Eisler, Senior Technical Director, NetApp, 719 599 9026,
http://blogs.netapp.com/eislers_nfs_blog/