Subject: [nfsv4] Please note...

From: "Daniel Ellard" <[email-masked]>
Date: Thu, 2 Oct 2008 10:08:08 -0400

In case you skipped over James's previous note because you aren't concerned
with the agenda for today -- please note this anyway.

The federated-fs mailing list may be going away.  Whether we'll just
use the nfsv4
mailing list, or create a new ietf list just for this is another
question, but if you're
interested in keeping track of the fed-fs stuff, watch for further
news about what's
happening with the mailing lists.  Don't get left behind.

-Dan

On Thu, Oct 2, 2008 at 9:58 AM, James Lentini <[email-masked]> wrote:
>
> We will be holding our weekly FedFS call today.
>
>    Time: Thursdays 1:30-2:30 PM EST/10:30-11:30 AM PST
>  Dial-in: 1-888-765-3653 # 2354843
>
>
> As a reminder, all IETF contributions are governed by the IETF's Note
> Well agreement. See
>
>  http://www.ietf.org/NOTEWELL.html
>
> Our work to date has bee governed under this agreement. With our
> addition to the NFSv4 working group this week, Spencer asked me to
> remind everyone of this agreement.
>
>
> We have the following agenda items:
>
> + Note Well
>
> + Drafts re-published as NFSv4 WG documents
>
> + Decomision SDSC mailing list?
>
> + security considerations and requirements
>
> + root fileset, particularly the issue of one root NSDB
>                versus multiple root NSDBs
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Robert Gordon <[email-masked]>
Date: Thu, 2 Oct 2008 21:05:03 -0500

> happening with the mailing lists.  Don't get left behind.

Please keep the traffic on the v4-wg mail list.

Robert.

---

From: James Lentini <[email-masked]>
Date: Fri, 3 Oct 2008 09:55:38 -0400 (EDT)

> Please keep the traffic on the v4-wg mail list.

We will keep the traffic on the v4-wg mail list.
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4