Subject: [nfsv4] interest for a pNFS BoF at FAST '09 ?

From: "Batsakis, Alexandros" <[email-masked]>
Date: Mon, 19 Jan 2009 11:53:40 -0800

Hi folks,

Representing NetApp's NFS team, I have put together a "pNFS and v4.1"
BoF proposal for this year's FAST.
Although many of us we will meet at Connectathon, I think it would be a
good opportunity to discuss any news, important topics, and future plans
with a broader audience.

If someone else has already expressed interest in organizing a similar
BoF (or was planning to), please let me know so we can coordinate.

Also, if you have any specific topics you want to discuss, feel free to
bring them up.

Cheers,

Alexandros Batsakis
Linux NFS team - NetApp
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "Welch, Brent" <[email-masked]>
Date: Mon, 19 Jan 2009 13:21:59 -0800

Hi folks - right before the holiday break I asked the Usenix folks
for a pNFS BOF slot at FAST and got it - sorry I neglected to broadcast
that to this group until now.  We are on for Wednesday night 7pm

I think this can be informal, with some intro discussion for those
folks still not sure what it is, and then status from various folks
on how the Linux patch adoption is going, how the interop testing
is going, etc.

[email-masked] said:
> I have reserved the San Francisco A room for you on Wed from 7-8pm.
> Will you require any AV (i.e. LCD projector)?
> Let me know if you have any further questions. 

>>>"Batsakis, Alexandros" said:
 > 
 > Hi folks,
 > 

--
Brent Welch
Director, Software Architecture, Panasas Inc
The Leader in Parallel Storage

www.panasas.com
[email-masked]