Subject: [nfsv4] ConnectAThon talks

From: Tom Haynes <[email-masked]>
Date: Wed, 14 Jan 2009 12:07:25 -0600

We are looking for talks/presentations for the 2009 ConnectAThon (see 
http://www.connectathon.org).

Remember that overviews of current implementations are acceptable, i.e., 
your project may still be in the
design, implementation, and/or debugging phase.

Also, birds-of-feather sessions are encouraged.

Finally, all talk sessions are open to the public.

You can either put your proposals down on your registration form, or you 
can send them to me.
_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Tom Haynes <[email-masked]>
Date: Wed, 28 Jan 2009 16:47:52 -0600

I've posted the 2009 ConnectAThon talk schedule at: 
http://www.connectathon.org/talks09/index.html

Before I really start to blast it out there, please check to see if:

1) You asked to give a talk and I missed you

2) I have you giving a talk and you know nothing about it
a) And then check to see if your email account has been hacked....

3) I've made a typo on your name, your talk title, etc...

I plan to start pushing this schedule to blogs etc by the end of the week.