Subject: [nfsv4] [FedFS] meeting agenda (8/20)

From: James Lentini <[email-masked]>
Date: Thu, 20 Aug 2009 09:25:32 -0400 (EDT)

Today's proposed agenda is below. Please let me know if you would like
to add anything.

    Time: Thursdays 1:30-2:30 PM EST/10:30-11:30 AM PST
 Dial-in: 1-888-765-3653 (us)
          303-218-2659 (international)
      Id: 2354843

Proposed Agenda
---------------

+ IETF Note Well Agreement

  This is a reminder that our discussions are governed by the 
  IETF Note Well Agreement. See:

    http://www.ietf.org/NOTEWELL.html

  We will start each week's meeting with this announcement.

+ Review NSDB Draft Changes
 - Added suggestion to separate NSDB data from other LDAP data.
 - Prefixed LDAP object identifier names with fedfs
 - Updated LDAP query examples to use LDAP URI syntax
 - Minor clarifications for security considerations section

+ Review SNSDB Code Updates

+ Discuss DNS SRV Feedback
 - Prune discussion of DNS operations
 - "second-level directories"
 - name for client mount point?
 - RW/RO optional name?  What NFS mount options to suggest for the root
   dirs (e.g., "intr")?

+ Austin NFS Bake-a-thon

---

From: sfaibish <[email-masked]>
Date: Thu, 20 Aug 2009 09:41:12 -0400

James,

I would like to discuss possible items for 4.2 or at least directions to  
pursue.
My major isees are around very large number of objects in the namespace and
scalability. Thanks

/Sorin

On Thu, 20 Aug 2009 09:25:32 -0400, James Lentini <[email-masked]>  
wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: James Lentini <[email-masked]>
Date: Thu, 20 Aug 2009 09:56:41 -0400 (EDT)

Sorin,

Your 4.2 items are fine as long as they are related to FedFS. If you'd 
like to have a general 4.2 discussion, I would suggest setting up a 
separate meeting. I'd like to keep this concall focused on FedFS.

-james

On Thu, 20 Aug 2009, sfaibish wrote:

> James,
> 
> I would like to discuss possible items for 4.2 or at least 
> directions to pursue. My major isees are around very large number of 
> objects in the namespace and scalability. Thanks
> 
> /Sorin
> 
> On Thu, 20 Aug 2009 09:25:32 -0400, James Lentini <[email-masked]> wrote:
> 
> >

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 20 Aug 2009 09:48:54 -0700

I agree. The initial issues should be identified on the working gourp  
alias and then a design conference call can be scheduled if the topic  
requires.

Spencer

On Aug 20, 2009, at 6:56 AM, James Lentini <[email-masked]> wrote:

>> On Thu, 20 Aug 2009 09:25:32 -0400, James Lentini <[email-masked] 
>> > wrote:
>>
>>>