Subject: [nfsv4] [IANA #580704] Last Call: <draft-ietf-nfsv4-federated-fs-admin-11.txt> (Administration Protocol for Federated Filesystems) to Proposed Standard (fwd)

From: James Lentini <[email-masked]>
Date: Wed, 20 Jun 2012 11:10:19 -0400 (EDT)

Below are some FedFS comments from IANA.

-james

---------- Forwarded message ----------
Date: Tue, 19 Jun 2012 19:44:43 +0000
From: Pearl Liang via RT <[email-masked]>
Cc: [email-masked], [email-masked],
    [email-masked]
Subject: [IANA #580704] Last Call: <draft-ietf-nfsv4-federated-fs-admin-11.txt>
    (Administration Protocol for Federated Filesystems) to Proposed Standard 

(BEGIN IANA LAST CALL COMMENTS)

IESG:

IANA has reviewed draft-ietf-nfsv4-federated-fs-admin-11 and has 
the following comments:

IANA has questions about the IANA actions requested in this document.

In the Remote Procedure Call (RPC) Program Numbers registry located at:

http://www.iana.org/assignments/rpc-program-numbers/rpc-program-numbers.xml

the RPC Program Numbers 100418 - 100421 are marked as having 
a description/owner of IETF NFSv4 Working Group - FedFS.

Do the authors request that this be changed to 100419 - 100421 and that a new
entry for 100418 be created that has fedfs_admin as the short name? If this is
the case, do the authors request any entry in the Description/Owner field for
the new RPC Program Number 100418?

Should the reference for 100418 be { RFC-to-be ] and the 100419-100421 
entry left as RFC5531?

Note:  The actions requested in this document will not be completed 
until the document has been approved for publication as an RFC. 
This message is only to confirm what actions will be performed.

Thanks,

Pearl Liang
IANA Project Specialist
ICANN

(END IANA LAST CALL COMMENTS)

On Thu Jun 14 12:53:54 2012, [email-masked] wrote:
> 
> The IESG has received a request from the Network File System Version 4 WG
> (nfsv4) to consider the following document:
> - 'Administration Protocol for Federated Filesystems'
>   <draft-ietf-nfsv4-federated-fs-admin-11.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2012-06-28. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    This document describes the administration protocol for a federated
>    file system that enables file access and namespace traversal across
>    collections of independently administered fileservers.  The protocol
>    specifies a set of interfaces by which fileservers with different
>    administrators can form a fileserver federation that provides a
>    namespace composed of the filesystems physically hosted on and
>    exported by the constituent fileservers.
> 
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-nfsv4-federated-fs-admin/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-nfsv4-federated-fs-admin/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
>

---

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 21 Jun 2012 17:16:30 +0000

Pearl,

Yes, please create a new entry for 100418:

FedFS Administration, 100418, fedfs_admin, and the RFC-to-be.

And yes, please leave the 100419-100421 entries linked to RFC5531.

Thanks,
Tom

On 6/20/12 10:10 AM, "James Lentini" <[email-masked]> wrote:

>Subject: [IANA #580704] Last Call:
><draft-ietf-nfsv4-federated-fs-admin-11.txt>
>_______________________________________________
>nfsv4 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/nfsv4