Subject: [nfsv4] Scribe 6/14

From: "Reyes-Ortiz, Talia" <[email-masked]>
Date: Thu, 14 Jun 2012 23:00:35 +0000

Chuck, Manjunath, Tom, Andy, Trond

Note-well agreement.

START Line 3274

3331 - Tom: Partial list needs to become a complete list

3401 - Trond: Should also talk about metadata

3466 - Andy: Join the two sentences into one

3491-3518 - Trond: Pair down to the absolute minimum, there is a lot of discussion for such a small item

3520 - Andy: Replace a list of names, addresses and URLs by net_loc4;

3593 - Andy: Discussion on when copy_revoke is useful after copy_abort

3648 - Andy:  "Pull the destination server"

4909 - Trond: This is a redundant paragraph

4908 - Trond: Talk about the race condition and refer to RFC 5661 for clarity

2529 - Andy: Replace "remote" with "source"

END Line 2539 Server-to-server copy

Cheers!
Talia Reyes-Ortiz
Program Manager
CTO Office
NetApp Inc.
408.822.1566 Direct Phone
[email-masked]
[Description: http://media.netapp.com/images/esigs-innovative-company-480x75.png]<http://www.forbes.com/special-features/innovative-companies.html>

---

From: "Haynes, Tom" <[email-masked]>
Date: Wed, 20 Jun 2012 16:16:44 +0000

All but the providing complete lists of error codes for the new operations has been done.

From: <Reyes-Ortiz>, Talia <[email-masked]<mailto:[email-masked]>>
Date: Thursday, June 14, 2012 6:00 PM
To: nfsv4 <[email-masked]<mailto:[email-masked]>>
Subject: [nfsv4] Scribe 6/14

Note-well agreement.

START Line 3274

3331 – Tom: Partial list needs to become a complete list

3401 – Trond: Should also talk about metadata

3520 – Andy: Replace a list of names, addresses and URLs by net_loc4;

3593 – Andy: Discussion on when copy_revoke is useful after copy_abort

3648 – Andy:  “Pull the destination server”

4909 – Trond: This is a redundant paragraph

4908 – Trond: Talk about the race condition and refer to RFC 5661 for clarity

2529 – Andy: Replace “remote” with “source”

Cheers!
Talia Reyes-Ortiz
Program Manager
CTO Office
NetApp Inc.
408.822.1566 Direct Phone
[email-masked]<mailto:[email-masked]>
[Description: http://media.netapp.com/images/esigs-innovative-company-480x75.png]<http://www.forbes.com/special-features/innovative-companies.html>