Subject: [nfsv4] Meeting Agenda for 11/13/12

From: "Haynes, Tom" <[email-masked]>
Date: Tue, 27 Nov 2012 18:32:01 +0000

Time: Thursdays 12:30-1:30 PM Central/1:30-2:30 PM Eastern/10:30-11:30 AM Pacific
Dial-in: 1-866-844-9418 (Toll Free)
       1-517-345-9208 (Caller paid)

     Id: 4082151519

Proposed Agenda
-------------------------

+ IETF Note Well Agreement

This is a reminder that our discussions are governed by the
IETF Note Well Agreement. See:

   http://www.ietf.org/NOTEWELL.html

We will start each week's meeting with this announcement.

+ We will be working from draft version 17

http://www.ietf.org/id/draft-ietf-nfsv4-minorversion2-17.txt
http://www.ietf.org/id/draft-ietf-nfsv4-minorversion2-dot-x-17.txt

+ Get a lined copy

1) Use cat:

$cat -n draft-ietf-nfsv4-minorversion2-17.txt > listing-17.txt

2) Peter suggested that you can use IE to see the numbers.

Load the draft page in IE.
Right click your mouse, that will get you a menu.
Select 'View Source'

That will show you a numbered copy of the draft.

Unlike the previous design meetings, the intent is to focus on changes.

1) Minor versioning rules - one rule to OBSOLESCENT them all
2) OFFLOAD changes in Server-side copy
3) Use of open or lock state in Server-side copy
4) INITIALIZE -> WRITE_PLUS
5) OFFLOAD changes in WRITE_PLUS

---

From: "Haynes, Tom" <[email-masked]>
Date: Tue, 27 Nov 2012 19:21:56 +0000

Too many calendars open to the wrong date.

The plan is to meet on 11/29/12.

On Nov 27, 2012, at 12:32 PM, "Haynes, Tom" <[email-masked]<mailto:[email-masked]>> wrote:

     Id: 4082151519

Proposed Agenda

+ Get a lined copy

1) Use cat:

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4