Subject: [nfsv4] v4.2 write_response4 wr_count

From: Anna Schumaker <[email-masked]>
Date: Mon, 17 Mar 2014 12:17:16 -0400

Hi,

The wr_count field of a write_response4 is defined as a 32-bit count4, but hole punching allows for a 64-bit length.  Should wr_count be a length4 instead?

Anna

---

From: Marc Eshel <[email-masked]>
Date: Mon, 17 Mar 2014 20:53:38 -0700

Yes, I agree wr_count should be 64-bit.
Marc.

From:   Anna Schumaker <[email-masked]>
To:     "[email-masked]" <[email-masked]>, 
Date:   03/17/2014 09:37 AM
Subject:        [nfsv4] v4.2 write_response4 wr_count
Sent by:        "nfsv4" <[email-masked]>

Hi,

The wr_count field of a write_response4 is defined as a 32-bit count4, but 
hole punching allows for a 64-bit length.  Should wr_count be a length4 
instead?

Anna

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4