Subject: [nfsv4] draft-ietf-nfsv4-rfc3530bis-32 editorial comments

From: Mike Kupfer <[email-masked]>
Date: Fri, 07 Mar 2014 14:22:12 -0800

* Page 19:

>    | linktext4<>     | typedef opaque linktext4<>;                     |

I don't think the first "<>" should be there.

* Page 50:

>    the value of the acl attribute When a server does accept a user or

There should be a period after "acl attribute".

* Pages 168-169 (Section 12.1):

>    It is common for servers and physical
>    filesystems to be configurable as to the behavior shown once set up
>    and each be configuration showing different behavior is considered
>    separately, for our purposes.

I can't follow this sentence.  I'm guessing it should be something like

   It is common for servers and physical filesystems to be configurable
   as to the behavior shown.  In the discussion below, each
   configuration that shows different behavior is considered separately.

(Overall, the new i18n text is easier to follow than it was in rev 29.)

* Page 174 (Section 12.7):

> does not fit into 16 bits

s/does/do/

* Multiple places:

> an U-label

This should actually be "a U-label".  The choice between "a" and "an"
depends on how the word is pronounced, not how it is spelled.  Since
"U-label" is pronounced "you lay bell", which starts with a consonant
sound, it's "a U-label".

cheers,
mike

---

From: "Black, David" <[email-masked]>
Date: Mon, 10 Mar 2014 21:48:19 -0400

Mike,

>    configuration that shows different behavior is considered separately.

That seems right - that mangled sentence somehow escaped the editor's attention.

> (Overall, the new i18n text is easier to follow than it was in rev 29.)

Thank you,
--David

> -----Original Message-----
> From: nfsv4 [mailto:[email-masked]] On Behalf Of Mike Kupfer
> Sent: Friday, March 07, 2014 5:22 PM
> To: [email-masked]
> Subject: [nfsv4] draft-ietf-nfsv4-rfc3530bis-32 editorial comments
> 
> * Page 19:
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4