Subject: Re: [nfsv4] draft-ietf-nfsv4-rfc5664bis-02.txt expired

From: Benny Halevy <[email-masked]>
Date: Thu, 01 May 2014 12:01:43 +0300

On 05/01/2014 08:17 AM, Benny Halevy wrote:
>
>
> On Apr 30, 2014 6:46 PM, "Thomas Haynes" <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >
> > On Apr 30, 2014, at 8:23 AM, Mueller, Brian <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > > The latest pNFS objects draft (draft-ietf-nfsv4-rfc5664bis-02) expired on
> > > April 8th.  What's the process to revive
> > > RFC 5664 bis draft 2 and get it accepted as the revised standard?
> >
> > Hi Brian,
> >
> > First, get it resubmitted. Do you have the source .xml?
>
> I have -01's.
>

I pushed my tree to git://git.linux-nfs.org/~bhalevy/rfc5664.git
in case you need it.

Benny

> Can the xml be retrieved by the ietf tools?
>
> Benny
>
> >
> > If not, do you know who does?
> >
> > I'll be happy to help you proceed once you can track that
> > down.
> >
> > Tom
> >
> >
> > >
> > > I apologize in advance for my 'newbie' questions.
> > >
> > > Thanks,
> > >
> > > Brian
> > >
> > > Brian Mueller
> > > Software Architect
> > > Panasas, Inc
> > >
> > > _______________________________________________
> > > nfsv4 mailing list
> > > [email-masked] <mailto:[email-masked]>
> > > https://www.ietf.org/mailman/listinfo/nfsv4
> >
> > _______________________________________________
> > nfsv4 mailing list
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/nfsv4
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Tom Haynes <[email-masked]>
Date: Thu, 1 May 2014 07:04:25 -0700

We might be able to pull it, you can do that with IDs, but not RFCs.

Thanks for sharing the source... :-)

Brian, you can try to build a new version with xml2rfc:

#
# Install xml2rfc
#
curl -O https://raw.github.com/pypa/pip/master/contrib/get-pip.py
python get-pip.py
pip install xml2rfc

You can look at the 3530bis file for examples:

https://github.com/loghyr/3530bis/blob/master/Makefile

${DRAFT_BASE}-$(VERS).txt: ${DRAFT_BASE}-$(VERS).xml
$(XML2RFC) --text ${DRAFT_BASE}-$(VERS).xml -o $@

Should get you started...

> On May 1, 2014, at 2:01 AM, Benny Halevy <[email-masked]> wrote:
> 
> 
>> On Apr 30, 2014 6:46 PM, "Thomas Haynes" <[email-masked]> wrote:
>> >
>> >
>> > On Apr 30, 2014, at 8:23 AM, Mueller, Brian <[email-masked]> wrote:
>> >