Subject: Re: [nfsv4] IETF 89 - NFSV4 WG meeting (time and agenda)

From: Marc Eshel <[email-masked]>
Date: Tue, 24 Jun 2014 22:27:20 -0700

Hi Spencer,
Did you ask for the meeting to be on Friday or is that what we got 
assigned. Is there a way to get it earlier in the week?
Thanks, Marc.

---

From: "Adamson, Andy" <[email-masked]>
Date: Wed, 25 Jun 2014 14:05:54 +0000

On Jun 25, 2014, at 1:27 AM, Marc Eshel <[email-masked]> wrote:

> Hi Spencer, 
> Did you ask for the meeting to be on Friday or is that what we got assigned. Is there a way to get it earlier in the week? 

Yeah - my flight leaves at 12:50 on Friday - which means as it stands I wouldn’t be able to stay for the whole meeting.

—>Andy

> Thanks, Marc. 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 25 Jun 2014 14:19:28 +0000

When making a meeting request, the date/time is not part of the request. It is assigned based on a variety of factors (conflicts with other WGs, duration, room size). And no, it will very likely not change.

Spencer
________________________________
From: Adamson, Andy<mailto:[email-masked]>
Sent: ‎6/‎25/‎2014 7:06 AM
To: Marc Eshel<mailto:[email-masked]>
Cc: Spencer Shepler<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [nfsv4] IETF 89 - NFSV4 WG meeting (time and agenda)

—>Andy

---

From: Tom Talpey <[email-masked]>
Date: Wed, 25 Jun 2014 16:01:00 +0000

If you’re flying from Toronto City Airport (YTZ), it’s only a mile or so from the venue. Might make a late departure more feasible. It’s a charmingly small airport, but served only by smaller aircraft so many connections are possible only from the larger and much farther-away Pearson (YYZ).

From: nfsv4 [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Wednesday, June 25, 2014 10:19 AM
To: Adamson, Andy; Marc Eshel
Cc: [email-masked]; [email-masked]
Subject: Re: [nfsv4] IETF 89 - NFSV4 WG meeting (time and agenda)

Spencer

—>Andy

> [email-masked]<mailto:[email-masked]>

---

From: "Adamson, Andy" <[email-masked]>
Date: Wed, 25 Jun 2014 16:28:24 +0000

> If you’re flying from Toronto City Airport (YTZ), it’s only a mile or so from the venue. Might make a late departure more feasible. It’s a charmingly small airport, but served only by smaller aircr…

Naw, flying into YYZ. I guess I’ll change my return flight if the meeting is finalized to be on friday….

—>Andy

> From: Adamson, Andy
> To: Marc Eshel
> Cc: Spencer Shepler; [email-masked]; [email-masked]

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 25 Jun 2014 16:42:13 +0000

I have not seen any request on the WG chairs alias that would suggest that the meeting time will change.  So it is fairly certain it will stay at the 9am Friday slot and I will let the WG know if something does change.

> -----Original Message-----
> From: Adamson, Andy [mailto:[email-masked]]
> Sent: Wednesday, June 25, 2014 9:28 AM
> To: Tom Talpey
> Cc: Spencer Shepler; Adamson, Andy; Marc Eshel;
> [email-masked]; [email-masked]
> > If you’re flying from Toronto City Airport (YTZ), it’s only a mile or so from
> the venue. Might make a late departure more feasible. It’s a charmingly small
> airport, but served only by smaller aircraft so many connections are possible
> only from the larger and much farther-away Pearson (YYZ).
> 
> > When making a meeting request, the date/time is not part of the request.
> It is assigned based on a variety of factors (conflicts with other WGs,
> duration, room size). And no, it will very likely not change.
> >
> > Spencer
> > From: Adamson, Andy
> > Yeah - my flight leaves at 12:50 on Friday - which means as it stands I
> wouldn’t be able to stay for the whole meeting.
> >
> > —>Andy
> >
> > > Thanks, Marc.