Subject: Re: [nfsv4] WG last call for Requirements for pNFS Layout Types

From: Christoph Hellwig <[email-masked]>
Date: Mon, 8 Sep 2014 01:31:14 +0200

This might be a bit later, but considering my recent errata should
we require new or updated layout types to specify under what circumstances
a NOTIFY_DEVICEID4_CHANGE notification can be sent?

---

From: Thomas Haynes <[email-masked]>
Date: Sun, 7 Sep 2014 20:22:04 -0400

> a NOTIFY_DEVICEID4_CHANGE notification can be sent?

Yes, we should. Thanks for bringing this up, I meant to follow up with you on it.

---

From: Thomas Haynes <[email-masked]>
Date: Mon, 22 Sep 2014 11:22:29 -0400

Hi Spencer,

I've pushed out a new version of the draft with the responses to received comments.

Can we agree that LC is complete and the existing I-D will move to shepherd write-up and then IESG submission?

Thanks,
Tom

On Aug 21, 2014, at 3:37 PM, Spencer Shepler <[email-masked]> wrote:

>  
> Hi.  (yes, this is a different WG last call)
>  
> We are starting a working group last call for the following WG I-D….
>  
> Requirements for pNFS Layout Types (draft-ietf-nfsv4-layout-types-00.txt)
>  
> The I-D in your favorite format can be found here:
>  
> http://datatracker.ietf.org/doc/draft-ietf-nfsv4-layout-types/
>  
> Please review and provide comments to the author and the WG alias.
>  
> The last call will run from today through Sept 12th.
>  
> Spencer
>  
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 22 Sep 2014 16:10:30 +0000

Yes.  Thanks for the update to the I-D.  Will move this forward.

From: Thomas Haynes [mailto:[email-masked]]
Sent: Monday, September 22, 2014 8:22 AM
To: Spencer Shepler
Cc: [email-masked]
Subject: Re: [nfsv4] WG last call for Requirements for pNFS Layout Types

Hi Spencer,

Thanks,
Tom

On Aug 21, 2014, at 3:37 PM, Spencer Shepler <[email-masked]<mailto:[email-masked]>> wrote:

We are starting a working group last call for the following WG I-D....

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4