Subject: [nfsv4] pynfs enhancements

From: "Mukherjee, Sandeep" <[email-masked]>
Date: Sat, 13 Sep 2014 00:00:48 +0000

Bruce,

We have been enhancing pynfs to add object layout support. It's still work-in-progress, but we should be able to have a working version ready by fall Bakeathon. Would it be possible to incorporate our changes to upstream? I can share the work and do the actual push during Bakeathon.

Regards,
Sandeep

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 12 Sep 2014 21:12:58 -0400

On Sat, Sep 13, 2014 at 12:00:48AM +0000, Mukherjee, Sandeep wrote:
> We have been enhancing pynfs to add object layout support. It's still
> work-in-progress, but we should be able to have a working version
> ready by fall Bakeathon. Would it be possible to incorporate our
> changes to upstream? I can share the work and do the actual push
> during Bakeathon.

Oh, sure, glad to hear it.  I've been neglecting pynfs due to time but
will help however I can.  As long as it doesn't hurt the non-pynfs cases
I'm sure it'll be no problem.

--b.