Subject: [nfsv4] Potential NFSv4 WG agenda items for IETF 92 (Dallas)

From: Spencer Shepler <[email-masked]>
Date: Mon, 5 Jan 2015 21:21:45 +0000

I am soliciting potential WG agenda items for the March 22-27 IETF meeting in Dallas.

Please let me know topic/content that would need to be discussed, etc.

Deadline for WG meeting request is Feb 6th.  I would like to close on this by Jan 30th.

Please have your agenda items identified by the 30th.

Spencer

---

From: Tom Haynes <[email-masked]>
Date: Tue, 6 Jan 2015 07:21:49 -0800

> On Jan 5, 2015, at 1:21 PM, Spencer Shepler <[email-masked]> wrote:
> 
>  
> _______________________________________________
> nfsv4 mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>

Hi Spencer,

Small administrative issues:

1) 3530bis (hopefully published)
2) NFSv4.2 (hopefully past IESG)
3) LNFS Registry (hopefully past IESG)
4) Requirements for Layout Types (hopefully past IESG)
5) Flex File Layout Types

Larger discussion:

1) Minor versioning document

I may come up with one more larger discussion item, just won’t know for a bit.

Thanks,
Tom

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 7 Jan 2015 17:40:34 +0000

Thanks, Tom.  Seems like the Minor Versioning topic would be great to have a face-to-face meeting on that topic.

This is a question to the WG: what pre-work can be done in support of closing on minor versioning discussions?

From: Tom Haynes [mailto:[email-masked]]
Sent: Tuesday, January 6, 2015 7:22 AM
To: Spencer Shepler
Cc: [email-masked]
Subject: Re: [nfsv4] Potential NFSv4 WG agenda items for IETF 92 (Dallas)

On Jan 5, 2015, at 1:21 PM, Spencer Shepler <[email-masked]<mailto:[email-masked]>> wrote:

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4

Hi Spencer,

Larger discussion:

Thanks,
Tom

---

From: Chuck Lever <[email-masked]>
Date: Mon, 12 Jan 2015 18:26:11 -0500

Hi Spencer-

> Please have your agenda items identified by the 30th.

NFS/RDMA specification refresh (15 minutes) - Talpey and Lever

FedFS topics (5 minutes) - Lever

--
Chuck Lever
chuck[dot]lever[at]oracle[dot]com