Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-minorversion2-30.txt

From: [email-masked]
Date: Wed, 21 Jan 2015 10:53:30 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Network File System Version 4 Working Group of the IETF.

        Title           : NFS Version 4 Minor Version 2
        Author          : Thomas Haynes
	Filename        : draft-ietf-nfsv4-minorversion2-30.txt
	Pages           : 95
	Date            : 2015-01-21

Abstract:
   This Internet-Draft describes NFS version 4 minor version two,
   describing the protocol extensions made from NFS version 4 minor
   version 1.  Major extensions introduced in NFS version 4 minor
   version two include: Server Side Copy, Application I/O Advise, Space
   Reservations, Sparse Files, Application Data Blocks, and Labeled NFS.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-minorversion2/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-nfsv4-minorversion2-30

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-minorversion2-30

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tom Haynes <[email-masked]>
Date: Wed, 21 Jan 2015 10:56:51 -0800

The only difference made here was based on Dave’s review of the Flex Files document.

 dotx.d/layouterror_args.x | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/dotx.d/layouterror_args.x b/dotx.d/layouterror_args.x
index 8d1fcaf..a816d02 100644
--- a/dotx.d/layouterror_args.x
+++ b/dotx.d/layouterror_args.x
@@ -4,5 +4,5 @@ struct LAYOUTERROR4args {
         offset4                        lea_offset;
         length4                        lea_length;
         stateid4               lea_stateid;
-        device_error4          lea_errors;
+        device_error4          lea_errors<>;
 };

> On Jan 21, 2015, at 10:53 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4