Subject: [nfsv4] Slides for IETF96

From: David Noveck <[email-masked]>
Date: Thu, 14 Jul 2016 05:50:39 -0400

Attached are two slide sets  for talks I'll be giving at the nfsv4wg
meeting at IETF96.

Because of travel budget issues, I will not be in Berlin, and will be
giving these talks
remotely.  I'm assuming that information on call-in arrangements will be
made available
between now and the meeting.  If not, I can be reached at +1 781-572-8038

---

From: <[email-masked]>
Date: Thu, 14 Jul 2016 10:56:10 -0700

Your slides have been posted to the meeting materials page for IETF96.

Sent from Mail for Windows 10

From: David Noveck