Subject: [nfsv4] [[email-masked]: New Version Notification for draft-hellwig-nfsv4-scsi-layout-nvme-00.txt]

From: Christoph Hellwig <[email-masked]>
Date: Fri, 8 Jul 2016 15:18:47 +0200

As promised to Chuck and a few others a while ago here is the
draft on how to use the SCSI to NVMe mapping for using the
SCSI layout with NVMe storage devices.

----- Forwarded message from [email-masked] -----

Date: Fri, 08 Jul 2016 06:16:54 -0700
From: [email-masked]
Subject: New Version Notification for
	draft-hellwig-nfsv4-scsi-layout-nvme-00.txt
To: Christoph Hellwig <[email-masked]>

A new version of I-D, draft-hellwig-nfsv4-scsi-layout-nvme-00.txt
has been successfully submitted by Christoph Hellwig and posted to the
IETF repository.

Name:		draft-hellwig-nfsv4-scsi-layout-nvme
Revision:	00
Title:		Using the Parallel NFS (pNFS) SCSI Layout with NVMe
Document date:	2016-07-08
Group:		Individual Submission
Pages:		4
URL:            https://www.ietf.org/internet-drafts/draft-hellwig-nfsv4-scsi-layout-nvme-00.txt
Status:         https://datatracker.ietf.org/doc/draft-hellwig-nfsv4-scsi-layout-nvme/
Htmlized:       https://tools.ietf.org/html/draft-hellwig-nfsv4-scsi-layout-nvme-00

Abstract:
   This document explains how to use the Parallel Network File System
   (pNFS) SCSI Layout Type with transports using the NVMe or NVMe over
   Fabrics protocol.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

----- End forwarded message -----

---

From: Chuck Lever <[email-masked]>
Date: Fri, 8 Jul 2016 10:56:21 -0400

> On Jul 8, 2016, at 9:18 AM, Christoph Hellwig <[email-masked]> wrote:
> 
> 

Thanks, Christoph.

--
Chuck Lever