Subject: [nfsv4] Remote presentations for Berlin / IETF96

From: <[email-masked]>
Date: Thu, 14 Jul 2016 10:52:58 -0700

<resend in case Microsoft email doesn’t come through>

The IETF uses Meetecho for remote presentations.  I have submitted a request for Dave’s presentation.

Are there others that will be doing remote presentations as well? The deadline for submitted requests is July 15th.

Spencer

Sent from Mail for Windows 10

---

From: Trond Myklebust <[email-masked]>
Date: Thu, 14 Jul 2016 13:59:28 -0400

Hi Spencer,

I'm also unable to attend. Will the session be recorded and made available?

Cheers
  Trond

On Thu, Jul 14, 2016 at 1:52 PM, <[email-masked]> wrote:

> Are there others that will be doing remote presentations as well? The
> deadline for submitted requests is July 15th.
>
>
>
> Spencer
>
>
>
>
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
> Windows 10
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

---

From: <[email-masked]>
Date: Thu, 14 Jul 2016 12:10:45 -0700

Trond (and others that are interested),

The meeting will be managed through the Meetecho services – you will find more information here: https://ietf96.conf.meetecho.com/

This has the pointers for participation and recordings.

Spencer

From: Trond Myklebust

---

From: Mike Kupfer <[email-masked]>
Date: Fri, 15 Jul 2016 11:11:27 -0700

<[email-masked]> wrote:

> The meeting will be managed through the Meetecho services – you will
> find more information here: https://ietf96.conf.meetecho.com/

Hi Spencer, I just tried signing up for remote participation, but after
filling out the IETF registration form, I got a web page saying that
(off-site) registration is closed.  So no Meetecho for me, I guess.

mike

---

From: David Noveck <[email-masked]>
Date: Fri, 15 Jul 2016 14:39:17 -0400

I had the same experience.   It says you can still register on-site but
that doesn't make any sense in the case a registration specifically for
remote participation.

Note that all the stuff does say the registration is optional so I'm going
to assume that I will be able to participate, this administrative screwup
notwithstanding.

---

From: Mike Kupfer <[email-masked]>
Date: Fri, 15 Jul 2016 12:31:13 -0700

> to assume that I will be able to participate, this administrative screwup

Ah, I see.  Yes,
https://ietf96.conf.meetecho.com/index.php/Remote_Participation says
that registration is optional.

thanks,
mike