Subject: [nfsv4] IETF 104 - WG sessions scheduling is open - NFSv4 in Prague?

From: spencer shepler <[email-masked]>
Date: Mon, 17 Dec 2018 23:02:54 -0800

Hello.  Scheduling requests are now open for WG meetings for IETF 104 in
Prague.

This email is solicitation of potential agenda items and overall meeting
interest to determine if an NFSv4 WG meeting should be scheduled.

The deadline for the meeting request is 08 Feb 2019.

Given the upcoming holidays, I would like to make a decision by Jan 21st.

Will send the occasional reminder.

Spencer S

---

From: Chuck Lever <[email-masked]>
Date: Wed, 19 Dec 2018 14:09:15 -0500

> On Dec 18, 2018, at 2:02 AM, spencer shepler <[email-masked]> wrote:
> 
> 
> Hello.  Scheduling requests are now open for WG meetings for IETF 104 in Prague.
> 
> This email is solicitation of potential agenda items and overall meeting interest to determine if an NFSv4 WG meeting should be scheduled.
> 

Of the topics I'm currently working on:
 - RPC over TLS
 - IMA support in NFS
 - RPC over RDMA enhancements
 - NFSv4.0 trunking

IMO progress can continue being made for now on the mailing list,
and there do not appear to be delays or issues that require
in-person discussion.

--
Chuck Lever
[email-masked]