Subject: [nfsv4] Montreal IETF NFSv4 remote participation. Who?

From: spencer shepler <[email-masked]>
Date: Tue, 2 Jul 2019 11:18:01 -0400

Hi. I need to submit a meetecho request for remote participation. Please
let me know, offline email,  if you plan to join the meetecho channel.

Remember that if you plan to participate remotely the IETF asks that you
register as a remote participant.

Spencer

---

From: spencer shepler <[email-masked]>
Date: Thu, 11 Jul 2019 11:25:33 -0700

One more ask.  If anyone plans on presenting remotely, please me know (I
will be remote as an FYI).

Spencer