Subject: [nfsv4] IETF 105 - NFSv4 Agenda

From: spencer shepler <[email-masked]>
Date: Wed, 17 Jul 2019 09:04:11 -0700

Posted here:

https://datatracker.ietf.org/meeting/105/materials/agenda-105-nfsv4-00

Note Well - Beepy
Agenda Bashing - All

Topic [NFSv4], Who: Dave Noveck, Duration: 20 minutes

      Network File System (NFS) Version 4 Minor Version 1 Protocol
      draft-ietf-nfsv4-rfc5661sesqui-msns-00

Topic [RPC-o-TLS], Who: Chuck Lever, Duration 15 minutes
      Remote Procedure Call Encryption By Default
      draft-ietf-nfsv4-rpc-tls-02

Topic [Integrity Measurement], Who: Chuck Lever, Duration 10 minutes
      Integrity Measurement for Network File System version 4
      draft-ietf-nfsv4-integrity-measurement-05

Topic [RPC-o-RDMA Version 2], Who: Chuck Lever, Duration 10 minutes

Topic [Milestone Review], Who: Dave Noveck, Duration 20 minutes
      Milestones
      Dec 2019	Submit final document defining RPC-over-RDMA Version 2
(as Proposed Standard)
      Sep 2019	Submit final document describing pNFS RDMA Layout (as
Proposed Standard)
      Jun 2019	Submit final document describing CM private data
convention for RPC-over-RDMA version 1 (Informational)
      Mar 2019	Submit final document describing Transparent State
Migration in NFSv4.1 (as Proposed Standard)
      Mar 2019	Submit final document describing NFSv4.1 trunking
discovery (as Proposed Standard)
      Nov 2018	Submit final document describing NFSv4.0 trunking
discovery (as Proposed Standard)
      Jun 2018	Submit final document describing use of NVMe in
accessing a pNFS SCSI Layout (as Proposed Standard)
      Jun 2018	WGLC for draft-ietf-nfsv4-migration-issues (Informational)

Topic [Discuss rfc5661bis], Who: Dave Noveck, Duration 15 minutes

Topic [Data Reduction Extended Attributes], Who: Sorin Faibish,
Duration 15 minutes

      Data Reduction Extended Attributes in nfsv4 Version 2
      draft-faibish-data-reduction-xattrs-pvt-00

---

From: Chuck Lever <[email-masked]>
Date: Wed, 17 Jul 2019 13:06:10 -0400

Hi Spencer, may I have another 5 minutes for the Integrity Measurement presentation?

> On Jul 17, 2019, at 12:04 PM, spencer shepler <[email-masked]> wrote:
> 
> Posted here:
> 
> https://datatracker.ietf.org/meeting/105/materials/agenda-105-nfsv4-00 <https://datatracker.ietf.org/meeting/105/materials/agenda-105-nfsv4-00>
> 
> 
> Note Well - Beepy
> Agenda Bashing - All
> 
> 
>       Dec 2019	Submit final document defining RPC-over-RDMA Version 2 (as Proposed Standard)
>       Sep 2019	Submit final document describing pNFS RDMA Layout (as Proposed Standard)
>       Jun 2019	Submit final document describing CM private data convention for RPC-over-RDMA version 1 (Informational)
>       Mar 2019	Submit final document describing Transparent State Migration in NFSv4.1 (as Proposed Standard)
>       Mar 2019	Submit final document describing NFSv4.1 trunking discovery (as Proposed Standard)
>       Nov 2018	Submit final document describing NFSv4.0 trunking discovery (as Proposed Standard)
>       Jun 2018	Submit final document describing use of NVMe in accessing a pNFS SCSI Layout (as Proposed Standard)
> Topic [Data Reduction Extended Attributes], Who: Sorin Faibish, Duration 15 minutes
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever

---

From: spencer shepler <[email-masked]>
Date: Wed, 17 Jul 2019 12:21:24 -0700

Of course; updated.

---

From: <[email-masked]>
Date: Wed, 17 Jul 2019 19:25:28 +0000

Also, can I upload my slides? Can you send me a pointer please? Thank you

./Sorin

From: nfsv4 <[email-masked]> On Behalf Of spencer shepler
Sent: Wednesday, July 17, 2019 3:21 PM
To: Chuck Lever
Cc: NFSv4
Subject: Re: [nfsv4] IETF 105 - NFSv4 Agenda

[EXTERNAL EMAIL]

Of course; updated.

On Wed, Jul 17, 2019 at 10:06 AM Chuck Lever <[email-masked]<mailto:[email-masked]>> wrote:
Hi Spencer, may I have another 5 minutes for the Integrity Measurement presentation?

On Jul 17, 2019, at 12:04 PM, spencer shepler <[email-masked]<mailto:[email-masked]>> wrote:

Posted here:

https://datatracker.ietf.org/meeting/105/materials/agenda-105-nfsv4-00<https://datatracker..ietf.org/meeting/105/materials/agenda-105-nfsv4-00>

Note Well - Beepy

Agenda Bashing - All

      Milestones

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever

---

From: spencer shepler <[email-masked]>
Date: Thu, 18 Jul 2019 16:00:50 -0700

Slide content can be sent to me and I will upload to the meeting materials
site.

Spencer

On Wed, Jul 17, 2019 at 12:25 PM <[email-masked]> wrote:

> *From:* nfsv4 <[email-masked]> *On Behalf Of * spencer shepler
> *Sent:* Wednesday, July 17, 2019 3:21 PM
> *To:* Chuck Lever
> *Cc:* NFSv4
> *Subject:* Re: [nfsv4] IETF 105 - NFSv4 Agenda
>
>
>
> [EXTERNAL EMAIL]
>
>
>
> Of course; updated.
>
>
>
> <https://datatracker..ietf.org/meeting/105/materials/agenda-105-nfsv4-00>
>
>
>
>
>
> Note Well - Beepy
>
> Agenda Bashing - All
>
>
>
>
>