Subject: Re: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt

From: Chuck Lever <[email-masked]>
Date: Thu, 1 Aug 2019 09:58:42 -0400

Hi Spencer-

The cm-pvt-data document is still waiting for a consensus write-up. Is there anything you need from me?

> On Jul 17, 2019, at 12:07 PM, spencer shepler <[email-masked]> wrote:
> 
> 
> Update to tool complete. Will have a shepherding doc done by next week and can discuss with Magnus during WG meeting if necessary.
> 
> Spencer
> 
> 
> On Mon, Jul 15, 2019 at 10:23 AM Chuck Lever <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Spencer-
> 
> The datatracker shows this document is still in "WG document" status with
> no shepherd assigned. What's the status of your consensus write-up for
> this document?
> 
> 
> > On Jun 25, 2019, at 1:11 PM, Chuck Lever <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > 
> > 
> >> On Jun 13, 2019, at 8:29 PM, spencer shepler <[email-masked] <mailto:[email-masked]>> wrote:
> >> 
> >> 
> >> Thanks, Chuck.
> > 
> > Hey Spencer- I'm aware of a couple of server vendors who are interested in
> > seeing this document published. If there's anything else you need me to
> > contribute to help with the consensus write-up, please let me know. Thanks!
> > 
> > 
> >> On Thu, Jun 13, 2019 at 10:36 AM Chuck Lever <[email-masked] <mailto:[email-masked]>> wrote:
> >> Hi Spencer-
> >> 
> >>> Begin forwarded message:
> >>> 
> >>> From: [email-masked] <mailto:[email-masked]>
> >>> Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
> >>> Date: June 13, 2019 at 1:34:25 PM EDT
> >>> To: <[email-masked] <mailto:[email-masked]>>
> >>> Cc: [email-masked] <mailto:[email-masked]>
> >>> Reply-To: [email-masked] <mailto:[email-masked]>
> >>> 
> >>> 
> >>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> >>> This draft is a work item of the Network File System Version 4 WG of the IETF.
> >>> 
> >>>       Title           : RDMA Connection Manager Private Data For RPC-Over-RDMA Version 1
> >>>       Author          : Charles Lever
> >>>      Filename        : draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
> >>>      Pages           : 11
> >>>      Date            : 2019-06-13
> >>> 
> >>> Abstract:
> >>>  This document specifies the format of RDMA-CM Private Data exchanged
> >>>  between RPC-over-RDMA version 1 peers as part of establishing a
> >>>  connection.  Such private data is used to indicate peer support for
> >>>  remote invalidation and larger-than-default inline thresholds.  The
> >>>  addition of the private data payload specified in this document is an
> >>>  OPTIONAL extension.  The RPC-over-RDMA version 1 protocol does not
> >>>  require the payload to be present.
> >>> 
> >>> 
> >>> The IETF datatracker status page for this draft is:
> >>> https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rpcrdma-cm-pvt-data/ <https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rpcrdma-cm-pvt-data/>
> >>> 
> >>> There are also htmlized versions available at:
> >>> https://tools.ietf.org/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04 <https://tools.ietf.org/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04>
> >>> https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04 <https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04>
> >>> 
> >>> A diff from the previous version is available at:
> >>> https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04 <https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04>
> >>> 
> >>> 
> >>> Please note that it may take a couple of minutes from the time of submission
> >>> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> >>> 
> >>> Internet-Drafts are also available by anonymous FTP at:
> >>> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> >> 
> >> This new revision addresses comments made during Working Group Last Call,
> >> and replaces the revision I submitted earlier today.
> >> 
> >> I believe it is ready for your write-up and IESG review.
> >> 
> >> 
> >> --
> >> Chuck Lever
> >> 
> >> 
> >> 
> >> _______________________________________________
> >> nfsv4 mailing list
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>
> > 
> > --
> > Chuck Lever
> > 
> > 
> > 
> > _______________________________________________
> > nfsv4 mailing list
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>
> 
> --
> Chuck Lever
> 
> 
> 

--
Chuck Lever

---

From: Chuck Lever <[email-masked]>
Date: Thu, 15 Aug 2019 08:53:26 -0700

Hi Spencer-

<poke object="the bear">

It's been two months since WGLC closed and the final revision of this
document was submitted. Is the consensus write-up ready yet? You
promised it would be available a month ago.

</poke>

> Begin forwarded message:
> 
> From: Chuck Lever <[email-masked]>
> Subject: [nfsv4] Fwd: I-D Action: draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
> Date: June 13, 2019 at 10:36:15 AM PDT
> To: spencer shepler <[email-masked]>, Spencer Shepler <[email-masked]>
> Cc: NFSv4 <[email-masked]>
> 
> Hi Spencer-
> 
>> Begin forwarded message:
>> 
>> From: [email-masked]
>> To: <[email-masked]>
>> Cc: [email-masked]
>> Reply-To: [email-masked]
>> 
>> 
>> https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rpcrdma-cm-pvt-data/
>> 
>> https://tools.ietf.org/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04
>> https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04
>> 
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04
>> 
>> 
>> until the htmlized version and diff are available at tools.ietf.org.
>> 
>> ftp://ftp.ietf.org/internet-drafts/
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever

---

From: Chuck Lever <[email-masked]>
Date: Wed, 28 Aug 2019 13:44:08 -0400

Hi Magnus-

This document has been out of WGLC and ready since mid-June.
It is still in status "WG Consensus: Waiting for Write-Up".
Can you help to move it forward?

> On Aug 15, 2019, at 11:53 AM, Chuck Lever <[email-masked]> wrote:
> 
> Hi Spencer-
> 
> <poke object="the bear">
> 

--
Chuck Lever