Subject: [Nfvrg] IRTF NFVRG interim meeting in Bay Area, USA

From: ramki Krishnan <[email-masked]>
Date: Wed, 3 Sep 2014 10:49:16 -0700

Dear All,

Many thanks for the doodle poll responses. Based on that, this time seems to be the most favorable for everyone.

When you accept the invite (or email me directly), please let me know if you would be coming in person or dialing over the bridge (many thanks if you have already so).

If you are attending in person, would sincerely request you to please arrive at 10:00am on 9/4 so that it is easy to let you into the building.
- For lunch, I would like to place an order for sandwiches. Please let me know if you are vegetarian or non-vegetarian.
- My cell is 408-406-7890, will be reachable anytime.
- Address:
IMC 1, Brocade Building 2
Brocade Communications Systems, Inc.
120 Holger Way
San Jose, CA 95134

If you are dialing in, please don’t forget to use the appropriate local number which is available in dialin details.

Meeting Agenda:
10:00am to 12:00pm
-       Discuss near-term charter – details in http://trac.tools.ietf.org/group/irtf/trac/wiki/nfvrg
-       Breakdown into smaller groups for discussing specific topics leading to IRTF drafts

12:00pm to 2:00pm
-       Continue discussing specific topics in smaller groups over a working lunch

2:00pm to 4:30pm
-       Optional extended meeting, quite a few folks expressed interest in continuing the discussion

Thanks,
Ramki
.........................................................................................................................................
Join online meeting<https://join.brocade.com/meet/ramk/V1BQ4CSL>
https://join.brocade.com/meet/ramk/V1BQ4CSL

Join by Phone
+1 408 333 7373
+1 855 558 7373
Find a local number<https://join.brocade.com/dialin>

Conference ID: 220567906

 Forgot your dial-in PIN?<https://join.brocade.com/dialin> |  First online meeting?<http://r.office.microsoft.com/r/rlidOC10?clid=1033&p1=4&p2=1041&pc=oc&ver=4&subver=0&bld=7185&bldver=0>
[!OC([1033])!]
.........................................................................................................................................

---

From: ramki Krishnan <[email-masked]>
Date: Tue, 9 Sep 2014 09:32:05 -0700

Dear All,

Many thanks for attending. Meeting summary/next steps and detailed meeting minutes are available at - http://trac.tools.ietf.org/group/irtf/trac/wiki/nfvrg-interim-meeting-09-04-2014.
-       If your name was not captured in the attendee list (by mistake), please let me know.
-       Your comments on the meeting summary and next steps and detailed meeting minutes are welcome.

Looking forward to your participation in the IRTF draft contribution plan for IETF 91.

Thanks,
Ramki (on behalf of the co-chairs Diego and Dilip)

-----Original Appointment-----
From: ramki Krishnan
Sent: Thursday, August 21, 2014 6:14 PM
To: ramki Krishnan; [email-masked]; Robert Bays; 'Shankar, Ravi V'; J. J. Garcia-Luna-Aceves; Katia Obraczka; Brad Smith; Carlos Maltzahn; Mani Kancherla; Muhammad Durrani; Socorro Tril; Norival Figueira; Yue Chen; Anoop Ghanwani <[email-masked]> ([email-masked])
Cc: 'Dilip Krishnaswamy'; 'Eggert, Lars'; 'Reinhard Schrage'; 'Hesham ElBakoury'; 'Carlos Pignataro (cpignata)'; 'MORTON, ALFRED C (AL)'; 'Stuart Mackie'; 'Zu Qiang'; 'Hariharan Ananthakrishnan'; 'Meral Shirazipour'; 'Sharma, Puneet'; 'Haleplidis Evangelos'; 'Benny Rochwerger'; Varun Satrawla; Eswara Chinthalapati; 'Kiran.Makhijani'; 'Akihiko Maruse'; 'Linda Dunbar'; 'PEDRO ANDRES ARANDA GUTIERREZ'; '이승익'; 'Fedyk, Don'; 'DIEGO LOPEZ GARCIA'; Ridha Hamidi; Sumandra Majee; Rana Pratap Sircar; [email-masked]; Marcus Schoeller
Subject: IRTF NFVRG interim meeting in Bay Area, USA
When: Thursday, September 04, 2014 10:00 AM-4:30 PM (UTC-08:00) Pacific Time (US & Canada).
Where: In person + Online Meeting - Meeting venue - IMC 1, Brocade Building 2 (120 Holger Way, San Jose, CA 95134)

Dear All,

Meeting Agenda:
10:00am to 12:00pm

12:00pm to 2:00pm

2:00pm to 4:30pm

Thanks,
Ramki

Join by Phone
+1 408 333 7373
+1 855 558 7373

Conference ID: 220567906