Subject: [Nfvrg] heads up on IETF 91 at Hawaii

From: ramki Krishnan <[email-masked]>
Date: Fri, 26 Sep 2014 22:52:38 -0700

Dear All,

For IETF 91, we are planning to have the NFVRG meeting on the official agenda - no more squeezing into the lunch hour. Tentative meeting dates/times are 9:00am to 11:30am (local time) on 11/12/2014 or 11/13/2014. Looking forward to exciting discussions!

Thanks,
Ramki

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 27 Sep 2014 06:03:03 +0000

Hi,

On 2014-9-27, at 7:52, ramki Krishnan <[email-masked]> wrote:
> For IETF 91, we are planning to have the NFVRG meeting on the official agenda – no more squeezing into the lunch hour. Tentative meeting dates/times are 9:00am to 11:30am (local time) on 11/12/2014 or 11/13/2014. Looking forward to exciting discussions!

just to set expectations: for on-the-agenda meetings, the secretariat has complete scheduling freedom, due to the need to manage conflicts. It is very unlikely that NFVRG will be scheduled at the times above. As for any other IETF/IRTF activities, NFVRG participants need to prepare to attend the entire week if they want to book travel before the agenda is published (and even after the agenda is published, changes are frequent.)

In other words, just because the meeting request form lets you request a time, for on-the-agenda meetings, those form fields are very unlikely to have an effect.

Lars

---

From: ramki Krishnan <[email-masked]>
Date: Sat, 27 Sep 2014 07:02:22 -0700

Many thanks Lars for the additional clarification.

Thanks,
Ramki

From: Eggert, Lars [mailto:[email-masked]]
Sent: Friday, September 26, 2014 11:03 PM
To: ramki Krishnan
Cc: [email-masked]; DIEGO LOPEZ GARCIA ([email-masked]); [email-masked]
Subject: Re: [Nfvrg] heads up on IETF 91 at Hawaii

Hi,

On 2014-9-27, at 7:52, ramki Krishnan <[email-masked]<mailto:[email-masked]>> wrote:
For IETF 91, we are planning to have the NFVRG meeting on the official agenda - no more squeezing into the lunch hour. Tentative meeting dates/times are 9:00am to 11:30am (local time) on 11/12/2014 or 11/13/2014. Looking forward to exciting discussions!

Lars