Subject: Re: [Nfvrg] Towards a comprehensive, living catalogue of open source tools

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Thu, 1 Sep 2016 09:22:54 +0000

Wonderful initiative. I’ve included the NetIDE project

Best, /PA
---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo – GCTO Unit
C/ Zurbarán,12

28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.

Georg Kreisler

-----Mensaje original-----
De: Nfvrg <[email-masked]> en nombre de Christian Esteve Rothenberg <[email-masked]>
Fecha: jueves, 11 de agosto de 2016, 19:08
Para: "[email-masked]" <[email-masked]>
Asunto: [Nfvrg] Towards a comprehensive,        living catalogue of open source tools

    Forwarding to NFV folks the call for contributions to the initiative
    described below
    (apologies for duplicates)

    ---------- Forwarded message ----------
    From: Christian Esteve Rothenberg <[email-masked]>
    Date: Thu, Aug 11, 2016 at 1:58 PM
    Subject: Re: [Sdn] SDN reading list
    To: Matt Mathis <[email-masked]>
    Cc: Cristian Lumezanu <[email-masked]>, "[email-masked]"
    <[email-masked]>, "[email-masked]"
    <[email-masked]>, Josh Bailey <[email-masked]>,
    Christopher Lorier <[email-masked]>

    Hi Matt and fellows,

    Cool work on FAUCET (congrats to Josh Bailey and Chris Lorier!)

    My understanding is that think Cristian L.reading list is focused on
    scientific papers to build the reading list. Is there already one
    publication around FAUCET?

    In any case, I wanted to point interested folks to the initiative
    towards putting together the comprehensive list of open source tools
    in SDN, NFV, etc.

    I recall Martin Casado keeping a webpage on OpenFlow projects, and
    there have been other attempts to get such a knowledge hup
    (sdnhub.org, sdxcentral directory).

    We are working on an "always up-to-date catalogue" that will be
    managed by the community as a Wiki --think Wikipedia for researchers
    and practitioners in our softwarized (or not) networking domain.

    To this end my proposal to feed Wiki with an initial content based is
    to collaboratively collect in this spreadsheet all open source
    projects we as the community are aware of:
    https://docs.google.com/spreadsheets/d/1NHI4MZZWVDpxF_Rs7OOSTUa_aHL2ACUVA_Ov-YQs1DA/edit#gid=0

    Please feel free to directly contribute in any of the following (but
    not limiting) ways:
    - Add more open source projects (as today 100+)
    - Fill in any missing info, especially feel free to Review/Edit/Add as
    many Tags as you feel apply to each project.
    - Review/Edit/Add Tags collected in the tab "Tag"
    - Distribute this call for help among your trusted peers / students / etc.
    - Send feedback about the proposed strategy and share your suggestions
    to move forward.
    - ...

    Thanks in advance for any contributions, if only each of us in these
    lists would spend just 5 minutes contributing content, we will very
    soon have an excellent starting point for the Wiki catalogue!

    Warm regards,
    Christian

    On Wed, Aug 10, 2016 at 5:44 PM, Matt Mathis <[email-masked]> wrote:
    > Can I suggest an addition?
    >
    > FAUCET SDN blog: an open source SDN/OpenFlow controller for experimental and
    > enterprise networks.   https://faucet-sdn.blogspot.com/
    >
    > Thanks,
    > --MM--
    > The best way to predict the future is to create it.  - Alan Kay
    >
    > On Wed, Jul 27, 2016 at 8:36 AM, Cristian Lumezanu <[email-masked]>
    > wrote:
    >>
    >> Hi everybody,
    >>
    >> I have been maintaining an SDN reading list
    >> (https://sites.google.com/site/sdnreadinglist/) for the last four years. My
    >> original goal was to provide a centralized repository of SDN research to
    >> better help both newcomers and experienced researchers navigate this rather
    >> new research area. The number of hits that the website receives every day
    >> makes me think that this effort was not in vain. However, as the field of
    >> SDN has grown rapidly in the past few years, so has the number of projects,
    >> conferences, and papers that I must keep track of and update. This is slowly
    >> taking up more time than I can allocate to it and the freshness of the list
    >> suffers.
    >>
    >> Therefore, I would like to turn the SDN reading list into a collaborative
    >> project. For this, I am looking for volunteers who would like to take over
    >> the task of updating (and keeping up-to-date) small parts of the site. A
    >> “part” could be a sub-area of SDN research, such as “verification” or
    >> “monitoring and measurement". If it’s your own research area, even better,
    >> you are probably following all related work anyway and would need little
    >> time to keep your part up-to-date.
    >>
    >> If you can help with this, please send me a personal email with what
    >> sub-areas you are comfortable updating and any other constraints that you
    >> may have. Even if you don’t have time for this but you have suggestions for
    >> how this reading list might better serve the community, please send them
    >> along.
    >>
    >> Cristian
    >>
    >> _______________________________________________
    >> sdn mailing list
    >> [email-masked]
    >> https://www.irtf.org/mailman/listinfo/sdn
    >
    >
    >
    > _______________________________________________
    > sdn mailing list
    > [email-masked]
    > https://www.irtf.org/mailman/listinfo/sdn
    >

    _______________________________________________
    Nfvrg mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/nfvrg

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Christian Esteve Rothenberg <[email-masked]>
Date: Thu, 22 Sep 2016 12:46:45 -0300

Dear NFVRG friends,

here is another reminder for contributing to the open source
spreadsheet that will have its content migrated to a Wiki (to be then
managed in style of Wikipedia) starting in October.

If you already contributed in any form to the spreadsheet, please add
your name to the newly created tab on list of contributors.

As you may recall, we are trying to put together the most
comprehensive list of open source projects (currently 140+) in the
fields of softwarized networking (aka., SDN, NFV, MEC, etc.) to
build an always up-to-date online Wiki catalogue;

To this end, we are asking for contributions to the following
spreadsheet (shared with edit rights):

https://docs.google.com/spreadsheets/d/1NHI4MZZWVDpxF_Rs7OOSTUa_aHL2ACUVA_Ov-YQs1DA/edit?usp=sharing

The first tab is the consolidated list of open source projects.
The second tab includes Tags that can be associated to each project
which will help classify and search for them in the future Wiki page.

You can contribute as follows:
- Add new open source projects
- Add / Edit Tags
- Add / Edit information of existing projects.

Any further ideas and questions on this initiative are more than welcome.

Thanks,
Christian