Subject: [Nmlrg] NMLRG session @ IETF / ref about reinforcement learning for network routing

From: <[email-masked]>
Date: Thu, 7 Apr 2016 14:14:42 +0000

Hi Bing, All,

Regarding your talk @ IETF, you may find this reference relevant/interesting for your work:

http://citeseerx.ist.psu.edu/viewdoc/summary?doi=10.1.1.20.9394

Cheers,
Stephane

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 7 Apr 2016 15:09:01 +0000

Hi Stephane,

Thanks for the pointer.
Reinforcement learning replacing traditional routing calculation is indeed an interesting field to explore. Expecting more stuff in this field.

However, from practical perspective, it is not an easy job to replace current massively mature routing systems. So, I'm also interested in ML-based routing policy optimization (not the routing itself). Maybe it is a good pitching-in  to current systems.

Best regards,
Bing

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, April 07, 2016 11:15 AM
To: Liubing (Leo)
Cc: [email-masked]
Subject: NMLRG session @ IETF / ref about reinforcement learning for network routing

Hi Bing, All,

Cheers,
Stephane

Thank you.