Subject: RE: [Nsis-imp] review of a QoS NSLP implementation

From: "Hancock, Robert" <[email-masked]>
Date: Fri, 8 Apr 2005 14:07:46 +0100

just out of interest...

are there plans to move this towards a more NSIS-compliant
implementation? (from the interoperability perspective, this
would be interesting.)

r.

> -----Original Message-----
> From: Xiaoming Fu [mailto:[email-masked]] 
> Sent: 08 April 2005 10:20
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Nsis-imp] review of a QoS NSLP implementation
> 
> 
> Dear colleagues, 
> 
> You may note that a prototype implemenation of QoS NSLP has 
> been released to 
> public a few weeks ago, available at 
> http://user.informatik.uni-goettingen.de/~qos. It is based on 
> GoCASP as NTLP 
> which uses a plug-in architecture for building any NSLP 
> application. We 
> would greatly appreciate if you could review it and possibly provide 
> suggestions for its improvements, as well as the CASP 
> implementations. 
> 
> Thanks,
> Xiaoming 
> 
> _______________________________________________
> NSIS-imp mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis-imp
> 

_______________________________________________
NSIS-imp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis-imp

---

From: Xiaoming Fu <[email-masked]>
Date: Fri, 08 Apr 2005 15:39:59 +0200

Yes, actually in internal planning and hopefully be available sometime soon.
Cheers,
Xiaoming