Subject: [NSIS] question on draft-sarikaya-nsis-wiredreqs-00.txt

From: Kappler Cornelia <[email-masked]>
Date: Wed, 5 Dec 2001 18:10:00 +0100

Hi Behcet, 

I have difficulties understanding your requirement "signaling state should be able to dip into the path of IP packets and dip out", which originates from a statement by Henning Schulzrinne in the NSIS BOF (so may be he could answer my question even better)

Obviously, according to this requirement, not all signaling state needs to be stored in the data path. So in other words, signaling state could also be stored _outside_ the data path in something like a bandwidth broker? This implies, signaling itself doesnt need to travel in the data path but should be able to also inform e.g. bandwidth brokers. Is this a correct interpretation?

Or, does the requirement mean, the signaling state doesnt need to be present along the _entire_ data path? I.e. it should be possible to travers parts of the network transparently, such as RSVP does in regions of aggregation.

Thanks for clarifying this, Cornelia

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 05 Dec 2001 13:22:44 -0600

Hi Cornelia,
This requirement simply states that there is a need to be able to encapsulate the signalling state in and decapsulate out, a property of protocols like SIP with its SDP.
  However your two points do make sense in the context of RSVP and diffserv.

At least this is my interpretation when I wrote it.

Regards,

--
Behcet