Subject: RE: [NSIS] WG requirements draft

From: [email-masked]
Date: Tue, 26 Feb 2002 13:36:37 +0100

Hi Vlora,

The idea is to have preprovisioned bandwidth pipes under the control of a
local entity (NMS or router) that talks to the QC. The pipes implement a
certain QoS (edge-to-edge delay, jitter, ...). The QC then only has very
simple AC to do when a request arrives (check whether it fits in the pipe).
This makes sense for a number of reasons:
- A number of services will require similar QoS
- If each flow is treated independently, the QoS may change with new
incoming requests
- The provisioning action is a local matter: it may be distributed or
centralised.

Regards,
Sven.

"Vlora Rexhepi (ELN)" <[email-masked]> on 26/02/2002
11:19:09

  To:          Sven VAN DEN BOSCH/BE/ALCATEL@ALCATEL          
                                                              
  cc:                                                         

  Subject      RE: [NSIS] WG requirements draft               
  :                                                           

Hi Sven,

|Allow me to jump into this discussion. I believe that the QI,
|QC controller
|model at least has the merit of clearly identifying the
|interfaces that we
|are deriving requirements for. When applied to various use
|cases, it allows
|to discover functionality that is common between different
|entities in the
|different use cases. In this way, we are looking for common
|functionality
|which will lead to the core nsis requirements.
As I said the scenarios/use cases described in the draft are
not the typical ones and while trying to apply the model to a
typical scenario it was not as clear and straightforward to do
so. Furthermore it turned out to be quite complex.

|I am a bit surprised to see the discussion emphasize on centralised or
|distributed resource management. While both obviously should
|be allowed,
|resource management is clearly a local (intra-domain) matter
|and as such it
|should probably be decoupled from the end-to-end issues. For
|this reason,
|we have introduced a two-level approach with preprovisioned bandwidth
|pipes, allowing simple admission control and both distributed and
|centralised resource management.
This is because the model is according to my opinion clearly in favor
of the centalised approach.
What do you exactly mean by preprovisioned bandwidth pipes?
Where are they going to be applied to?

Regards,
Vlora

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Lars.Westberg" <[email-masked]>
Date: Tue, 26 Feb 2002 17:18:30 +0100

Hi, Sven
We have different needs for different application scenarios. In a backbone
network a centralized solution is a very good
idea, especially when we have a possibility for a certain degree of
overprovisioning.
However, I think the archtecture has to cope with all different scenarios and
therefore has to flexible enough
without limiting the needs for different applications.

I would propose the we have two different scenarios explicitly in the
requirements draft:
One for a Bandwidth Broker case and one for a typical RSVP scenario.

Regards Lasse