Subject: RE: [NSIS] summary of thread on data and signalling path

From: "Geib, Ruediger" <[email-masked]>
Date: Fri, 1 Feb 2002 08:37:44 +0100

Hi Mike,

> David Partain writes:
>  > Marcus started this thread by stating that he doesn't think this
>  > should be a requirement.  I think we need to consider the
>  > scenarios.
>  > 
>  >  - There are absolutely going to be cases where a centralized
>  >    entity will take a decision about QoS requests.  In this
>  >    case, there's no question there is no need to have data
>  >    follow the signalling path.
> 
> Has somebody shown, absolutely, how this centralized
> thing understands an arbitrary routing topology between
> the sender and receiver? What happends when it leaves
> an AS?

I guess one of the most challenging issues with centralized admission control is making the proxy topology aware. It will have to intercept routing. It may be useful to have one proxy per intra-domain routing area. While I was working on an inter proxy signalling interface we never considered one proxy to cover more than one AS. 
I think "centralized" doesn't mean "single system". (The same would hold for "decentralized", which doesn't mean "every node".) 

Regards, Rüdiger 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Michael Thomas <[email-masked]>
Date: Fri, 1 Feb 2002 07:52:06 -0800 (PST)

> I think "centralized" doesn't mean "single system". (The same would hold for "decentralized", which doesn't mean "every node".) 

1) How does this jibe with routing protocols with
   local convergence properties -- like link state
   reversal protocols -- which seem like they'd be
   attractive for mobility? It appears to me that
   it may harm them since the centralized thing needs
   to be intimately involved with local changes.

2) The hardest problems of mobility is how
   things behave intradomain -- something that
   cellular systems have figured out, but IP
   protocols by and large have not. I don't
   see how centralization helps. I worry that
   it may, in fact, obfuscate the real problem.

3) Even if you manage to centralize the decision
   making, is there a need to inform the forwarders
   in the path about classification, etc? Would it
   need to alter the path to something other than
   the least cost routing metric? If so, how would 
   that be done?

	   Mike