Subject: [NSIS] Summary Req on QoS for more than one session at o

From: Marcus Brunner <[email-masked]>
Date: Fri, 22 Feb 2002 05:25:56 +0100 (CET)

The voices I heard about allowing for grouping QoS requests for multiple flows 
together arre the following.

- the end terminal must know that the data path is the same for all micro-
flows/sessions/...

- a lot of common tasks in the handling of the grouped request. 

- let the end-systems decide what a failed reservation request 

- processing logically dependent requests by the control entities requires a lot
of extra complexity

I have not not see enough support for the requirement so I do not integrate it 
into the draft.

Marcus

-------
Marcus Brunner
Network Labs
NEC Europe Ltd
Heidelberg, Germany

E-Mail: [email-masked]
WWW: www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Fri, 22 Feb 2002 10:04:46 +0100

Hi Marcus

I agree with your decision!

Best Regards,
Georgios

-----Original Message-----
From: Marcus Brunner [mailto:[email-masked]]
Sent: vrijdag 22 februari 2002 5:26
To: [email-masked]
Subject: [NSIS] Summary Req on QoS for more than one session at o

Marcus

-------
Marcus Brunner
Network Labs
NEC Europe Ltd
Heidelberg, Germany