Subject: RE: [NSIS] Working Group Requirements document

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 4 Feb 2002 15:47:12 +0100

Hi John

Yes, I am interested on contributing to this
telephone conference meeting!

Best regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: maandag 4 februari 2002 9:24
To: [email-masked]
Subject: [NSIS] Working Group Requirements document

Hi all,

There have several requests that the following document be made
a working group document:

http://search.ietf.org/internet-drafts/draft-brunner-nsis-req-00.txt

After discussing with our Area Directors, we have asked Marcus Brunner
to edit the Signaling Requirements draft, with the above draft
forming the basis of initial draft. 

I would like to see if there is interest within the working group to
have a conference call in order to help progress the work on this draft.

best regards,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Shaheen, Kamel M." <[email-masked]>
Date: Mon, 4 Feb 2002 10:01:27 -0500

Hi John,

I would be interested in the telecon meeting.

Kamel Shaheen
InterDigital Communication

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Mon, February 04, 2002 3:24 AM
To: [email-masked]
Subject: [NSIS] Working Group Requirements document

Hi all,

best regards,
John

---

From: "Schneider, Marco" <[email-masked]>
Date: Mon, 4 Feb 2002 10:52:26 -0600

Hi John,

I am very interested in participating.

Marco Schneider
SBC

> Sent: Monday, February 04, 2002 2:24 AM
> To: [email-masked]

---

From: [email-masked]
Date: Tue, 5 Feb 2002 08:23:45 +0200

Hi Tricci,

> Sorry for taking me so long to plug into the NSIS mailing 
> list discussion. It is not easy to keep up with the IETF work 
> when there are other responsibilities within the company.

I think most of us can agree to that!

> 1. Although information is good, but too much information 
> sometimes will digress the real intent of the document.  May I 
> suggest to move the service application scenarios to the appendix 
> since it seems to be the common approach for most of the IETF draft.  
> So that audience can focus on the scope and requirements discussions.

I strongly agree.  I think the appendix is an appropriate place.

> 2. Is the QoS Initiator MUST always interact directly with 
> QoS Controller? I hope not that this is NOT the intent.

I think that the requirement should say that this MUST be supported.
By supporting it, it means that the protocol would allow this to
happen, but not require it to happen.

> 3. In term of the organization of the requirements, as it has 
> been suggested in section 4.2 that NSIS signaling could run end-to-end, 
> end-to-edge, edge-to-edge or network-to-network.  I am wondering that if 
> the requirements can be organized in such a way as
> - general requirements
> - end-to-edge signaling requirements for certain service applications 
> - edge-to-edge signaling requirements
> - network-to-network signaling requirements
> 
> I thought that it may help to make the document more readable 
> since there are a lot of detailed requirements group together in a single 
> section.   It is easier to identify which requirement is applicable to 
> which part of the network.

I think that would be useful as well.

> 4. Also, since the goal is to re-use existing protocols as 
> much as possible, I thought it may be a good idea to create a table of how 
> certain existing signaling protocol satisfies the given set of requirements in 
> each of the segment listed above.  By doing this exercise, it is much 
> easier to examine what are missing in the current signaling protocols.

Actually, our second work item is to produce a draft on
analysing existing protocols, so you suggest will most likely
be contained there.

thanks for your comments,
John

---

From: Scott Bradner <[email-masked]>
Date: Tue, 5 Feb 2002 09:07:35 -0500 (EST)

> 4. Also, since the goal is to re-use existing protocols as much as possible,
> I thought it may be a good idea to create a table of how certain existing
> signaling protocol satisfies the given set of requirements in each of the
> segment listed above.  By doing this exercise, it is much easier to examine
> what are missing in the current signaling protocols.

I don't this should be in the requirements documen, which should focus
(strangly enough) on requirements not solutions

Scott

---

From: [email-masked]
Date: Tue, 5 Feb 2002 16:15:31 +0200

Hi Scott,

> much as possible,

Agreed - I think that I mentioned that we have a seperate WG 
document for this.

John

---

From: "Gary Kenward"<[email-masked]>
Date: Wed, 6 Feb 2002 11:11:57 -0500

John:

 If there is still room on the conference bridge, I would like to 
participate.

Cheers,
Gary

> Sent: February 4, 2002 03:24
> To: [email-masked]