Subject: RE: [NSIS] Scenario for IP telephony (is about to become: signall ing on or off the data path, again...)

From: "Hancock, Robert" <[email-masked]>
Date: Tue, 19 Feb 2002 21:23:17 -0000

Marcus,

I also found that scenario interesting, especially as it provides some structured thinking on the scalability issues, like what information we would like/need to be able to ignore and where. So more scenarios which tell us about aggregation requirements (and how faithfully flows within aggregates need to be treated) are certainly important.

If we generalise the scenario the way you are suggesting, I guess this will bring the signalling on/off data path question back to life. The characteristic of the PSTN gateway that seems to be emphasised in the draft is that it is the traffic source/sink. On the other hand, a SIP server might be nowhere near the traffic path (a server doing call redirection might easily not even be in the same administrative domain as any of the traffic).

I like the flexibility to support off-path signalling, but this seems to be going a bit far. Or are you suggesting less general situations like in a small corporate network where simple IP phones know that they have a local SIP server which they can cede QoS negotiation responsibility to?

Robert H.

> -----Original Message-----
> From: Marcus Brunner [mailto:[email-masked]]
> Sent: 18 February 2002 02:28
> To: NSIS Mailing List
> Subject: [NSIS] Scenario for IP telephony
> 
> 
> I have shortly looked it over David and Co´s draft and found 
> the scenario on 
> QoS signaling between PSTN gateways and backbone routers particularly 
> interesting.
> 
> However IMHO the scenario could be broadend to something like 
> "IP telephony 
> signaling server to network QoS signaling" not only including 
> PSTN signaling 
> servers, but SIP servers as well. Opinions?
> 
> Marcus
> 
> -------
> Marcus Brunner
> Network Labs
> NEC Europe Ltd
> Heidelberg, Germany
> 
> E-Mail: [email-masked]
> WWW: www.brubers.org/marcus
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
>

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Thu, 21 Feb 2002 10:02:42 +0100

Hi Robert

Regarding your following remark:
[RH]> I also found that scenario interesting, especially as it 
[RH]> provides some structured thinking on the scalability issues, 
[RH]> like what information we would like/need to be able to ignore 
[RH]> and where. So more scenarios which tell us about aggregation 
[RH]> requirements (and how faithfully flows within aggregates 
[RH]> need to be treated) are certainly important.

I think you refer to the draft "NSIS QoS Signalling Requirements"
located at:
http://search.ietf.org/internet-drafts/draft-partain-nsis-requirements-00.txt

Yes, I agree with your remark, the goal of structuring the QoS requirements
is exactly the goal you mentioned in your remark!

Best Regards,
Georgios

-----Original Message-----
From: Hancock, Robert [mailto:[email-masked]]
Sent: dinsdag 19 februari 2002 22:23
To: Marcus Brunner; NSIS Mailing List
Subject: RE: [NSIS] Scenario for IP telephony (is about to become:
signall ing on or off the data path, again...)

Marcus,

Robert H.