Subject: RE: [NSIS] NSIS Analysis

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Tue, 3 Dec 2002 10:38:22 +0100

Hi John and Jukka

During the meeting of Atlanta I promised to provide 
input on the definition of scalability in terms of number of states
and some input on the RMD (Resource Management in Diffserv) framework.

I will try to finalize this before Friday!

Is it Okay?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 3 december 2002 10:07
To: [email-masked]
Subject: [NSIS] NSIS Analysis

Hi all,

Jukka Manner has editted an analysis doc:

http://www.ietf.org/internet-drafts/draft-ietf-nsis-signalling-analysis-00.txt

We need to capture some additional material for this document and then see how much more work is needed.

In Atlanta, there were a number of voices suggesting that some basic functionality is not broken, so does not need to be changed.  If there are folks looking new and novel ways to perform signaling that is not in keeping with the RSVP model, then they must provide some analysis why what RSVP is doing, is broken.  Otherwise, we will start with some basic assumptions for the NSIS protocol from RSVP.  I don't think that basing some mechanisms on RSVP is a bad thing, that is why there needs to be documented reasons if we choose to do something else.

John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Tue, 3 Dec 2002 11:43:03 +0200

Hi Georgios,

> I will try to finalize this before Friday!

Please send some suggested text to the list and we can see
what the WG thinks.

thanks,
John

---

From: "Vlora Rexhepi (ELN)" <[email-masked]>
Date: Wed, 4 Dec 2002 09:39:14 +0100

Hi Jukka, John,

I did send comments on the current analysis draft. 
I thought that we've agreed that frameworks are not 
going to be part of the analysis draft.  
Further I definitely agree with Bob that some of the RSVP
extensions should be explained in more detail than the
others. This has been one of my comments as well. 

Regards,
Vlora

|-----Original Message-----
|From: Jukka MJ Manner [mailto:[email-masked]]
|Sent: Tuesday, December 03, 2002 11:09 AM
|To: [email-masked]
|Subject: Re: [NSIS] NSIS Analysis
|
|
|
|Hi all,
|
|For the next "01" version of the document, I propose the following 
|editorial/conceptual changes:
|
|- Divide the document into
|	1) pure signalling protocols, like RSVP, INSIGNIA and YESSIR
|	2) larger architectural frameworks with some signalling 
|	   mechanisms, eg. currently ITSUMO
|
|- Keep the main focus on the signalling protocols: Part 1 
|would be around
|80% of the text, part 2 the rest 20%
|
|- Any _architecture_ review must be kept short, just to point 
|out original 
|new ideas that might benefit our work.
|
|
|Thus, I am open for input from people regarding analysis of different 
|sig. prots and architectures. Send your suggestions for text 
|to the list 
|and I will take the text once the WG has had time to comment on it - 
|please don't send me text outside the list.
|
|Any additional text or changes to current text are more than welcome. 
|Also, me and Xiaoming don't intend to do a thorough review of all 
|protocols ourselves, so please contribute text to the existing 
|analysis.
|
|Regards,
|
|Jukka
|
|On Tue, 3 Dec 2002 [email-masked] wrote:
|
|> Hi all,
|> 
|> Jukka Manner has editted an analysis doc:
|> 
|> 
|http://www.ietf.org/internet-drafts/draft-ietf-|nsis-signalling-
|analysis-00.txt
|> 
|> We need to capture some additional material for this 
|document and then
|> see how much more work is needed.
|> 
|> In Atlanta, there were a number of voices suggesting that some basic
|> functionality is not broken, so does not need to be changed. 
| If there
|> are folks looking new and novel ways to perform signaling 
|that is not in
|> keeping with the RSVP model, then they must provide some analysis why
|> what RSVP is doing, is broken.  Otherwise, we will start 
|with some basic
|> assumptions for the NSIS protocol from RSVP.  I don't think 
|that basing
|> some mechanisms on RSVP is a bad thing, that is why there needs to be
|> documented reasons if we choose to do something else.
|> 
|> John
|> _______________________________________________
|> nsis mailing list
|> [email-masked]
|> https://www1.ietf.org/mailman/listinfo/nsis
|> 
|
|
|_______________________________________________
|nsis mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/nsis
|
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis