Subject: [NSIS] What is the goal of the analysis draft?

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Tue, 3 Dec 2002 16:29:47 +0100

Hi

In my opinion, the analysis draft should emphasize
the significant positive features but also the main
drawbacks of RSVP.

Based on the results of this analysis we could then use 
the good things of RSVP and avoid the drawbacks of RSVP
during the specification of our "NSIS" transport 
protocol (NTLP).

Otherwise, I do not see the reason of spending time
on an analysis draft that will not have any value!

Furthermore, I propose that the analysis draft should 
concentrate only on the analysis of the RSVP protocol. I do not 
see the point of explaining and analyzing other protocols 
than RSVP.
We could actually investigate if a simplified version of RSVP could
satisfy the requirements of the NTLP.

Best Regards,
Georgios

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Tue, 3 Dec 2002 17:34:16 +0200 (EET)

Hi,

I strongly believe that looking also at other protocols than RSVP would
give us more insight into our work, to learn from other efforts, too. We 
can well find good ideas in other protocols that can help the design of 
NTLP.

Jukka