Subject: RE: [NSIS] Re: What is the goal of the analysis draft?

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Tue, 3 Dec 2002 16:40:56 +0100

Hi

Yes, but then you will have to use fair and wise 
criteria on choosing protocols with efficient 
and right solutions.

I think that the choice of which other efforts we should 
use should be at the moment left open!

Best Regards,
Georgios

-----Original Message-----
From: Jukka MJ Manner [mailto:[email-masked]]
Sent: dinsdag 3 december 2002 16:34
To: [email-masked]
Subject: [NSIS] Re: What is the goal of the analysis draft?

Hi,

I strongly believe that looking also at other protocols than RSVP would
give us more insight into our work, to learn from other efforts, too. We 
can well find good ideas in other protocols that can help the design of 
NTLP.

Jukka

On Tue, 3 Dec 2002, Georgios Karagiannis (ELN) wrote:

> Hi
> 
> In my opinion, the analysis draft should emphasize
> the significant positive features but also the main
> drawbacks of RSVP.
> 
> Based on the results of this analysis we could then use 
> the good things of RSVP and avoid the drawbacks of RSVP
> during the specification of our "NSIS" transport 
> protocol (NTLP).
> 
> Otherwise, I do not see the reason of spending time
> on an analysis draft that will not have any value!
>  
>  
> Furthermore, I propose that the analysis draft should 
> concentrate only on the analysis of the RSVP protocol. I do not 
> see the point of explaining and analyzing other protocols 
> than RSVP.
> We could actually investigate if a simplified version of RSVP could
> satisfy the requirements of the NTLP.
> 
> Best Regards,
> Georgios
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Tue, 3 Dec 2002 17:43:45 +0200 (EET)

My point is that we are not choosing anything in this document. It would
be used as a reference of existing work (design decisions people have
done) when designing ourselves the NTLP or RSVPv2 or whatever that is.

The evaluation parts of the document need to be agreed on the list, of 
course.

Jim