Subject: [NSIS] Interim Meeting Agenda

From: [email-masked]
Date: Tue, 28 Jan 2003 20:07:57 +0200

Hi all,

Here is my proposed agenda.  Anyone with comments or suggestions, please send them.

br,
John

NSIS Interim Meeting

Monday

 Intro
   WG update
   Charter update
   Requirements update
     http://www.ietf.org/internet-drafts/draft-ietf-nsis-req-06.txt
   Framework update
     http://www.ietf.org/internet-drafts/draft-ietf-nsis-fw-01.txt
 lunch
 Security threats update
     http://www.ietf.org/internet-drafts/draft-ietf-nsis-threats-01.txt
 NSIS Authentication, Authorization and Accounting Issues
 Implications of trust relationships for NSIS signaling

Tuesday

 Starting Protocol Work
   NSIS Transport Layer Protocol (NTLP) Functionality 
     http://www.ietf.org/internet-drafts/draft-brunner-nsis-ntlp-func-00.txt
   Design Considerations for an NSIS Transport Layer Protocol
     http://www.ietf.org/internet-drafts/draft-mcdonald-nsis-ntlp-considerations-00.txt
   Using RSVPv1 as NTLP (NSIS Transport Layer Protocol): suggestions for modifications on RFC2205
     http://www.ietf.org/internet-drafts/draft-westberg-nsis-rsvp-as-ntlp-00.txt

Wednesday 

 Mobility issues
 other topics?
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Tue, 28 Jan 2003 19:48:06 -0000

john,

there have been scattered discussions in the distant and recent past about the necessity to cope with a wide variety of signalling applications (concerns about the ability to extend or mix together applications, the fact that some applications may have very different performance requirements for the NTLP from others, the question of whether the signalling application space could be given more structure - e.g. might there be common components for things like authorisation and so on).

i know qos is the only issue on our plate at the moment, but it might be helpful to have an hour or less of mind-broadening at some point. maybe contingent on people saying they have points that need to be made in this area.

cheers,

robert h.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 28 January 2003 10:08
> To: [email-masked]
> Subject: [NSIS] Interim Meeting Agenda
> 
> 
> Hi all,
> 

Wednesday 

 Mobility issues
 other topics?

---

From: [email-masked]
Date: Wed, 29 Jan 2003 00:31:09 +0200

Hi Robert,

> there have been scattered discussions in the distant and 
> recent past about the necessity to cope with a wide variety 
> of signalling applications (concerns about the ability to 
> extend or mix together applications, the fact that some 
> applications may have very different performance requirements 
> for the NTLP from others, the question of whether the 
> signalling application space could be given more structure - 
> e.g. might there be common components for things like 
> authorisation and so on).
> 
> i know qos is the only issue on our plate at the moment, but 
> it might be helpful to have an hour or less of 
> mind-broadening at some point. maybe contingent on people 
> saying they have points that need to be made in this area.

That is a good point.  My suggest is to leave some time on Monday to
discuss it.  However, we would need some folks to prepare some
discussion topics on it.

thanks,
John