Subject: [NSIS] RE: Security Threats for NSIS & RSVP Security Properties documents

From: [email-masked]
Date: Thu, 22 May 2003 16:18:46 +0300

Hi Hannes,

> the security threats for nsis document is in a good shape. i recently got
> some minor comments which i will incorporate with the next version. i would
> like to encourage more nsis members to read the document and to send me
> their comments to improve the quality.

So, I suggest a sort of pre-WG last call on the Security Threats document.
I humbly ask people to read the document and make comments.  If Hannes
could then target a mid-June update, then I think we could start a WG
last call before Vienna.

br,
John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Melinda Shore <[email-masked]>
Date: Thu, 22 May 2003 10:49:13 -0400

I continue to think this is an excellent document, but the
layer split issues are sometimes not completely obvious and
at some point in the not-too-distant future we're going to
need to have a thorough discussion of where different
protections need to be made available, and to what extent
security concerns should drive certain layer split
decisions.  Also, different types of applications will have
different threat models and different needs (for example,
the concerns in a discovery protocol will be different from
the concerns in a reservation protocol).  Clearly those can
only be properly discussed in the context of the application
protocols themselves, but at any rate I think there may be a
need to beef out the layer split and transport layer
discussions.

But generally I think the document is ready for last call
(although there may be some formatting issues in the
references, formfeeds, etc).

Melinda