Subject: [NSIS] regarding NTLP protocol design considerations work

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 6 May 2003 09:37:07 +0200

Hi John

Could you please inform about the status of the
NTLP protocol design considerations work?

I am actually very much interested in contributing 
to this work!

Best Regards,
Georgios

---

From: [email-masked]
Date: Wed, 7 May 2003 10:57:58 +0300

Hi Georgios,

Henning & Melinda are working on the draft, I hope they have something for the WG to review 
in advance of the next IETF.

thanks,
John

-----Original Message-----
From: ext Georgios Karagiannis [mailto:[email-masked]]
Sent: 06 May, 2003 10:37
To: Loughney John (NRC/Helsinki)
Cc: [email-masked]
Subject: regarding NTLP protocol design considerations work

Hi John

Best Regards,
Georgios
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis