Subject: [NSIS] About path-decoupled signaling

From: steve chen <[email-masked]>
Date: Fri, 05 Dec 2003 15:04:52 +0800

Hi,all

As we know the NSIS signaling can be path-coupled or path-decoupled. When the NSIS signaling is off-path, the NFs have to communicate with routers. Is it necessary to define a protocol to support this interface?

Hoping in your answers.
Best Regards
Steve Chen

---

From: [email-masked]
Date: Fri, 5 Dec 2003 09:10:34 +0200

Hi Steve,
 
Right now, NSIS is working on path-coupled signaling. This is what the working group is chartered to work on.  Off-path signaling is for future work,and would require a new charter.
 
John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext steve chen
Sent: 05 December, 2003 09:05
To: [email-masked]
Subject: [NSIS] About path-decoupled signaling

Hi,all

Hoping in your answers.
Best Regards
Steve Chen