Subject: [NSIS] About the MULTICAST NSLP on NSIS framework and mobility support of layered RSVP

From: "[email-masked]" <[email-masked]>
Date: Fri, 12 Dec 2003 11:10:55 +0800

Hi, everyone,

I'm Yuming Wang from HUST, two questions are around me, and I need your help.

First, on the NSIS layered signaling framework, what do you think about
the necessity of implementing a MULTICAST-NSLP? because the
QoS-NSLP is simplified by the elimination of support for multicast
flows.
If necessary, how do you consider this MULTICAST-NSLP?
If not, then how to make reservations for a multicast tree? 

The second question, how do you think about the mobility support of
layered RSVP?

Thanks!
Regards,
Yuming
My personal website: http://itec.hust.edu.cn/wym.htm
2003-12-12

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Thanh Tra LUU" <[email-masked]>
Date: Fri, 12 Dec 2003 11:38:47 +0100

hi Yuming,

> If not, then how to make reservations for a multicast tree?

Do you mean Multicast_NSLP for QoS ? In the NSIS requirements, NSIS is not
interested in multicast now because of its complexity.

Nary Tra,
ENST, Paris