Subject: RE: [NSIS] nsis meeting minutes

From: [email-masked]
Date: Thu, 4 Dec 2003 15:32:12 +0200

I think that the minutes should be updated to say that the draft will
be resubmitted then WG LC will be started.

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Jukka MJ Manner
> Sent: 04 December, 2003 15:26
> To: Tschofenig Hannes
> Cc: [email-masked]
> Subject: Re: [NSIS] nsis meeting minutes
> 
> 
> 
> Hi Hannes, John,
> 
> I don't quite get what the first line of the Agenda Bashing says?
> 
> "Jukka's presentation on the Analysis document will be 
> skipped. His draft 
> will be resubmitted to the IESG (based on the incorporated comments)."
> 
> Mainly "resubmitted to the IESG"? Has there been a WG LC 
> already? Weren't
> you, John, supposed to initiate that during/after the 
> Minneapolis meeting?
> 
> Regards,
> Jukka
> 
> On Thu, 4 Dec 2003, Tschofenig Hannes wrote:
> 
> > hi all, 
> > 
> > here are the meeting minutes. please let me know if you 
> would like to see
> > some changes. 
> > 
> > http://www.tschofenig.priv.at/nsis/IETF58/
> > 
> > as usual you will also find pointers to the presentation 
> slides and some
> > pictures.
> > 
> > ciao
> > hannes
> > 
> > _______________________________________________
> > nsis mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/nsis
> > 
> 
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "McDonald, Andrew" <[email-masked]>
Date: Fri, 5 Dec 2003 09:47:53 -0000

Martin Stiemerling wrote:
> Hi Hannes,
> 
> thanks for taking the minutes and putting them on the web.
> 
> If have a question about the "NAT/Firewall NSIS signalling layer
> protocol" section.
> There is the comment from Dave about "stacking port bindings" and I
> don't see what the intention of this comment is. Do you recall the
> exact background?

I think the question was, essentially, whether a NAT ought to modify the
flow identifier in the NSIS messages, or whether it should add a new one
(which becomes the current one), so creating a stack of flow identifiers
from along the path. This might aid diagnostics, loop detection, etc, since
you can see what the flow identifier was at each stage along the path.
However, some people would argue against it on the grounds that they want to
do topology hiding.

Andrew