Subject: Re: Re: [NSIS] About the MULTICAST NSLP on NSIS framework and mobility support of layered RSVP

From: "Yuming Wang" <[email-masked]>
Date: Sat, 13 Dec 2003 11:19:41 +0800

Hi Nary Tra,
Thanks! Some comments inline.
Yuming
2003-12-13
----------------------------------------------
NGIT Research Group, ITEC R&D Center, EI Dpt.,
HuaZhong University of Science and Technology.
Email:     [email-masked]
Home Page: http://itec.hust.edu.cn/wym.htm
TEL: +86-27-87453207  FAX: +86-27-87456436

============== Original Message ==============
>From: Thanh Tra LUU<[email-masked]>
>To:   acer_wym<[email-masked]>
>Sent: 2003-12-12 11:38:00
>Subject: Re: [NSIS] About the MULTICAST NSLP on NSIS framework and mobility support of layered RSVP
>
>hi Yuming,
>
>
>> First, on the NSIS layered signaling framework, what do you think about
>> the necessity of implementing a MULTICAST-NSLP? because the
>> QoS-NSLP is simplified by the elimination of support for multicast
>> flows.
>> If necessary, how do you consider this MULTICAST-NSLP?
>> If not, then how to make reservations for a multicast tree?
>
>Do you mean Multicast_NSLP for QoS ? In the NSIS requirements, NSIS is not
>interested in multicast now because of its complexity.
>

[WYM] Here, MULTICAST-NSLP means a generic multicast at the same layer
with QoS-NSLP, not only for QoS. Multicast support will not be the
current stage work of NSIS WG, so, this will be a problem in the 
future. I'm wondering now what is the proper time to consider the
multicast issue in the NSIS framework? and are there any rude thoughts
about this?

>Nary Tra,
>ENST, Paris
>
>
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/nsis
>
>
>.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Thanh Tra LUU" <[email-masked]>
Date: Sat, 13 Dec 2003 12:22:47 +0100

hi Yuming,

If I understand your idea, Multicase_NSLP looks like a module which can be
integrated in other NSLP applications ? There was not any multicast
discussion so I do not know if multicast at NSLP level is a good idea. :-)

In fact, the Multicast is an open issue but it is not the current work in
NSIS.

Nary Tra,
ENST, Paris