Subject: AW: [NSIS] NATFW and multihoming

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 8 May 2006 09:49:58 +0200

Hi Matthias, 

> Hi,
> 
> On Friday, 2006-05-05, Tschofenig, Hannes wrote:
> [...]
> >> OK, so the DR sends REAs regularly to keep the NAT binding 
> alive, as
> >> per section 3.8.3.
> 
> > Yes, that's the idea of the soft-state mechanisms. 
> 
> Good, then the NATFW state machine draft should be fixed, that's what
> confused me a bit. The NR's SESSION state needs another timer 
> that sends
> refresh REAs regularly.

You are certainly right. We shipped some updates recently and the draft
got out-of-sync with the state machine document. We will provide another
draft update for the NATFW NSLP draft very soon (given the feedback we
received). 

> 
> [ signaling of a changed external address ]
> >> For the latter method, an optional "Data Terminal 
> Information Object"
> >> would have to be added to NOTIFY. Do you think the use case is
> >> important enough to justify this change?
> 
> > That's a good question. 
> 
> It's not like I absolutely wanted this feature, I just got 
> stuck on that
> case and wondered if NATFW could help to solve this.

That's certainly an interesting point to think about. 

Ciao
Hannes

> Cheers,
> 	Matthias

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 8 May 2006 09:49:58 +0200

Hi Matthias, 

Ciao
Hannes