Subject: RE: [NSIS] Proxy mode for QoS NSLP?

From: "Geib, Ruediger" <[email-masked]>
Date: Tue, 2 May 2006 08:59:05 +0200

Hello Jukka,

I support your proposal to allow for a QoS NSLP proxy mode.

Regards, 

Rudiger

|Since the NAT/FW NSLP provides a so-called "proxy mode" for supporting 
|non-NSIS correspondent nodes, should the QoS NSLP also have 
|this feature? 
|
|In the NF work, the local edge NAT/FW may be the "problem", 
|and if the CN does not "talk NSIS", we still need to 
|get e.g. holes open on the edge firewall. Similarly, for 
|QoS the local network may be the bottleneck, and without 
|support from the CN, we would still like to have QoS at 
|least locally.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Tue, 2 May 2006 13:14:15 +0100

i certainly think this would be useful and not a great
deal of work for the qos-nslp specification itself.

see also the first comment in
http://www1.ietf.org/mail-archive/web/nsis/current/msg06095.html

cheers,

r.

> -----Original Message-----
> From: Jukka MJ Manner [mailto:[email-masked]] 
> Sent: 28 April 2006 19:25
> To: [email-masked]
> Subject: [NSIS] Proxy mode for QoS NSLP?
> 
> 
> 
> Hi,
> 
> Since the NAT/FW NSLP provides a so-called "proxy mode" for 
> supporting 
> non-NSIS correspondent nodes, should the QoS NSLP also have 
> this feature? 
> 
> In the NF work, the local edge NAT/FW may be the "problem", 
> and if the CN
> does not "talk NSIS", we still need to get e.g. holes open on the edge
> firewall. Similarly, for QoS the local network may be the 
> bottleneck, and
> without support from the CN, we would still like to have QoS at least 
> locally.
> 
> Jukka
>