Subject: [NSIS] Comments to the NATFW NSLP

From: Ali Fessi <[email-masked]>
Date: Mon, 08 May 2006 14:28:43 +0200

Hi Martin and all NATFW NSLP co-authors,

you can find some comments on the NATFW NSLP draft on:

http://net.informatik.uni-tuebingen.de/fileadmin/RI/members/fessi/IETF/draft-ietf-nsis-nslp-natfw-11-ali.doc

just few cents:

- some of the comments are editorial
- I think many critical issues have been already discussed on the 
mailing list.
- IMHO, the "Security Considerations" section still needs some revision; 
the discussions on the mailing list could be used as input for the revision.

Have a good day,
Ali

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 8 May 2006 16:10:25 +0200

Hi Ali,

Thanks for the comments, we gonna look at them soon and will come  
back to you if necessary.

Thanks,

   Martin

Am 08.05.2006 um 14:28 schrieb Ali Fessi:

> http://net.informatik.uni-tuebingen.de/fileadmin/RI/members/fessi/ 
> IETF/draft-ietf-nsis-nslp-natfw-11-ali.doc
>
> just few cents:
>
> - IMHO, the "Security Considerations" section still needs some  
> revision; the discussions on the mailing list could be used as  
> input for the revision.
>
> Have a good day,
> Ali
>