Subject: [NSIS] QoS NSLP software implement

From: "廖佩贞" <[email-masked]>
Date: Sun, 28 May 2006 16:27:01 +0800

Hi all,
     I am a student of Beijing University of Post and Telecommunication.I have followed the technology of NSIS discussed in this maillist for a long time.Now there's some problems in the software platform named NSIS_0.3.0.
1.When we texted the QoS-NSLP using the command "# bin/qos_server" "# bin/qos_client",it can't establish a successful connection.We can't get any message from the screen except some information parsed the command .Is there anyone who have texted the QOS-NSLP? No problem? I wonder if there's any mistakes in the soude code?
2.Will there be any improvements in the software ,and a new version that implement some QoSMs? 

Thanks very much!

[email-masked]
　2006-05-28
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 29 May 2006 10:04:36 +0200

Hi, 

You might want to post your question  to the NSIS-imp mailing list (i.e., a list for implementation questions for NSIS protocols). You can subscribe here: 
https://www1.ietf.org/mailman/listinfo/nsis-imp

A small hint: It might be good to know which implementation you are using. 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: 廖佩贞 [mailto:[email-masked]] 
> Gesendet: Sonntag, 28. Mai 2006 10:27
> An: nsis
> Betreff: [NSIS] QoS NSLP software implement
> 
> Hi all,
>      I am a student of Beijing University of Post and 
> Telecommunication.I have followed the technology of NSIS 
> discussed in this maillist for a long time.Now there's some 
> problems in the software platform named NSIS_0.3.0.
> 1.When we texted the QoS-NSLP using the command "# 
> bin/qos_server" "# bin/qos_client",it can't establish a 
> successful connection.We can't get any message from the 
> screen except some information parsed the command .Is there 
> anyone who have texted the QOS-NSLP? No problem? I wonder if 
> there's any mistakes in the soude code?