Subject: [NSIS] question about nsis qos routing

From: "斌斌王" <[email-masked]>
Date: Mon, 25 Sep 2006 21:41:17 +0800

Hi all,

I have a question about nsis qos routing. There are two nodes (Assuming node
A and node B) in a computer communication network. I want to set up a qos
routing between node A and node B, then send the real data.

As we know, there are probably several qos routings between node A and node
B. My question is that: Before I send the real data, how nsis qos signaling
finds the optimum routing amoung these probably routings  and sets up the
optimum qos routing?

Bestwishes!

skywang
2006-9-25
 <[email-masked]>

-- 
journey
[email-masked]
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 25 Sep 2006 15:56:42 +0200

NSIS does not provide QoS routing functionality. 
 
Ciao
Hannes

________________________________

	Von: 斌斌王 [mailto:[email-masked]] 
	Gesendet: Montag, 25. September 2006 15:41
	An: [email-masked]
	Betreff: [NSIS] question about nsis qos routing

	Hi all,
	 
	I have a question about nsis qos routing. There are two nodes (Assuming node A and node B) in a computer communication network. I want to set up a qos routing between node A and node B, then send the real data. 
	 
	As we know, there are probably several qos routings between node A and node B. My question is that: Before I send the real data, how nsis qos signaling finds the optimum routing amoung these probably routings  and sets up the optimum qos routing? 
	 
	Bestwishes!
	 
	skywang
	2006-9-25
	<mailto:[email-masked]>  

	-- 
	journey 
	[email-masked]

---

From: "斌斌王" <[email-masked]>
Date: Tue, 26 Sep 2006 09:07:17 +0800

Hi Hannes,

Glad to receive ur mail! Thank u very much:-)

Whether I can understand like this: the QoS routing functionality is down by
IP layer. And we know the nsis is mainly on path-coupled signaling.
Therefor, if I want to set up a QoS routing between node A and node B, then
send real data. there are three steps,
step 1, the IP layer set up a QoS routing between node A and node B.
step 2, the QoS NSLP, together with GIST, it establishes and maintains state
at nodes along the path which IP layer set up.
step 3, send real data along the path.

Bestwishes!

skywang
2006-9-26

2006/9/25, Tschofenig, Hannes <[email-masked]>:
>  ------------------------------
> *Von:* 斌斌王 [mailto:[email-masked]]
> *Gesendet:* Montag, 25. September 2006 15:41
> *An:* [email-masked]
> *Betreff:* [NSIS] question about nsis qos routing
>
>
>  Hi all,
>
> I have a question about nsis qos routing. There are two nodes (Assuming
> node A and node B) in a computer communication network. I want to set up a
> qos routing between node A and node B, then send the real data.
>
> As we know, there are probably several qos routings between node A and
> node B. My question is that: Before I send the real data, how nsis qos
> signaling finds the optimum routing amoung these probably routings  and sets
> up the optimum qos routing?
>
> Bestwishes!
>
> skywang
> 2006-9-25

-- 
*i*memo*ce* journey

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Sep 2006 12:56:15 +0200

Hi

斌斌王 schrieb:
> Whether I can understand like this: the QoS routing functionality is 
> down by IP layer.

About which QoS routing proposal are you talking when you say that QoS
routing functionality is provided by the IP layer?

 And we know the nsis is mainly on path-coupled
> signaling.

True.

 Therefor, if I want to set up a QoS routing between node A
> and node B, then send real data.

What you might really want todo with NSIS is to create a QoS reservation
 along a path between the data sender (node A) and the data receiver
(node B).

 there are three steps,
> step 1, the IP layer set up a QoS routing between node A and node B.

You need to reference the QoS routing proposal in order to give this
sentence some meaning.

> step 2, the QoS NSLP, together with GIST, it establishes and maintains 
> state at nodes along the path which IP layer set up. 

The state is allocated at nodes that are discovered by the GIST
discovery procedure.

Ciao
Hannes

>  
> Bestwishes!
>  
> skywang
> 2006-9-26
>  
> 2006/9/25, Tschofenig, Hannes <[email-masked] 
> <mailto:[email-masked]>>:
> 
>         ------------------------------------------------------------------------
>         *Von:* 斌斌王 [mailto:[email-masked]
>         <mailto:[email-masked]>]
>         *An:* [email-masked] <mailto:[email-masked]>
>         I have a question about nsis qos routing. There are two nodes
>         (Assuming node A and node B) in a computer communication
>         network. I want to set up a qos routing between node A and node
>         B, then send the real data.
>          
>         As we know, there are probably several qos routings between node
>         A and node B. My question is that: Before I send the real data,
>         how nsis qos signaling finds the optimum routing amoung these
>         probably routings  and sets up the optimum qos routing?
>          
>         Bestwishes!
>          
>         skywang
>         2006-9-25
>         [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> -- 
> *i*memo*ce* journey
> 
> 
> ------------------------------------------------------------------------
>