Subject: [NSIS] QSPEC Procedures Recv.-Initiated Reservation

From: Bernd Schloer <[email-masked]>
Date: Thu, 23 Nov 2006 14:37:26 +0100 (MET)

Hi Jerry,

in section 6.4.2 the text says that the RESERVE includes a QoS Available object if
the sender included a Minimum QoS in the Query. That is the difference between case
1 and 2. Then in case 2 the RESERVE includes a Minimum QoS if it was included in the
QUERY. Why is that Min.QoS in brackets? Is this optional? And is this the QNI which
sends the RESERVE?

Thanks,
Bernd

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Thu, 23 Nov 2006 08:08:47 -0600

Hi Bernd,

> -----Original Message-----
> From: Bernd Schloer [mailto:[email-masked]] 
> Sent: Thursday, November 23, 2006 8:37 AM
> To: Ash, Gerald R (Jerry), ALABS
> Cc: [email-masked]
> Subject: QSPEC Procedures Recv.-Initiated Reservation
> 
> Hi Jerry,
> 
> QUERY. Why is that Min.QoS in brackets? Is this optional? And 
> is this the QNI which sends the RESERVE?

I think the brackets should be removed in case 2, I'm not sure why they
are there (Cornelia?).  And yes, it is the QNI in this case that sends
the RESERVE.

Thanks,
Jerry