Subject: RE: [NSIS] The version 3 of the InterDomain-QOSM Draft: the NSIS QOS Model to Fulfill the E2E QoS Control in the ITU-T RACF Functional Architecture

From: <[email-masked]>
Date: Wed, 1 Nov 2006 14:36:59 +0200

Jian,

Are any of the authors participating in the ITU-T RACF discussions?

thanks,
John 

>-----Original Message-----
>From: ext Jian Zhang [mailto:[email-masked]] 
>Sent: 31 October, 2006 17:18
>To: [email-masked]
>Cc: [email-masked]; [email-masked]; 
>[email-masked]
>Subject: [NSIS] The version 3 of the InterDomain-QOSM Draft: 
>the NSIS QOS Model to Fulfill the E2E QoS Control in the ITU-T 
>RACF Functional Architecture
>
>Dear all,
>
>Please kindly read the version 3 of the InterDomain-QOSM 
>Draft: our effort to define a NSIS QOS Model to fulfill the 
>E2E QoS control in the ITU-T RACF functional architecture, 
>which has been submitted to the NSIS WG for discussion at the 
>coming IETF meeting.
>
>And if you have any questions or suggestions about this draft, 
>we would like to answer or discuss with you in this mailing 
>list. The abstract of this draft is attached below and the 
>link which holds the whole contents of the draft is also 
>provided below.
>
>Cheers,
>
>Jian Zhang
>
>Dept. of Computer Science
>Queen Mary, Univ. of London
>
>---------------------------------------
>
>Abstract
>
>   This document has three goals. First of all, it presents 
>our analysis
>   of how to use the NSIS signaling (inter-domain QOSM and intra-domain
>   QOSM) to fulfill the QoS control in accord with the ITU-T RACF
>   functional architecture. For this goal, we discuss how the 
>ITU-T RACF
>   entities in the ITU-T RACF functional architecture can be mapped to
>   the NSIS entities and how the RACF reference points can be
>   implemented by using the NSIS protocol suites and QOSMs. 
>Secondly, we
>   aim at specifying an NSIS Inter-domain QOSM for E2E QoS control
>   across heterogeneous IP networks and applying this Inter-domain QOSM
>   to the e2e QoS control in the ITU-T RACF functional architecture
>   based on the above ITU-T RACF analysis. The detailed description of
>   the NSIS Inter-domain QOSM are given and the e2e QoS control
>   scenarios in the ITU-T RACF architecture (including RACF Push and
>   Pull resource control modes), which will be covered by the NSIS
>   Inter-domain QOSM are described and implemented. Thirdly, we specify
>   and implement those QSPECs that will be used by the 
>Inter-domain QOSM
>   for the e2e QoS control in the ITU-T RACF architecture.
>
>The link is
>http://ietfreport.isoc.org/ids/draft-zhang-nsis-interdomain-qos
>m-03.txt .
>
>
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/nsis
>

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jian Zhang <[email-masked]>
Date: Thu, 02 Nov 2006 10:39:09 +0000

Hello John,

Currently I have not involved in the ITU-T RACF activities and I am not 
aware if Paulo and Jorge are involving with these activities
or not, but I believe the EU IST FP6 EuQoS project, as a whole, is 
involved in the discussions (Edmundo knows better about that).

Meanwhile, Georgios will discuss with the ITU-T people about these 
issues during the coming IETF meeting.

Cheers,

Jian

---

From: mendes <[email-masked]>
Date: Fri, 03 Nov 2006 11:34:27 +0100

Hi,

i'm not directly involved in the ITU-T RACF activities.

Paulo

Jian Zhang wrote:
> Hello John,
>
> Currently I have not involved in the ITU-T RACF activities and I am
> not aware if Paulo and Jorge are involving with these activities
>>> From: ext Jian Zhang [mailto:[email-masked]] Sent: 31
>>> October, 2006 17:18
>>> To: [email-masked]
>>> Subject: [NSIS] The version 3 of the InterDomain-QOSM Draft: the
>>> NSIS QOS Model to Fulfill the E2E QoS Control in the ITU-T RACF
>>> Functional Architecture
>>>
>>> Dear all,
>>>
>>> Please kindly read the version 3 of the InterDomain-QOSM Draft: our
>>> effort to define a NSIS QOS Model to fulfill the E2E QoS control in
>>> the ITU-T RACF functional architecture, which has been submitted to
>>> the NSIS WG for discussion at the coming IETF meeting.
>>>
>>> And if you have any questions or suggestions about this draft, we
>>> would like to answer or discuss with you in this mailing list. The
>>> abstract of this draft is attached below and the link which holds
>>> the whole contents of the draft is also provided below.
>>>
>>> Cheers,
>>>
>>> Jian Zhang
>>>
>>>   This document has three goals. First of all, it presents our analysis
>>>   functional architecture. For this goal, we discuss how the ITU-T RACF
>>>   implemented by using the NSIS protocol suites and QOSMs. Secondly, we
>>>   and implement those QSPECs that will be used by the Inter-domain QOSM

---

From: Jorge Andrés Colás <[email-masked]>
Date: Fri, 03 Nov 2006 12:08:09 +0100

Hello,

I am not directly involved in the ITU-T RACF activities, I only have 
access to the working documents.

Regards,
Jorge

-- 
Jorge Andrés Colás
Telefónica I+D
Emilio Vargas, 6
28043 - Madrid (España)
 
E-mail: [email-masked]
Tel. +34 91 337 39 28
Fax. +34 91 510 33 08