Subject: [NSIS] QSPEC Face-to-Face Chat Discussion

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 02 Nov 2006 15:57:40 +0100

Hi all,

I wonder how many NSIS folks are available for a QSPEC face-to-face 
discussion Sunday morning?

Since many folks have to be at company internal meetings during lunch 
time and want to see some of the tutorials I would suggest 9am at the
Sheraton San Diego Hotel (= meeting venue) in front of the hotel reception.

Is this a useful idea?

Ciao
Hannes

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: David R Oran <[email-masked]>
Date: Thu, 2 Nov 2006 10:31:07 -0500

> discussion Sunday morning?
Not I - I have the IAB meeting followed by a joint IAB/IESG meeting.  
I get free at around 2:30PM.

> Since many folks have to be at company internal meetings during  
> lunch time and want to see some of the tutorials I would suggest  
> 9am at the
Yes, but the timing is a bit problematic.

---

From: Jukka MJ Manner <[email-masked]>
Date: Thu, 2 Nov 2006 17:38:59 +0200 (EET)

Hi,

Yes, it is a good idea. I don't have anything particular on Sunday, so I 
can attend almost anytime.

Jukka

On Thu, 2 Nov 2006, Hannes Tschofenig wrote:

> Since many folks have to be at company internal meetings during lunch time
> and want to see some of the tutorials I would suggest 9am at the

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 02 Nov 2006 16:50:55 +0100

We should try to organize something on Sunday.
I will also give the QSPEC discussion another shot.

Ciao
hannes

---

From: "Ash, Gerald R \(Jerry\), NPE" <[email-masked]>
Date: Thu, 2 Nov 2006 10:20:51 -0600

It is a useful idea.  Late afternoon would be OK for me (after 3 PM),
I'm not available in the morning. 

Thanks,
Jerry

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 03 Nov 2006 10:29:34 +0100

Hi all,

let me try it again.

What about Sunday, 3pm at the Sheraton San Diego Hotel (= meeting venue) 
in front of the hotel reception.

Would this work for someone?

Ciao
Hannes

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Fri, 3 Nov 2006 10:34:04 +0100

Hi Hannes

At 3 p.m. will work for me!

Best Regards,
Georgios

> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: vrijdag 3 november 2006 10:30
> To: NSIS
> Subject: [NSIS] QSPEC Face-to-Face Chat: Another Try
> 
> Hi all,
> 
> let me try it again.
> 
> What about Sunday, 3pm at the Sheraton San Diego Hotel (= 
> meeting venue) in front of the hotel reception.
>

---

From: Jukka MJ Manner <[email-masked]>
Date: Fri, 3 Nov 2006 11:40:49 +0200 (EET)

Works for me.

Jukka

On Fri, 3 Nov 2006, Hannes Tschofenig wrote:

> Hi all,
> 
> let me try it again.
> 
> What about Sunday, 3pm at the Sheraton San Diego Hotel (= meeting venue) in
> front of the hotel reception.
>

---

From: "Ash, Gerald R \(Jerry\), NPE" <[email-masked]>
Date: Fri, 3 Nov 2006 04:42:46 -0600

> meeting venue) in front of the hotel reception.

OK for me.  But please clarify which reception we should meet at (there
are 2), there is the Annex reception where most people are staying and
the main hotel reception (where the conference rooms are), which is it?

Thanks,
Jerry

---

From: <[email-masked]>
Date: Fri, 3 Nov 2006 13:11:42 +0200

I changed my flight, should arrive Sunday at 2:10 PM, so I might be able
to
make this, barring flight delays.

John 

>From: ext Hannes Tschofenig [mailto:[email-masked]] 
>Sent: 03 November, 2006 11:30
>To: NSIS

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 03 Nov 2006 14:40:35 +0100

Hi Jerry,

it's good that you know the place very well.

Let's pick the main hotel reception where the conference rooms are.

Ciao
Hannes

---

From: David R Oran <[email-masked]>
Date: Fri, 3 Nov 2006 07:37:20 -0500

and me.

On Nov 3, 2006, at 4:40 AM, Jukka MJ Manner wrote:

>>> lunch time