Subject: [ntpwg] NTP WG Last Call:draft-ietf-ntp-ntpv4-proto-10.txt

From: Brian Haberman <[email-masked]>
Date: Wed, 16 Jul 2008 08:43:46 -0400

All,
      This message starts a 2-week NTP Working Group Last Call on advancing:

         Title     : Network Time Protocol Version 4 Protocol
                     And Algorithms Specification
         Author(s) : J. Burbank, et al
         Filename  : draft-ietf-ntp-ntpv4-proto-10.txt
         Pages     : 110
         Date      : 2008-7-14
	
as a Proposed Standard.  Substantive comments and statements of support 
or opposition for advancing this document should be directed to the 
mailing list.  Editorial suggestions can be sent to the document editor. 
  This last call will end on August 1, 2008.

Regards,
Brian & Karen
NTP co-chairs
_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: "Odonoghue, Karen F CIV NSWCDD, W13" <[email-masked]>
Date: Thu, 31 Jul 2008 09:39:42 -0500

Folks,

This is a gentle reminder that the NTPv4 protocol spec WG Last Call ends
tomorrow. 
Please post comments and an endorsement for the progression of this
document asap.

Regards,
Karen

-----Original Message-----
From: Brian Haberman [mailto:[email-masked]] 
Sent: Wednesday, July 16, 2008 8:44
To: NTP Working Group
Cc: Odonoghue, Karen F CIV NSWCDD, W13
Subject: NTP WG Last Call:draft-ietf-ntp-ntpv4-proto-10.txt

All,
      This message starts a 2-week NTP Working Group Last Call on
advancing:

Regards,
Brian & Karen
NTP co-chairs

---

From: Danny Mayer <[email-masked]>
Date: Thu, 31 Jul 2008 10:46:43 -0400

> Please post comments and an endorsement for the progression of this

Sorry, but pressure of work has prevented me from reading the latest 
drafts. I'm going to try and get through at least one of them this weekend.

Danny