Subject: [ntpwg] Meeting reminder

From: Brian Haberman <[email-masked]>
Date: Mon, 28 Jul 2008 07:36:45 -0400

All,
     The NTP work group session will be held today (7/28) at 16:40 UTC.

Regards,
Brian
_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: Brian Haberman <[email-masked]>
Date: Mon, 28 Jul 2008 10:51:10 -0400

Also, the slides and agenda are available on-line 
(https://datatracker.ietf.org/meeting/72/materials.html) for those 
people wishing to participate in the meeting remotely.

Regards,
Brian

---

From: Brian Utterback <[email-masked]>
Date: Mon, 28 Jul 2008 11:14:14 -0400

Are there instructions for remote access?

-- 
blu

There are two rules in life:
Rule 1- Don't tell people everything you know
----------------------------------------------------------------------
Brian Utterback - Solaris RPE, Sun Microsystems, Inc.
Ph:877-259-7345, Em:brian.utterback-at-ess-you-enn-dot-kom
_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: Danny Mayer <[email-masked]>
Date: Mon, 28 Jul 2008 11:45:21 -0400

> Are there instructions for remote access?

See http://www.ietf.org/meetings/72/

and the Remote instructions in there for both Audio streaming and jabber.

Danny