Subject: [ntpwg] NTP wg design team meeting

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 22 May 2015 00:44:31 +0000

Folks,

There will be a virtual NTP design team meeting on Thursday, 4 June 2015 from 1100 am - 1300 pm EDT (1500-1700 UTC). This meeting will focus on the NTS and NTP BCP work. An agenda and webex details will be forthcoming to the mailing list. 

Thanks,
Karen

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Richard Welty <[email-masked]>
Date: Thu, 28 May 2015 10:58:30 -0400

On 5/21/15 8:44 PM, Karen O'Donoghue wrote:
> Folks,
> 
> There will be a virtual NTP design team meeting on Thursday, 4 June
> 2015 from 1100 am - 1300 pm EDT (1500-1700 UTC). This meeting will
> focus on the NTS and NTP BCP work. An agenda and webex details will
> be forthcoming to the mailing list.

i don't seem to have received the webex details for this meeting yet.

richard

---

From: Richard Welty <[email-masked]>
Date: Thu, 28 May 2015 11:25:20 -0400

On 5/28/15 10:58 AM, Richard Welty wrote:
>> There will be a virtual NTP design team meeting on Thursday, 4
>> June 2015 from 1100 am - 1300 pm EDT (1500-1700 UTC). This
>> meeting will focus on the NTS and NTP BCP work. An agenda and
>> webex details will be forthcoming to the mailing list.
> 
argh just realized it's next week. sorry about that.

richard