Subject: [ntpwg] rfc5905: "timing loops"

From: Harlan Stenn <[email-masked]>
Date: Thu, 28 May 2015 23:07:02 -0700

Should the RFC contain a specific definition of the "timing loop"
condition(s) that the refid is supposed to prevent?
-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: "Ulrich Windl" <[email-masked]>
Date: Fri, 29 May 2015 09:28:58 +0200

>>> Harlan Stenn <[email-masked]> schrieb am 29.05.2015 um 08:07 in Nachricht
> condition(s) that the refid is supposed to prevent?

I think yes, but even more: I think the definition of a timing loop should be there, independent of whether it's required for NTP to prevent it. That is even independent of what the definition of reference ID will be eventually.

Regards,
Ulrich

---

From: Danny Mayer <[email-masked]>
Date: Fri, 29 May 2015 12:26:13 -0400

> condition(s) that the refid is supposed to prevent?

Yes.