Subject: [ntpwg] Joint NTP/TICTOC WG virtual interim - Thursday, 10 March 2016, 11:30 am EST / 16:30 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 3 Mar 2016 22:37:37 +0000

Folks,

We will have another interim virtual joint meeting of the NTP and TICTOC working groups. 
This meeting is scheduled for Thursday, 10 March 2016, 11:30 am EST / 16:30 UTC

Topics for the agenda include: 
- WG status updates
- NTS WGLC status 
- NTP implementation reports
- NTP BCP progress 
- Discussion of proposed charter updates
- AOB

Below are the webex details for the meeting. 

IETF NTP/TICTOC WG Joint Virtual Interim Meeting
Thursday, March 10, 2016
11:30 am  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr 30 mins
 
Join WebEx meeting
Meeting number:	924 547 137
Meeting password:	timesynch
 
Join by phone
1-877-668-4493 Call-in toll-free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 924 547 137
Global call-in numbers  |  Toll-free calling restrictions
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 10 Mar 2016 14:53:01 +0000

Folks,

Reminder, we will have a joint NTP/TICTOC WG meeting later today…

The meeting information is:

Meeting link:  https://isoc.webex.com/isoc/j.php?MTID=mf02d7be856a2362ddab136c4d73c5b2b
Meeting number:	924 547 137
Meeting password:	time synch

Join by phone
1-877-668-4493 Call-in toll-free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Additional global numbers: 
https://isoc.webex.com/cmp0401lsp11/webcomponents/widget/globalcallin/globalcallin.do?siteurl=isoc&serviceType=MC&eventID=326970087&tollFree=0

The links were broken in the original email to the list. 

Karen

> On Mar 3, 2016, at 5:37 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>