Subject: [ntpwg] Fwd: NTP WG Interim - Logistics and draft agenda

From: Karen ODonoghue <[email-masked]>
Date: Wed, 5 Oct 2016 11:54:55 -0400

Folks,

This apparently didn't go out yesterday. Please note information on the 
NTP WG interim meeting below.

Karen

-------- Forwarded Message --------
Subject: 	Fwd: NTP WG Interim - Logistics and draft agenda
Date: 	Wed, 5 Oct 2016 15:52:19 +0000
From: 	Karen O'Donoghue <[email-masked]>
To: 	[email-masked] <[email-masked]>

> Begin forwarded message:
>
> *From: *Karen O'Donoghue <[email-masked] <mailto:[email-masked]>>
> *Subject: **NTP WG Interim - Logistics and draft agenda*
> *Date: *October 4, 2016 at 8:42:37 AM EDT
> *To: *<[email-masked] <mailto:[email-masked]>>
>
> Folks,
>
> Below are some basic instructions for the NTP wg Interim next week…
>
> Logistics:
> Date and Time: Friday, 14 October 2016 from 10:00 am - 5:00 pm EDT 
> (2:00 pm - 9:00 pm UTC).
> Location: Boston University, Boston, Massachusetts, USA (The meeting 
> will be held at room 180 in the Hariri Institute at the Math and 
> Computer Science Building, 111 Cummington St, Boston, MA 02215. This 
> building has many entrances, so make sure you enter from a door that 
> says "Math and Computer Science”.)
>
> IFF you plan to attend the meeting in person, please email BOTH me and 
> Sharon Goldberg to confirm physical attendance by 7 Oct 2016.
> ([email-masked] <mailto:[email-masked]> and [email-masked] 
> <mailto:[email-masked]>)
>
> IFF you need a parking pass, please email Sharon Goldberg 
> ([email-masked] <mailto:[email-masked]>)
>
> Lunch will be provided (thus please send in an RSVP).
>
> For those looking for somewhere nearby to stay, the Commonwealth Hotel 
> is close and fantastic, and the Hotel Buckminster is close but less 
> fantastic (and cheaper).
>
> http://www.hotelcommonwealth.com/
> http://www.bostonhotelbuckminster.com/
>
> Draft Agenda: (to be further developed, please post drafts asap)
>
> Objective:
> Our primary objective is to gain consensus on the next steps for the 
> NTS work addressing the WGLC comments. If time permits, we will also 
> address the BCP and the expired REFID and extension header drafts to 
> determine a way forward.
>
> Drafts under consideration:
> https://datatracker.ietf.org/doc/draft-ietf-ntp-network-time-security/
> https://datatracker.ietf.org/doc/draft-ietf-ntp-using-nts-for-ntp/
> https://datatracker.ietf.org/doc/draft-ietf-ntp-bcp/
>
> Remote participation details to follow…
>
> Regards,
> Karen
>

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Karen ODonoghue <[email-masked]>
Date: Wed, 5 Oct 2016 12:11:13 -0400

Folks,

This apparently didn't actually go out yesterday. Please note the 
logistics and agenda details for next week's NTP wg meeting.

Thanks,
Karen