Subject: [ntpwg] updated agenda and webex info for NTP wg F2F this Friday

From: Karen ODonoghue <[email-masked]>
Date: Wed, 12 Oct 2016 17:44:18 -0400

Folks,

Below is an updated agenda and the remote participation (webex) 
information for Friday's face to face NTP working group interim. I 
assume that those of you who plan to come have sent a note to Sharon and 
me. If you haven't, you may not get lunch or a seat (or parking).

Basic logistics:
=========
Date and Time: Friday, 14 October 2016 from 10:00 am - 5:00 pm EDT (2:00 
pm - 9:00 pm UTC).

Location: Boston University, Boston, Massachusetts, USA (The meeting 
will be held at room 180 in the Hariri Institute at the Math and 
Computer Science Building, 111 Cummington St, Boston, MA 02215. This 
building has many entrances, so make sure you enter from a door that 
says "Math and Computer Science”.)

Objective:
======
Our primary objective is to gain consensus on the next steps for the NTS 
work addressing the WGLC comments. If time permits, we will also address 
the BCP and the expired REFID and extension header drafts to determine a 
way forward for that work. But... the NTS work is first priority for 
this meeting...

Draft Agenda:
=========

1. Overview/summary of updates from the core security documents 
(explanation of the documents):

draft-ietf-ntp-network-time-security
draft-ietf-ntp-using-nts-for-ntp
draft-dfranke-nts

  (no discussion planned, but included here for completeness as part of 
the suite of security documents thus far)
draft-ietf-ntp-cms-for-nts-message
draft-aanchal4-ntp-mac

2. Way forward for the various NTS documents (see above)

3. BCP

draft-ietf-ntp-bcp

4.  Way forward for drafts related to extension fields and refid

draft-mayer-ntp-mac-extension-field
draft-stenn-ntp-ipv6-refid-hash
draft-stenn-ntp-last-extension
draft-stenn-ntp-leap-smear-refid
draft-stenn-ntp-suggest-refid

5. AOB

WEBEX information:
============
Meeting link: 
https://isoc.webex.com/isoc/j.php?MTID=mb68aa345ee414721b0c2896d488fad6d
Meeting number (access code): 925 597 122
Meeting password: security

JOIN BY PHONE

1-877-668-4493 Call-in toll-free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers:
https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=484724882&tollFree=1

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 14 Oct 2016 15:06:48 +0100

Karen

This says a 10am Eastern start, but the webex says 10pm eastern start, 
meeting not started.

Please can you fix.

Thanks

Stewart

On 12/10/2016 22:44, Karen ODonoghue wrote:
> assume that those of you who plan to come have sent a note to Sharon 
> and me. If you haven't, you may not get lunch or a seat (or parking).
>
> Basic logistics:
> =========
> Date and Time: Friday, 14 October 2016 from 10:00 am - 5:00 pm EDT 
> (2:00 pm - 9:00 pm UTC).
>
> Our primary objective is to gain consensus on the next steps for the 
> NTS work addressing the WGLC comments. If time permits, we will also 
> address the BCP and the expired REFID and extension header drafts to 
> determine a way forward for that work. But... the NTS work is first 
> priority for this meeting...
>
> Draft Agenda:
> =========
>

---

From: Karen ODonoghue <[email-masked]>
Date: Fri, 14 Oct 2016 10:09:40 -0400

The meeting is started now...

On 10/14/16 10:06 AM, Stewart Bryant wrote:
>>  (no discussion planned, but included here for completeness as part 
>> of the suite of security documents thus far)

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 14 Oct 2016 15:10:12 +0100

I just opened up a new (different browser) copied in the URL

and get

      NTP WG F2F Security Interim

Friday, October 14, 2016 | 10:00 pm Eastern Daylight Time (GMT-04:00) | 
7 hours | Not started

- Stewart

On 14/10/2016 15:09, Karen ODonoghue wrote:
>> This says a 10am Eastern start, but the webex says 10pm eastern 
>> start, meeting not started.
>>
>> Please can you fix.
>>
>> Thanks
>>
>> Stewart
>>
>>

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 14 Oct 2016 14:10:40 +0000

Yeah, but I can't join, the button is greyed/grayed out

--  
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

> -----Original Message-----
> From: Karen ODonoghue [mailto:[email-masked]]
> Sent: Friday, October 14, 2016 10:10 AM
> To: Stewart Bryant
> Cc: [email-masked]
> Subject: Re: [ntpwg] updated agenda and webex info for NTP wg F2F this
> Friday
> 
> https://isoc.webex.com/isoc/j.php?MTID=mb68aa345ee414721b0c2896d488
> fa
> >> d6d Meeting number (access code): 925 597 122 Meeting password:
> >> security
> >>
> >> JOIN BY PHONE
> >>

---

From: Karen ODonoghue <[email-masked]>
Date: Fri, 14 Oct 2016 10:12:56 -0400

hold your horses... getting there...

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 14 Oct 2016 15:12:00 +0100

Yes, the URL given goes to a meeting that starts at 10pm not 10am EST.

S

---

From: Karen ODonoghue <[email-masked]>
Date: Fri, 14 Oct 2016 10:14:53 -0400

Try this...

JOIN WEBEX MEETING
https://isoc.webex.com/isoc/j.php?MTID=m7d8929b8e121d72e0a33e706d5ef5280
Meeting number (access code): 928 889 821
Meeting password: security

JOIN BY PHONE

Global call-in numbers:

Can't join the meeting? Contact support here:
https://isoc.webex.co

---

From: Karen ODonoghue <[email-masked]>
Date: Fri, 14 Oct 2016 10:16:51 -0400

Well crap...

https://isoc.webex.com/isoc/j.php?MTID=m22f4d127f3e7d3a1d7f030ffd350914e

928 889 821
Meeting password:
security