Subject: Re: [ntpwg] [Editorial Errata Reported] RFC7822 (4848)

From: Harlan Stenn <[email-masked]>
Date: Tue, 1 Nov 2016 14:46:59 -0700

I'd like to rescind the errata 4848 report.

H

On 10/31/16 3:10 PM, RFC Errata System wrote:
> The following errata report has been submitted for RFC7822,
> "Network Time Protocol Version 4 (NTPv4) Extension Fields".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=7822&eid=4848
> 
> --------------------------------------
> Type: Editorial
> Reported by: Harlan Stenn <[email-masked]>
> 
> Section: Author
> 
> Original Text
> -------------
> 
> 
>    Danny Mayer
>    Network Time Foundation
>    PO Box 918
>    Talent, OR  97540
>    United States
> 
>    Email: [email-masked]
> 
> Corrected Text
> --------------
> Danny Mayer
> PDM Consulting
> 
> Email: [email-masked]
> 
> Notes
> -----
> This document DOES NOT represent the position of the NTP Project.
> 
> I say this as the Project Manager of the NTP Project.
> 
> I have submitted a revision to 7822 that DOES represent the position of the NTP Project.
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC7822 (draft-ietf-ntp-extension-field-07)
> --------------------------------------
> Title               : Network Time Protocol Version 4 (NTPv4) Extension Fields
> Publication Date    : March 2016
> Author(s)           : T. Mizrahi, D. Mayer
> Category            : PROPOSED STANDARD
> Source              : Network Time Protocol
> Area                : Internet
> Stream              : IETF
> Verifying Party     : IESG
> 

-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Megan Ferguson <[email-masked]>
Date: Tue, 1 Nov 2016 23:38:15 -0500

Greetings,

Per your request, this report has been deleted.

Thank you.

RFC Editor/mf