Subject: [Ntp] NTP WG virtual interim meeting -- Thursday, 30 January, 1600-1730 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 16 Jan 2020 22:05:29 +0000

Folks,

The NTP working group will have a virtual interim meeting on Thursday, 20 January, 1600 - 1730 UTC. 

The (very) drafty agenda is as follows: 
1) Progress on current working group documents
2) Resolution of recent NTP WGLC
3) Any other business (AOB)

An updated draft agenda will be sent to the ntp mailing list in the next week or so. 

Regards,
Karen and Dieter

Topic: NTP WG Virtual Interim - January 2020
Time: Jan 30, 2020 04:00 PM GMT

Join Zoom Meeting
https://isoc.zoom.us/j/579101098

Meeting ID: 579 101 098

One tap mobile
+16465588656,,579101098# US (New York)
+16699006833,,579101098# US (San Jose)

Dial by your location
        +1 646 558 8656 US (New York)
        +1 669 900 6833 US (San Jose)
Meeting ID: 579 101 098
Find your local number: https://isoc.zoom.us/u/acFGQPnJDK

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 16 Jan 2020 22:12:02 +0000

And… I mean Thursday, 30 January (not 20). I got it right in two out of three places in the message. 

Karen

> On Jan 16, 2020, at 5:05 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp