Subject: [Ntp] Mail regarding draft-ietf-ntp-using-nts-for-ntp

From: Benjamin <[email-masked]>
Date: Thu, 23 Jan 2020 14:28:07 -0600

Are there plans to continue work on Network Time Security for NTP?  
Looks like the latest draft expired on January 9 2020.

-- 
Benjamin DuPont
Cofounder
GridFabric LLC
[email-masked] | (920)328-5236
www.gridfabric.io

---

From: Daniel Franke <[email-masked]>
Date: Wed, 29 Jan 2020 11:11:49 -0500

Yes, it's been submitted for AD review. Expiration was an oversight,
I'll push an updated draft.

On Wed, Jan 29, 2020 at 11:10 AM Benjamin <[email-masked]> wrote:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 29 Jan 2020 16:12:05 +0000

The draft has been submitted to the IESG for publication. There will be final updates as we move through the publication process. I'm hoping it will be out for IETF Last Call any day now.

Karen
________________________________
From: ntp <[email-masked]> on behalf of Benjamin <[email-masked]>
Sent: Thursday, January 23, 2020 3:28 PM
To: [email-masked] <[email-masked]>
Subject: [Ntp] Mail regarding draft-ietf-ntp-using-nts-for-ntp

--
Benjamin DuPont
Cofounder
GridFabric LLC
[email-masked] | (920)328-5236
www.gridfabric.io<http://www.gridfabric.io>

---

From: Benjamin <[email-masked]>
Date: Thu, 30 Jan 2020 13:38:46 -0600

I'm working with a CTA group that's defining baseline security 
requirements for IoT devices.  We're discussing the need for secure time 
syncing in situations where time is a critical component to the security 
of the system and would like to point to a standard.  To be clear, is 
this document complete and ready for industry?  Even if it's not, I 
think we'd still like to reference it as long as work on the document 
continues.

Ben

On 1/29/20 10:12 AM, Karen O'Donoghue wrote:
> The draft has been submitted to the IESG for publication. There will 
> be final updates as we move through the publication process. I'm 
> hoping it will be out for IETF Last Call any day now.
>
> Karen
> ------------------------------------------------------------------------
> *From:* ntp <[email-masked]> on behalf of Benjamin 
> <[email-masked]>
> *Sent:* Thursday, January 23, 2020 3:28 PM
> *To:* [email-masked] <[email-masked]>
> *Subject:* [Ntp] Mail regarding draft-ietf-ntp-using-nts-for-ntp
> www.gridfabric.io <http://www.gridfabric.io>
>

---

From: Daniel Franke <[email-masked]>
Date: Fri, 31 Jan 2020 21:33:27 -0500

Officially, NTS is still an Internet Draft, which means it's not final and
should only be cited as "Work in Progress"; see the section "Status of This
Memo". Unofficially, it's been pretty stable for well over a year now and
is unlikely to change much more before publication. NTS has enough
interoperable implementations that I've lost track of the exact number. You
can certainly at least get started incorporating it into drafts of other
standards so long as you're willing to wait on us to publish before you do.

On Fri, Jan 31, 2020, 21:08 Benjamin <[email-masked]> wrote:

> syncing in situations where time is a critical component to the security of
> the system and would like to point to a standard.  To be clear, is this
> document complete and ready for industry?  Even if it's not, I think we'd
> still like to reference it as long as work on the document continues.
>
>
> Ben
>
>
> The draft has been submitted to the IESG for publication. There will be
> final updates as we move through the publication process. I'm hoping it
> will be out for IETF Last Call any day now.
>
> Karen
> ------------------------------
> *From:* ntp <[email-masked]> <[email-masked]> on behalf of
> Benjamin <[email-masked]> <[email-masked]>
> *To:* [email-masked] <[email-masked]> <[email-masked]>
> GridFabric [email-masked] | (920)328-5236www.gridfabric.io
>