Subject: [Ntp] IETF 108 reminders

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 15 Jul 2020 05:03:28 +0000

Folks,

The IETF 108 hackathon is rapidly approaching, and we do plan to have a small set of activities in support of NTS during the week. A separate mailing list has been created for coordination of this event and as a separate venue for discussions of NTS development in general. This mailing list is "[email-masked]". 

Also, IETF 108 is also almost upon us. It is less than two weeks away. Updated drafts are welcome. 

Regards,
Karen

---

From: Fernando Gont <[email-masked]>
Date: Sun, 26 Jul 2020 05:26:10 -0300

Hi, Karen,

> Also, IETF 108 is also almost upon us. It is less than two weeks away. Updated drafts are welcome.

I see draft-ietf-ntp-port-randomization is on the agenda. However, since 
the latest rev only includes a very minor update since the previous 
revision, I don't think we need agenda time for this document.

We as authors believe this latest revision (just posted) should be ready 
for WGLC.

Thoughts?

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492