Subject: Re: [Ntp] WGLC: draft-ietf-ntp-update-registries

From: "Salz, Rich" <[email-masked]>
Date: Tue, 1 Feb 2022 15:58:59 +0000

>    The document is not ready for last call.  I will provide a detailed list 
    as soon as I can.  I am Busy for the next 2 weeks.

I cannot possibly imagine what you find objectionable, let alone something that takes more than an email message to point out flaws. I am dying to find out.

I really don't care what the Chairs decide to do. I will point out that you can still make WGLC comments while the AD is reviewing, and before it gets on the IESG agenda. (Hm, so maybe I do care?)

---

From: James <[email-masked]>
Date: Fri, 18 Feb 2022 12:03:42 +0100

I've reviewed this document, and agree it's ready to advance to
publication. I also agree with Miroslav about expanding the swapped
nibbles would be helpful to explain the history but this shouldn't
block advancing.

- J

On Thu, 20 Jan 2022 at 17:58, Dieter Sibold <[email-masked]> wrote:
>
> Dear all,
>
> this email starts a two week working group last call (WGLC) on:
> https://datatracker.ietf.org/doc/draft-ietf-ntp-update-registries/
>
> Please respond on the mailing list (keeping the subject line intact) with any comments you have on this document. Please also indicate your opinion on whether or not this document is sufficiently mature to advance to publication.
>
> Sincerely
> Karen and Dieter_______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp