Subject: [Ntp] Feedback request: moving NTP wg from IETF 113 to virtual interim at a later date

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 25 Feb 2022 16:14:18 +0000

NTP working group members,

Dieter and I are considering cancelling our meeting at IETF 113 and moving to a virtual interim a few weeks later. Neither of us are going to be in Vienna, and in scanning the currently registered attendees we don't see any of our active working group members. Is there anybody strongly opposed to this course of action.

Regards,
Karen

---

From: Danny Mayer <[email-masked]>
Date: Fri, 25 Feb 2022 13:02:25 -0500

I agree.

On 2/25/22 11:14 AM, Karen O'Donoghue wrote:
> Dieter and I are considering cancelling our meeting at IETF 113 and 
> moving to a virtual interim a few weeks later. Neither of us are going 
> to be in Vienna, and in scanning the currently registered attendees we 
> don't see any of our active working group members. Is there anybody 
> strongly opposed to this course of action.
>
> Regards,
> Karen
>
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Neta R S <[email-masked]>
Date: Fri, 25 Feb 2022 22:45:00 +0200

I agree.
Neta

On Fri, Feb 25, 2022, 8:03 PM Danny Mayer <[email-masked]> wrote:

> Dieter and I are considering cancelling our meeting at IETF 113 and moving
> to a virtual interim a few weeks later. Neither of us are going to be in
> Vienna, and in scanning the currently registered attendees we don't see any
> of our active working group members. Is there anybody strongly opposed to
> this course of action.
>
> Regards,
> Karen
>
> ntp mailing [email-masked]://www.ietf.org/mailman/listinfo/ntp
>