Subject: [nvo3] Does NVo3 considers below

From: Keshav.A.K. <[email-masked]>
Date: Mon, 23 Apr 2012 15:58:47 +0530

Dear all,

Considering overall Data Center solution,  for NVo3 we need  think about
some of below  scenario ?

1)      Do we need to think of providing the prioritization  to
tenant-ID(tenant specific  packet flow prioritization)   with in Data Center
Network.

2)      Is there Multicast support  in DC network  ? Where  the multicast
traffic originated where the receivers are  placed in  intra-DC  and
inter-DC scenario.

3)      NV positioning

a.       VM/Server  (not good solution)

b.      TOR

c.       Access Switch

d.      Other than above .

4)      What is the issues it will expose on 'Security', if placed in any of
specific location  ? 

VM/Servers should not be  allowed to meddled with internals of network.

Thanks & regards,

Keshava

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 23 Apr 2012 12:19:16 +0100

On 23/04/2012 11:28, Keshav.A.K. wrote:
> 1)Do we need to think of providing the prioritization to 
> tenant-ID(tenant specific packet flow prioritization) with in Data 
> Center Network.
>
> 2)Is there Multicast support in DC network ? Where the multicast 
> 3)NV positioning
> a.VM/Server (not good solution)
>
> b.TOR
>
> c.Access Switch
>
> d.Other than above .
>
> 4)What is the issues it will expose on ‘Security’, if placed in any of 
> specific location ?
>

Keshana

Yes to all, but whilst writing the requirements draft.

Stewart