Subject: [nvo3] etherpad notes location

From: "Susan Hares" <[email-masked]>
Date: Mon, 11 Mar 2013 13:09:05 -0400

http://piratepad.net/8gLvadkaL0

You can watch the notes evolve as the session goes on. 

Sue Hares

---

From: Lou Berger <[email-masked]>
Date: Mon, 11 Mar 2013 13:59:33 -0400

Why not use the IETF hosted one? See 
http://tools.ietf.org/wg/nvo3/agenda. Yours has reached its max users (16)

Lou