Subject: [nvo3] FW: New Version Notification for draft-hartman-nvo3-security-requirements-00.txt

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Fri, 8 Mar 2013 01:39:59 +0000

Hi, we proposed a initial draft of security requirements. In this work, we try to define a threat model. Then we discuss the security issues that the attacks may bring on the data plane and the control plane, and what the security requirements that the control plane and the data plane should fulfill in order to tolerate various attacks .  Could you please have a look and then give us some comments.. ^_^

Cheers

Dacheng

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, February 18, 2013 4:14 PM
> To: Zhangdacheng (Dacheng)
> Cc: [email-masked]; [email-masked]
> Subject: New Version Notification for
> draft-hartman-nvo3-security-requirements-00.txt
> 
> 
> A new version of I-D, draft-hartman-nvo3-security-requirements-00.txt
> has been successfully submitted by Dacheng Zhang and posted to the
> IETF repository.
> 
> Filename:	 draft-hartman-nvo3-security-requirements
> Revision:	 00
> Title:		 Security Requirements of NVO3
> Creation date:	 2013-02-18
> Group:		 Individual Submission
> Number of pages: 10
> URL:
> http://www.ietf.org/internet-drafts/draft-hartman-nvo3-security-requirements
> -00.txt
> Status:
> http://datatracker.ietf.org/doc/draft-hartman-nvo3-security-requirements
> Htmlized:
> http://tools.ietf.org/html/draft-hartman-nvo3-security-requirements-00
> 
> 
> Abstract:
>    This draft discusses the security requirements and several issues
>    which need to be considered in securing a virtualized data center
>    network for multiple tenants.  In addition, the draft also attempts
>    to discuss how such issues could be addressed or mitigated.
> 
> 
> 
> 
> 
> The IETF Secretariat

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 12 Mar 2013 15:43:35 +0200

Hi Dacheng,

Thanks for putting together this draft.
A couple of comments:
1.	The threat model currently does not distinguish 
	-	Between 'internal' and 'external' attackers.
	-	Between man-in-the-middle and injector attackers.
	These distinctions should affect the requirement levels (MUST/ SHOULD/...). 
	For example, a threat that can be implemented by an external attacker is more 
	likely to be a MUST than a threat that can only be implemented by an internal attacker.
2.	It looks like most of the text in the "Threat Model" section is in fact requirements.
3.	It appears like some of the keywords (MUST/SHOULD/...) are often used in lowercase, having a semantically different meaning than uppercase keywords. Is this intentional?

Regards,
Tal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Zhangdacheng (Dacheng)
Sent: Thursday, March 07, 2013 8:40 PM
To: [email-masked]
Subject: [nvo3] FW: New Version Notification for draft-hartman-nvo3-security-requirements-00.txt

Cheers

Dacheng

>    to discuss how such issues could be addressed or mitigated.

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3