Subject: Re: [nvo3] WG Last Call for draft-ietf-nvo3-overlay-problem-statement-02

From: Qin Wu <[email-masked]>
Date: Fri, 1 Mar 2013 17:11:24 +0800

Hi,
I reviewed the change in section 3.7 "optimal forwarding"of NVO3 problem statement.
It said:
"
   IP implementations in network endpoints typically do not distinguish
   between multiple routers on the same subnet - there may only be a
   single default gateway in use, and any use of multiple routers
   usually considers all of them to be one-hop away.  
"
It seems you talk about one tenant system is multihomed to multiple NVEs in the same subnet.
I am not sure how much of this is related to optimal forwarding? 
Are you assuming only one NVE is active? or all the NVEs placed in the same subnet are active?
or some of NVE placed in the same subnet are active to a set of VMs while the other NVEs placed
in the same subnet are active to a set of other VM? or some of NVEs are standby?
Is this a multihoming issue?
If it is multihoming issue, I thought it is very confusing to relate it to optimal fowarding 
since they have different solution, e.g.,using VRRP. 
For optimal forwarding I think the real problem is as you described in the draft, you don't 
which pair of gateways two communicating VMs are sitting behind or which gateway the destination 
VM are sitting behind. 

In addtion, it is not clear how are you going to deal with optimal forwarding between two VMs 
belong to different subnet? I think some painpoints are there and need to be clear described.

Regards!
-Qin

  ----- Original Message ----- 
  From: Bocci, Matthew (Matthew) 
  To: [email-masked] 
  Sent: Friday, February 15, 2013 5:12 PM
  Subject: [nvo3] WG Last Call for draft-ietf-nvo3-overlay-problem-statement-02

  This email begins a two week working group last call for draft-ietf-nvo3-overlay-problem-statement-02.txt

  Please review the draft and post any comments to the NVO3 list.

  This working group last call will end on Friday 1st March 2013.

  Best regards

  Matthew & Benson

------------------------------------------------------------------------------

  _______________________________________________
  nvo3 mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/nvo3

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Sun, 10 Mar 2013 11:56:52 +0000

This WG last call is now closed. I believe there are still a couple of sets of WG last call comments on the list from Janos Farkas and Qin Wu that haven't yet been addressed.

Please can the authors and the commenters work together to address these before we progress the draft.

Best regards

Matthew

On 15/02/2013 09:12, "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>> wrote:

Best regards

Matthew & Benson