Subject: [nvo3] Request for comments: New Version Notification for draft-liu-nvo3-naas-arch-00.txt

From: "Vic Liu" <[email-masked]>
Date: Fri, 21 Feb 2014 00:17:15 +0800

hi All:
Please review our draft Network as a Service Architecture, any comments will be welcome.

All the best!
- Vic Liu

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年2月14日, 星期五 15:32
收件人: Liang Xia; Liang Xia; Vic Liu; vic
主题: New Version Notification for draft-liu-nvo3-naas-arch-00.txt

A new version of I-D, draft-liu-nvo3-naas-arch-00.txt has been successfully submitted by Liang Xia and posted to the IETF repository.

Name:		draft-liu-nvo3-naas-arch
Revision:	00
Title:		Network as a Service Architecture
Document date:	2014-02-14
Group:		Individual Submission
Pages:		8
URL:            http://www.ietf.org/internet-drafts/draft-liu-nvo3-naas-arch-00.txt
Status:         https://datatracker.ietf.org/doc/draft-liu-nvo3-naas-arch/
Htmlized:       http://tools.ietf.org/html/draft-liu-nvo3-naas-arch-00

Abstract:
   This draft provides an high-level overview architecture of Network
   as a Service (NaaS) system, and describes how every component of it
   works together from different aspects (i.e., data plane, control
   plane, management plane, etc) of NaaS system.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Zu Qiang <[email-masked]>
Date: Mon, 24 Feb 2014 12:22:49 +0000

Hello, Vic
	Thanks for sharing this draft. It is an interesting topic. VPCN is something that needs to be clarified. However the drafts (both the requirement draft and the architecture draft) does not make it clear enough that what shall be specified and how to specified. Are you going to present it in London? 

Have a nice day
Zu Qiang

>-----Original Message-----
>From: nvo3 [mailto:[email-masked]] On Behalf Of Vic Liu
>Sent: Thursday, February 20, 2014 11:17 AM
>To: [email-masked]
>Subject: [nvo3] Request for comments: New Version Notification for draft-liu-
>nvo3-naas-arch-00.txt
>
>hi All:
>A new version of I-D, draft-liu-nvo3-naas-arch-00.txt has been successfully
>submitted by Liang Xia and posted to the IETF repository.
>
>Please note that it may take a couple of minutes from the time of submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>
>
>
>
>_______________________________________________
>nvo3 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/nvo3