Subject: Re: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for Sept 11th

From: "Ken Gray (kegray)" <[email-masked]>
Date: Mon, 1 Sep 2014 21:29:03 +0000

Wouldn't you just take that up with the authors?

From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Sunday, August 31, 2014 9:21 AM
To: "Sam K. Aldrin" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Benson Schliesser <[email-masked]<mailto:[email-masked]>>, Matthew Bocci <[email-masked]<mailto:[email-masked]>>
Subject: Re: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for Sept 11th

Sam,

Can you give us a slot to present draft-ietf-nvo3-vm-mobility-issues? Mainly to show substantial content in this draft with regard to VM mobility in DC that are not in the NVO3 problem statement.

Thanks, Linda

From: nvo3 [mailto:[email-masked]] On Behalf Of Sam K. Aldrin
Sent: Thursday, August 28, 2014 12:56 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Benson Schliesser; Matthew Bocci
Subject: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for Sept 11th

Hello NVo3 WG,

As you have seen on the NVo3 Mailing list about interim meetings, the first interim meeting is scheduled for 12:00PM EST/ 9AM PST, Sept 11th 2014. There will be two other meetings planned, before we meet F2F at Honolulu. These interim meetings are virtual and we will be using Webex as the tool. Webex details for Sept 11th meeting will be sent via separate email.

This email is to solicit slot request for Sept 11th meeting. The primary focus of this meeting will be
   a) any business related to re-chartering.
   b) working on the remaining drafts including requirements, use-cases, etc.

Kindly email me, with subject line intact, so that request could be considered to be put on the agenda. Once the agenda is finalized, will post it accordingly.

Let me know if you have any questions.

Cheers
-sam

---

From: Benson Schliesser <[email-masked]>
Date: Mon, 1 Sep 2014 17:58:38 -0400

Hi, Ken.

Just to make sure we are on the same page...:

Linda and her co-authors of draft-ietf-nvo3-vm-mobility-issues chose to
write a document describing a specific part of the NVO3 problem instead of
contributing it to the primary WG Problem Statement. Perhaps this was
suboptimal, resulting in extraneous documents, and the chairs (I.e. me)
should have directed the work differently. Or perhaps there is a
significant contribution to our understanding of the problem space that
required elaboration beyond what fit neatly into the WG Problem Statement
document. We are at a point where the primary Problem Statement is done,
submitted for publication, and we have to decide what to do with the
aforementioned Mobility Issues document.

So, I've asked Linda to help us figure out what we need to do, by
presenting this draft at the interim and to make sure a discussion happens.
I'm glad to see that she is going to do that.

Which brings us to your note. Are you trying to say something about how the
WG should handle the draft? Or am I reading too much into it, when its
really just a simple question..?

Thanks and Cheers,
-Benson
On Sep 1, 2014 2:29 PM, "Ken Gray (kegray)" <[email-masked]> wrote:

>   From: Linda Dunbar <[email-masked]>
> To: "Sam K. Aldrin" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> Cc: Benson Schliesser <[email-masked]>, Matthew Bocci <
> [email-masked]>
> Can you give us a slot to present draft-ietf-nvo3-vm-mobility-issues? Mainly
> to show substantial content in this draft with regard to VM mobility in DC
> that are not in the NVO3 problem statement.
>
>
>
> Thanks, Linda
>
>
>
> *From:* nvo3 [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Sam K. Aldrin
> *Sent:* Thursday, August 28, 2014 12:56 AM
> *To:* [email-masked]
> *Cc:* Benson Schliesser; Matthew Bocci
> *Subject:* [nvo3] Slot request for NVo3 Interim virtual meeting scheduled
> for Sept 11th
>
>
>
> Hello NVo3 WG,
>
>
>
> As you have seen on the NVo3 Mailing list about interim meetings, the
> first interim meeting is scheduled for 12:00PM EST/ 9AM PST, Sept 11th
> 2014. There will be two other meetings planned, before we meet F2F at
> Honolulu. These interim meetings are virtual and we will be using Webex as
> the tool. Webex details for Sept 11th meeting will be sent via separate
> email.
>
>
>
> Kindly email me, with subject line intact, so that request could be
> considered to be put on the agenda. Once the agenda is finalized, will post
> it accordingly.
>
>
>

---

From: "Ken Gray (kegray)" <[email-masked]>
Date: Wed, 3 Sep 2014 17:10:37 +0000

Really a simple question and you covered it.  As practically everyone knows, I'm against promoting the blizzard of documentation being spawned these days and keeping to a minimal number of documents that encompass problem, architecture and any generated specifications as part of a solution.  8^)

Train missed, so-be-it …

From: Benson Schliesser <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 1, 2014 5:58 PM
To: Ken Gray <[email-masked]<mailto:[email-masked]>>
Cc: Matthew Bocci <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Sam Aldrin <[email-masked]<mailto:[email-masked]>>, Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Subject: Re: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for Sept 11th

Hi, Ken.

Linda and her co-authors of draft-ietf-nvo3-vm-mobility-issues chose to write a document describing a specific part of the NVO3 problem instead of contributing it to the primary WG Problem Statement. Perhaps this was suboptimal, resulting in extraneous documents, and the chairs (I.e. me) should have directed the work differently. Or perhaps there is a significant contribution to our understanding of the problem space that required elaboration beyond what fit neatly into the WG Problem Statement document. We are at a point where the primary Problem Statement is done, submitted for publication, and we have to decide what to do with the aforementioned Mobility Issues document.

So, I've asked Linda to help us figure out what we need to do, by presenting this draft at the interim and to make sure a discussion happens. I'm glad to see that she is going to do that.

Which brings us to your note. Are you trying to say something about how the WG should handle the draft? Or am I reading too much into it, when its really just a simple question..?

Thanks and Cheers,
-Benson

On Sep 1, 2014 2:29 PM, "Ken Gray (kegray)" <[email-masked]<mailto:[email-masked]>> wrote:
Wouldn't you just take that up with the authors?

Sam,

Thanks, Linda

Hello NVo3 WG,

Cheers
-sam

---

From: Sam K. Aldrin <[email-masked]>
Date: Fri, 5 Sep 2014 12:33:01 -0700

In case you haven't gotten a chance to reply yet, please send in your request at the earliest.

cheers
-sam