Subject: [nvo3] Fwd: [ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-hao-nvo3-anycast-gw-00

From: Benson Schliesser <[email-masked]>
Date: Thu, 18 Sep 2014 15:18:45 -0700

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]>
Date: Tue, Sep 16, 2014 at 8:18 AM
Subject: [ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement
about IPR related to draft-hao-nvo3-anycast-gw-00
To: [email-masked], [email-masked], [email-masked],
[email-masked], [email-masked]
Cc: [email-masked], [email-masked]

Dear Hao Weiguo, Lucy Yong, Li Yizhou, Wade Shao, Vic Liu:

 An IPR disclosure that pertains to your Internet-Draft entitled "NVO3
Anycast
Layer 3 Gateway" (draft-hao-nvo3-anycast-gw) was submitted to the IETF
Secretariat on 2014-09-15 and has been posted on the "IETF Page of
Intellectual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/2431/). The
title
of the IPR disclosure is "Cisco Systems, Inc.'s Statement about IPR related
to
draft-hao-nvo3-anycast-gw-00."");

The IETF Secretariat

_______________________________________________
ipr-announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-announce

---

From: Liyizhou <[email-masked]>
Date: Sat, 20 Sep 2014 00:30:12 +0000

Hi chairs and all,

Just want to make sure I understand this IPR disclosure. It says “Unwilling to Commit to the Provisions of a), b), or c) Above.” without listing the exact contents of a), b) and c).

May I assume a) , b) and c) referring to the following items?

  *    a) No License Required for Implementers.
  *    b) Royalty-Free, Reasonable and Non-Discriminatory License to All Implementers.
  *    c) Reasonable and Non-Discriminatory License to All Implementers with Possible Royalty/Fee.

Thanks,
Yizhou
　

From: nvo3 [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Friday, September 19, 2014 6:19 AM
To: [email-masked]
Subject: [nvo3] Fwd: [ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-hao-nvo3-anycast-gw-00

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Date: Tue, Sep 16, 2014 at 8:18 AM
Subject: [ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-hao-nvo3-anycast-gw-00
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

 An IPR disclosure that pertains to your Internet-Draft entitled "NVO3 Anycast
Layer 3 Gateway" (draft-hao-nvo3-anycast-gw) was submitted to the IETF
Secretariat on 2014-09-15 and has been posted on the "IETF Page of Intellectual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/2431/). The title
of the IPR disclosure is "Cisco Systems, Inc.'s Statement about IPR related to
draft-hao-nvo3-anycast-gw-00."");

The IETF Secretariat

_______________________________________________
ipr-announce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipr-announce

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 19 Sep 2014 18:13:13 -0700

Hi, Yizhou.

Speaking personally, your explanation is how I understand the disclosure.

Regardless, you and/or other interested parties are advised to consult with
legal counsel to follow up on this matter in detail.

Cheers,
-Benson
On Sep 19, 2014 8:30 PM, "Liyizhou" <[email-masked]> wrote:

>  Hi chairs and all,
>
>
>
> Just want to make sure I understand this IPR disclosure. It says “Unwilling
> to Commit to the Provisions of a), b), or c) Above.” *without listing the
> exact contents of a), b) and c).*
>
>
>
>    -  *a) No License Required for Implementers.*
>    - * b) Royalty-Free, Reasonable and Non-Discriminatory License to All
>    Implementers.*
>    - * c) Reasonable and Non-Discriminatory License to All Implementers
>    with Possible Royalty/Fee.*
>
>
>
> Thanks,
>
> Yizhou
>
>
>
> *From:* nvo3 [mailto:[email-masked]] *On Behalf Of *Benson
> Schliesser
> *Sent:* Friday, September 19, 2014 6:19 AM
> *To:* [email-masked]
> *Subject:* [nvo3] Fwd: [ipr-announce] IPR Disclosure: Cisco Systems,
> Inc.'s Statement about IPR related to draft-hao-nvo3-anycast-gw-00
>
>
>
>
>
> From: *IETF Secretariat* <[email-masked]>