Subject: [nvo3] Fwd: [ipr-announce] IPR Disclosure: VMware, Inc.'s Statement about IPR related to draft-gross-geneve-01

From: Benson Schliesser <[email-masked]>
Date: Thu, 4 Sep 2014 16:20:37 -0700

FYI

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]>
Date: Thu, Sep 4, 2014 at 3:50 PM
Subject: [ipr-announce] IPR Disclosure: VMware, Inc.'s Statement about IPR
related to draft-gross-geneve-01
To: [email-masked], [email-masked], [email-masked],
[email-masked], [email-masked]
Cc: [email-masked], [email-masked]

Dear Jesse Gross, T. Sridhar, Pankaj Garg, Chris Wright, Ilango Ganga:

 An IPR disclosure that pertains to your Internet-Draft entitled "Geneve:
Generic Network Virtualization Encapsulation" (draft-gross-geneve) was
submitted
to the IETF Secretariat on 2014-09-04 and has been posted on the "IETF Page
of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2423/). The title of the IPR disclosure is
"VMware, Inc.'s Statement about IPR related to draft-gross-geneve-01."");

The IETF Secretariat

_______________________________________________
ipr-announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-announce

---

From: Jesse Gross <[email-masked]>
Date: Fri, 5 Sep 2014 00:48:24 +0000

Just to clarify this - the statement indicates that VMware may charge royalties but that is not the intention. There was a miscommunication within the legal department and the disclosure has been updated to reflect this but it takes a little time to make it through the IETF data tracker.

From: Benson Schliesser <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 4, 2014 at 4:20 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3] Fwd: [ipr-announce] IPR Disclosure: VMware, Inc.'s Statement about IPR related to draft-gross-geneve-01

FYI

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Date: Thu, Sep 4, 2014 at 3:50 PM
Subject: [ipr-announce] IPR Disclosure: VMware, Inc.'s Statement about IPR related to draft-gross-geneve-01
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

 An IPR disclosure that pertains to your Internet-Draft entitled "Geneve:
Generic Network Virtualization Encapsulation" (draft-gross-geneve) was submitted
to the IETF Secretariat on 2014-09-04 and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2423/). The title of the IPR disclosure is
"VMware, Inc.'s Statement about IPR related to draft-gross-geneve-01."");

The IETF Secretariat

_______________________________________________
ipr-announce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipr-announce