Subject: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for 2nd Oct, 2014

From: "Sam K. Aldrin" <[email-masked]>
Date: Wed, 24 Sep 2014 02:36:44 -0700

Hello NVo3 WG,

We had first of three interim meetings on 11th Sept, which was well attended and had good discussion as well.
This email is to solicit slot request for presenting in the second interim meeting.

Meeting is scheduled for 2nd October 14:00 EST (11:00AM PST).

Kindly email me, with subject line intact, so that request could be considered to be put on the agenda. Once the agenda is finalized, will post it accordingly.

Let me or WG chairs know if you have any questions.

Cheers
-sam

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 29 Sep 2014 14:40:45 -0700

This is a reminder for 2nd interim meeting to be held on October 2nd, 2014
at 14:00EST.
Send in your request if you want to present a topic in the meeting.

Conference Webex details could be found at <
http://www.ietf.org/mail-archive/web/nvo3/current/msg03985.html>

cheers
-sam

On Wed, Sep 24, 2014 at 2:36 AM, Sam K. Aldrin <[email-masked]>
wrote:

> Hello NVo3 WG,
>
> We had first of three interim meetings on 11th Sept, which was well
> attended and had good discussion as well.
> Kindly email me, with subject line intact, so that request could be
> considered to be put on the agenda. Once the agenda is finalized, will post
> it accordingly.
>

---

From: Lucy yong <[email-masked]>
Date: Mon, 29 Sep 2014 22:19:03 +0000

Sam and Chairs,

The first interim meeting only allows two presentations. Could you share how many presentations do you expect in this meeting or the agenda for the meeting?

I do not want to work on a presentation if the meeting has no time for it.

Regards,
Lucy

From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Monday, September 29, 2014 4:41 PM
To: [email-masked]
Cc: Benson Schliesser; Matthew Bocci
Subject: Re: [nvo3] Slot request for NVo3 Interim virtual meeting scheduled for 2nd Oct, 2014

This is a reminder for 2nd interim meeting to be held on October 2nd, 2014 at 14:00EST.
Send in your request if you want to present a topic in the meeting.

Conference Webex details could be found at <http://www.ietf.org/mail-archive/web/nvo3/current/msg03985.html>

cheers
-sam

On Wed, Sep 24, 2014 at 2:36 AM, Sam K. Aldrin <[email-masked]<mailto:[email-masked]>> wrote:
Hello NVo3 WG,

Cheers
-sam

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 29 Sep 2014 15:33:34 -0700

Lucy,

On the contrary, it is difficult to know how many folks wanted to present,
unless the requests are received.
As a thumb rule, if the ID is within in the charter and authors want to
resolve any issues or move it forward, these meetings should help in that
regard.
If for any reason, a preso couldn't be accommodated in this interim, there
is next one in 3 weeks. So, the effort will not go waste.

Having said that, chairs were gracious enough and so far none of the
requests were denied, if that provides any clue. :-)

-sam

On Mon, Sep 29, 2014 at 3:19 PM, Lucy yong <[email-masked]> wrote:

>  Sam and Chairs,
>
>
>
> The first interim meeting only allows two presentations. Could you share
> how many presentations do you expect in this meeting or the agenda for the
> meeting?
>
>
>
> *From:* nvo3 [mailto:[email-masked]] *On Behalf Of *Sam Aldrin
> *Sent:* Monday, September 29, 2014 4:41 PM
> *To:* [email-masked]
> *Cc:* Benson Schliesser; Matthew Bocci
> *Subject:* Re: [nvo3] Slot request for NVo3 Interim virtual meeting
> scheduled for 2nd Oct, 2014
>
>
>