Subject: [nvo3] Next interim meeting

From: Sam Aldrin <[email-masked]>
Date: Thu, 2 Oct 2014 12:42:42 -0700

Hi,

Next interim meeting is going to be on 21st October, 2014, 10:00 EDT.
This will be last of the three interims before Honolulu IETF.
Please plan ahead and mark your calendars.

cheers
-sam

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 6 Oct 2014 11:43:58 -0500

Hi Sam,

I would like to present my draft

https://tools.ietf.org/html/draft-sarikaya-nvo3-vmm-dmm-pmip-03

Virtual Machine Mobility Protocol Using Distributed Registrations

 Regards,

Behcet

On Thu, Oct 2, 2014 at 2:42 PM, Sam Aldrin <[email-masked]> wrote:
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3