Subject: [nvo3] Today's interim meeting agenda and details

From: Sam Aldrin <[email-masked]>
Date: Thu, 2 Oct 2014 08:19:45 -0700

Hi,

Here are the meeting details and agenda.

1. Conference Webex details for the meeting could be found at <http://www.ietf.org/mail-archive/web/nvo3/current/msg03985.html>
2. Agenda
   - WG chairs : Agenda bashing, charter update
   - Draft GUE presentation by Tom H.
   - Hpvr2vne-cp presentation by Lucy.

cheers
-sam

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 2 Oct 2014 10:47:58 -0700

Updated agenda with the draft names and link to proceedings

>    - Draft GUE presentation by Tom H. <http://tools.ietf.org/html/draft-herbert-gue-01>
>    - Hpvr2vne-cp presentation by Lucy. <http://www.ietf.org/id/draft-ietf-nvo3-hpvr2nve-cp-req-00.txt>
3. Link to proceedings and meeting materials <http://www.ietf.org/proceedings/interim/2014/10/02/nvo3/proceedings.html>