Subject: Re: [nvo3] I-D Action: draft-zhang-nvo3-yang-cfg-00.txt

From: huangshi699 <[email-masked]>
Date: Wed, 5 Nov 2014 19:55:35 +0800 (CST)

Hi,

The base YANG Model can meet the preliminary configuration in the deployment of NVO3 overlay. We could like to see its subsequent development.
For this model, I have two comments. 

1. We usually "borrow" the IP address of the underlaid router instead of configuring them. 

2. I thing the range of the bdId should be removed. This range may put a limitation on the scale of Tenants. 

Thanks,
Shijing

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 6 Nov 2014 03:13:45 +0000

Hi Shijing,

Thanks for your comments. 

Yes, we usually use the underlay IP as the NVE IP. The requirement of configuring the NVE IP comes from the use case that sometimes NVA need to configure service tunnels on basis of the NVE IP addresses. Suppose the loopback IP address is used as the underlay IP while the NVA does not obtain this IP. At this time, the operator need to configure the NVE IP. Of course, the configured IP must be equal to the loopback IP.

For the range of the bdId, I think we would tune it. 

Regards, 
Mingui

>-----Original Message-----
>From: nvo3 [mailto:[email-masked]] On Behalf Of huangshi699
>Sent: Wednesday, November 05, 2014 7:56 PM
>To: [email-masked]
>Subject: Re: [nvo3] I-D Action: draft-zhang-nvo3-yang-cfg-00.txt
>
>Hi,
>
>The base YANG Model can meet the preliminary configuration in the deployment
>of NVO3 overlay. We could like to see its subsequent development.