Subject: Re: [nvo3] FW: I-D Action: draft-zhang-nvo3-yang-cfg-00.txt

From: hantao 00223943 <[email-masked]>
Date: Mon, 3 Nov 2014 07:59:26 +0000

Hi,

I have read the draft. With the YANG Data model, an NVA/NSM can achieve configuration and query of NVO3 network devices provided by different vendors. It currently covers the encapsulation, the accommodation of bridge domain into the overlay, etc. I'd like to see this model to be developed.

By the way, how about enabling the configuration of VRF on NVEs?

Regards,
Billow

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 3 Nov 2014 08:36:33 +0000

Hi Billow,

Thanks for your review. When a PE is collocated with the NVE, it does require the configuration of the VRF stuff. However, I think that configuration is sort of out of the scope of NVO3 overlays. It belongs to the configuration of the underlay devices. 

Thanks,
Mingui

>-----Original Message-----
>From: nvo3 [mailto:[email-masked]] On Behalf Of hantao 00223943
>Sent: Monday, November 03, 2014 3:59 PM
>To: [email-masked]
>Subject: Re: [nvo3] FW: I-D Action: draft-zhang-nvo3-yang-cfg-00.txt
>
>Hi,
>
>
>
>I have read the draft. With the YANG Data model, an NVA/NSM can achieve
>configuration and query of NVO3 network devices provided by different vendors.
>It currently covers the encapsulation, the accommodation of bridge domain into
>the overlay, etc. I'd like to see this model to be developed.
>
>
>