Subject: Re: [nvo3] FW: I-D Action: draft-zhang-nvo3-yang-active-active-cfg-00.txt

From: hantao 00223943 <[email-masked]>
Date: Mon, 3 Nov 2014 07:50:53 +0000

Hi,

This model can be used to realize the configuration of an all-active multi-homing. For the definition in this version, I find the VNI is defined as a leaf item. In this way, there might be as many as O(end-id)*O(vni) groups. How about defining the "vni" as a list. Then all VNIs assigned for this group can be put together.

Thanks,
Billow

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 3 Nov 2014 08:36:41 +0000

Hi Billow,

Thanks for the suggestion! Good catch. For a trunk link we indeed see multiple VNIs per active-active grouped NVEs. We will incorporate the suggestion when the draft is updated. 

Regards,
Mingui

>-----Original Message-----
>From: nvo3 [mailto:[email-masked]] On Behalf Of hantao 00223943
>Sent: Monday, November 03, 2014 3:51 PM
>To: [email-masked]
>Subject: Re: [nvo3] FW: I-D Action:
>draft-zhang-nvo3-yang-active-active-cfg-00.txt
>
>Hi,
>
>
>
>This model can be used to realize the configuration of an all-active multi-homing.
>For the definition in this version, I find the VNI is defined as a leaf item. In this
>way, there might be as many as O(end-id)*O(vni) groups. How about defining
>the "vni" as a list. Then all VNIs assigned for this group can be put together.
>
>
>
>Thanks,
>
>Billow