Subject: [nvo3] IETF 94 - Meeting slot request

From: Sam Aldrin <[email-masked]>
Date: Mon, 5 Oct 2015 07:37:56 -0700

Hi,

IETF 94 at Yokohama is fast approaching.
As per the preliminary agenda, NVo3 WG is scheduled to meet on Tue 1300-1500 in Room 502.

This email is to solicit slot requests to present in the WG session.
Kindly note that, priority will be given to
  - Requests related to the WG chartered items.
  - Drafts, which had discussions over the mailing list

Please do reply to this email with your requests.

cheers
-sam

---

From: Naoki Matsuhira <[email-masked]>
Date: Mon, 19 Oct 2015 10:22:36 +0900

I would like to request slot for presentation of these IDs.

https://www.ietf.org/internet-drafts/draft-matsuhira-me6e-fp-00.txt
https://www.ietf.org/internet-drafts/draft-matsuhira-me6e-pr-00.txt

Regards,

Naoki Matsuhira

(2015/10/05 23:37), Sam Aldrin wrote:
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3