Subject: [nvo3] Review draft-ietf-nvo3-use-case-07

From: Nicolas Bouliane <[email-masked]>
Date: Thu, 29 Oct 2015 08:09:48 -0400

Authors, I have read draft-ietf-nvo3-use-case-07 and here's my review.

It has been an easy and pleasant read since the text is clear and well
written. The document helps grasping the potential of nvo3 in the
context of data centers and to create a mental image of how things
might interact together.

I’d like just to point some suggestions:

Introduction
Paragraph 1
>  o  Independent address spaces in individual virtual networks such as
>      MAC, IP, TCP/UDP etc.

General comment:
I would add VLAN to the list to emphasize that it’s one of the major
constraint nvo3 helps alleviate.

Suggestion:
 o  Independent address spaces in individual virtual networks such as
     MAC, VLAN, IP, TCP/UDP etc.

Figure 2
General comment: I haven’t figured what “/S” means in “NVE1/S”, etc,
that should be more explicit.

General comment: Throughout the text the authors use “Data Center(s)”,
“data center(s)”, either with or without capitalization without
following a coherent style.

-
Thanks
Nicolas
nbouliane at jive.com

---

From: Lucy yong <[email-masked]>
Date: Thu, 29 Oct 2015 12:24:59 +0000

Hi Nicolas,

Thank you very much for the review. 

Please see inline below. 

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Nicolas Bouliane
Sent: Thursday, October 29, 2015 7:10 AM
To: [email-masked]
Subject: [nvo3] Review draft-ietf-nvo3-use-case-07

It has been an easy and pleasant read since the text is clear and well written. The document helps grasping the potential of nvo3 in the context of data centers and to create a mental image of how things might interact together.

Introduction
Paragraph 1
>  o  Independent address spaces in individual virtual networks such as

General comment:
I would add VLAN to the list to emphasize that it’s one of the major constraint nvo3 helps alleviate.

Suggestion:
 o  Independent address spaces in individual virtual networks such as
     MAC, VLAN, IP, TCP/UDP etc.
[Lucy] agree. We can add it.

Figure 2
General comment: I haven’t figured what “/S” means in “NVE1/S”, etc, that should be more explicit.
[Lucy] It means the NVE on Server device. Will make it clear.

General comment: Throughout the text the authors use “Data Center(s)”, “data center(s)”, either with or without capitalization without following a coherent style.
[Lucy] Ack.

Thanks,
Lucy

-
Thanks
Nicolas
nbouliane at jive.com

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3