Subject: [nvo3] WG Last Call for draft-ietf-nvo3-security-requirements-05.txt

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 9 Oct 2015 15:37:28 +0000

This email begins a two week working group last call for draft-ietf-nvo3-security-requirements-05.txt.

Please review the draft and post any comments to the NVO3 working group list.

This working group last call will close on Friday 23rd October 2015.

Best regards

Matthew and Benson

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 30 Oct 2015 11:04:42 +0000

Unfortunately I have not seen any comments on this draft.

The chairs would like to see evidence that this draft has been reviewed before progressing it.

If you have read this version of the draft, this is a reminder to please post any comments to the list.

The chairs will also be looking for a couple of expert reviewers to review the draft before progressing it.

Best regards

Matthew

From: Matthew Bocci <[email-masked]<mailto:[email-masked]>>
Date: Friday, 9 October 2015 at 15:37
To: NVO3 <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Last Call for draft-ietf-nvo3-security-requirements-05.txt
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Friday, 9 October 2015 at 15:37

Best regards

Matthew and Benson