Subject: [nvo3] comments for draft-ietf-nvo3-vxlan-gpe

From: "[email-masked]" <[email-masked]>
Date: Wed, 16 Dec 2015 21:49:36 +0800

Hi Authors,
Several comments when I review the draft.
1. Since you define the I bit in the 8bit-flags, it is better to define what if receiving packet with I-bit set to 0. Could we define I-bit with 0 as public packets which will not do any isolation process among VNI? It is useful when we only want to use the transportability of VXLAN-GPE, instead of isolation ability.
2. It seems the DiffServ and ECN marking are missing in the document.

Regards
Lizhong

---

From: Lucy yong <[email-masked]>
Date: Wed, 16 Dec 2015 16:48:48 +0000

From: nvo3 [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, December 16, 2015 7:50 AM
To: nvo3; draft-ietf-nvo3-vxlan-gpe
Subject: [nvo3] comments for draft-ietf-nvo3-vxlan-gpe

Hi Authors,
Several comments when I review the draft.
1. Since you define the I bit in the 8bit-flags, it is better to define what if receiving packet with I-bit set to 0. Could we define I-bit with 0 as public packets which will not do any isolation process among VNI? It is useful when we only want to use the transportability of VXLAN-GPE, instead of isolation ability.
Lucy: Good point. This is related to the protocol scope. Current VXLAN-gpe protocol mandates I-bit set to 1 like VXLAN. Should we expand the protocol to support I-bit set to 0? If not, receiving should ignore and drop the packet with I-bit set to 0, which just a clarification. If yes, what the new scope should be?

Lucy

________________________________
Regards
Lizhong