Subject: [nvo3] looking for private recommendations for NVO3 WG Chair replacement for Benson

From: Alia Atlas <[email-masked]>
Date: Wed, 8 Jun 2016 23:10:07 -0400

First, I would like to announce that Benson will be stepping down as NVO3
WG Chair.
Until I have appointed a replacement, Benson will be remain as an active
NVO3 WG Chair.
I would like to thank Benson for his hard work over the years in helping
NVO3 progress.

Second, please privately send me suggestions on whom might be a good NVO3
working
group chair to replace Benson.  Please send me such suggestions by no later
than June 19.

Usually, when it is time to appoint a new WG chair, I consult privately
with the current WG
Chairs, my co-ADs, and people active in the WG to brainstorm about whom
would be good
candidates.  This time, in addition, to broaden the pool of those
considered and increase
transparency, I would like to ask those active in the WG for private
suggestions by June 19.

Thanks,
Alia

---

From: Benson Schliesser <[email-masked]>
Date: Sat, 11 Jun 2016 20:11:32 -0400

Dear WG -

As Alia says in her email (quoted below), I'm stepping down as NVO3 co-chair. I'm very sorry to say that I simply don't have time to keep up with the work. (Other responsibilities, and all that stuff...) And so I'm removing myself as a bottleneck.

I want to thank all of you for working toward completion of the WG's milestones. At this time, we seem to be very near success if we can finish some important work, wrapping up the WG within the year. Thank you for remaining focused!

I also want to thank Alia for her support as AD, over the past years as well as this transition. And I especially want to thank my co-chair Matthew Bocci and the WG Secretary Sam Aldrin. Alia, Matthew, and Sam have been great collaborators and I encourage any of you to work with them if given the chance!

On that note: If anybody is interested in volunteering for the WG co-chair job, please let Alia know. If you are still considering it but have questions, feel free to email me in confidence and I'll be happy to help find answers.

Thank you!
-Benson

> On Jun 8, 2016, at 23:10, Alia Atlas <[email-masked]> wrote:
> 
> First, I would like to announce that Benson will be stepping down as NVO3 WG Chair.  
> Until I have appointed a replacement, Benson will be remain as an active NVO3 WG Chair.
> I would like to thank Benson for his hard work over the years in helping NVO3 progress.
>  
> Second, please privately send me suggestions on whom might be a good NVO3 working 
> group chair to replace Benson.  Please send me such suggestions by no later than June 19.
> 
> Usually, when it is time to appoint a new WG chair, I consult privately with the current WG 
> Chairs, my co-ADs, and people active in the WG to brainstorm about whom would be good
> candidates.  This time, in addition, to broaden the pool of those considered and increase
> transparency, I would like to ask those active in the WG for private suggestions by June 19.
> 
> Thanks,
> Alia
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3