Subject: [nvo3] Spencer Dawkins' No Objection on draft-ietf-nvo3-use-case-15: (with COMMENT)

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 19 Jan 2017 04:58:54 -0800

Spencer Dawkins has entered the following ballot position for
draft-ietf-nvo3-use-case-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-nvo3-use-case/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I agree with Mirja that David Black's TSV-ART review (included as a
Comment in Mirja's ballot) is worth a look before the draft goes to the
RFC Editor.

To the IESG: I don't object to the publication of this document, but my
impression was that much of the text is describing use cases for NVO3
products, with less attention being paid to unique requirements of each
use case for protocol work in the IETF, which is why IETF working groups
need to think about use cases in the first place. Maybe that's worth
keeping in mind for any future use case drafts that the IESG will be
evaluating?

Additional comment: I'm getting the following error message from my
ballot e-mail, just FYI.

<[email-masked]> (expanded from
    <[email-masked]>): host
    aspmx.l.google.com[173.194.208.26] said: 550-5.1.1 The email account
that
    you tried to reach does not exist. Please try 550-5.1.1
double-checking the
    recipient's email address for typos or 550-5.1.1 unnecessary spaces.
Learn
    more at 550 5.1.1  https://support.google.com/mail/?p=NoSuchUser
    z201si2542080qkz.244 - gsmtp (in reply to RCPT TO command)

---

From: Lucy yong <[email-masked]>
Date: Thu, 19 Jan 2017 18:23:24 +0000

I am on business trip now and will look at and response people comments ASAP. Sorry for the late reply.

Lucy

-----Original Message-----
From: Spencer Dawkins [mailto:[email-masked]] 
Sent: Thursday, January 19, 2017 6:59 AM
To: The IESG
Cc: [email-masked]; Matthew Bocci; [email-masked]; [email-masked]; [email-masked]
Subject: Spencer Dawkins' No Objection on draft-ietf-nvo3-use-case-15: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I agree with Mirja that David Black's TSV-ART review (included as a Comment in Mirja's ballot) is worth a look before the draft goes to the RFC Editor.

To the IESG: I don't object to the publication of this document, but my impression was that much of the text is describing use cases for NVO3 products, with less attention being paid to unique requirements of each use case for protocol work in the IETF, which is why IETF working groups need to think about use cases in the first place. Maybe that's worth keeping in mind for any future use case drafts that the IESG will be evaluating?

Additional comment: I'm getting the following error message from my ballot e-mail, just FYI.

<[email-masked]> (expanded from
    <[email-masked]>): host
    aspmx.l.google.com[173.194.208.26] said: 550-5.1.1 The email account that
    you tried to reach does not exist. Please try 550-5.1.1 double-checking the
    recipient's email address for typos or 550-5.1.1 unnecessary spaces.
Learn
    more at 550 5.1.1  https://support.google.com/mail/?p=NoSuchUser
    z201si2542080qkz.244 - gsmtp (in reply to RCPT TO command)