Subject: [nvo3] P802.1Qcn VDP extension for NVO3

From: Pat Thaler <[email-masked]>
Date: Tue, 9 May 2017 11:01:15 -0700

Dear colleagues,

The Data Center Bridging Task Group of IEEE 802.1 will be meeting on
Wednesday, 17 May. A number of people from NVO3 volunteered to review the
draft of P802Qcn VDP extension for NVO3.

To date I haven't received any feedback from those reviews. It would be
very helpful to receive feedback before our upcoming meeting. It is
difficult to progress this draft without input from NVO3 participants.

Regards,
Pat

---

From: LuHuang <[email-masked]>
Date: Mon, 15 May 2017 06:26:12 +0000 (UTC)

Hi Pat,

 Here are some comments:

 1. Current document meets the SR-IOVscenario in telecom cloud network requirement I presented in last IEEE 802.1meeting. So I think it is good to move it forward.

2. Section 40.5, it seems that EVBextension is a mandatory part to support VDP extension. EVB is LLDP based. Soif tNVE and nNVE are not adjacent, how would they negotiate the capabilitiesusing EVB?

3. section 41.4 should add someclarification text about step a is not necessary for NVO3 case.

4. section 41.2.10.2, the state should sendpre-associate with resource reservation rather than pre-associate to revoke thestate back.

5. IP address extensions in VDP are ok tome.

Thanks --------------------B.R.LuHuang
China Mobile Research Institute
Mobile: +86 13810820540

    Pat Thaler <[email-masked]> 于 2017年5月10日, 星期三, 上午 2:01 写道：

 Dear colleagues,
The Data Center Bridging Task Group of IEEE 802.1 will be meeting on Wednesday, 17 May. A number of people from NVO3 volunteered to review the draft of P802Qcn VDP extension for NVO3. 
To date I haven't received any feedback from those reviews. It would be very helpful to receive feedback before our upcoming meeting. It is difficult to progress this draft without input from NVO3 participants.
Regards,Pat_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: [email-masked]
Date: Tue, 16 May 2017 10:41:13 +0800

Hi Pat,
 
I went through Qcn D0.4 document, mainly  section 40 and 41.
 
Here are some comments:
 
1. section 4: VNI should be virtual network identifier. VNI *ID* should be 
VNI in the document body.
2. section 41.2.5 VSI Type Version: A new N-bit is newly defined to 
indicate VSI is not migrating. It is not very clear what it implies for “
not migrating”? Does it mean a newly started VM? If so, these two bits 
should be only useful for pre-associate and associate, but not for 
de-associate.
3. section 41.2.9: Would it be possible that only GroupID (i.e. VNI) is 
sent alone? That implies the traffic going to that physical port are all 
for the same VNI. 
 
Basically the modifications are pretty straightforward. I believe the 
document has included the IP extensions required by NVO3.
 
Rgds,
Ting

发件人:         Pat Thaler <[email-masked]>
收件人:         [email-masked], 
日期:   2017/05/10 02:01
主题:   [nvo3] P802.1Qcn VDP extension for NVO3
发件人: "nvo3" <[email-masked]>

Dear colleagues,

Regards,
Pat_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3