Subject: [nvo3] WG adoption poll and IPR check for draft-dt-nvo3-encap-01

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 19 May 2017 10:59:41 +0000

This email begins a two week poll for adoption of draft-dt-nvo3-encap-01 in the NVO3 working group.

Please review the draft and send any comments to the NVO3 list.
Please also indicate whether you support adoption of the draft as an NVO3 working group document.

Simultaneously, we are also poling for any IPR that may apply to the draft.

Authors and contributors, are you aware of any IPR that applies to this draft?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If you are listed as a document author or contributor, please respond to
this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the NVO3 WG mailing list. The
document will not advance to the next stage until a response
has been received from each author and each contributor.

This poll closes on Friday 2nd June 2017.

Regards

Matthew and Sam

---

From: Sami Boutros <[email-masked]>
Date: Fri, 19 May 2017 14:32:13 +0000

I support the WG adoption and I am not aware of any IPR on the draft as a co-author.

Thanks,

Sami
From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, May 19, 2017 at 3:59 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, NVO3 <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption poll and IPR check for draft-dt-nvo3-encap-01
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Sami Boutros <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Friday, May 19, 2017 at 4:05 AM

Regards

Matthew and Sam

---

From: Tal Mizrahi <[email-masked]>
Date: Sat, 20 May 2017 19:38:32 +0300

As a coauthor, I support the adoption of this draft, and I am not aware of
any related IPRs.

Cheers,
Tal.

On Fri, May 19, 2017 at 1:59 PM, Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>

---

From: David Mozes <[email-masked]>
Date: Sun, 21 May 2017 06:49:30 +0000

As a coauthor, I support the adoption of this draft. I am not aware of any related IPRs

THX
David
From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Friday, May 19, 2017 2:00 PM
To: [email-masked]; NVO3 <[email-masked]>
Subject: WG adoption poll and IPR check for draft-dt-nvo3-encap-01

Regards

Matthew and Sam

---

From: Rajeev Manur <[email-masked]>
Date: Mon, 22 May 2017 10:28:56 -0700

As a coauthor, I support the WG adoption of this draft. I am not aware of
any related IPRs.

Thanks!
--Rajeev

On Sat, May 20, 2017 at 11:49 PM, David Mozes <[email-masked]> wrote:

> *From:* Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
> *Sent:* Friday, May 19, 2017 2:00 PM
> *To:* [email-masked]; NVO3 <[email-masked]>
> *Subject:* WG adoption poll and IPR check for draft-dt-nvo3-encap-01
>
>
>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 22 May 2017 10:42:05 -0700

> Authors and contributors, are you aware of any IPR that applies to this 

I'm not aware of any IPR on this draft.

    Erik

> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> This poll closes on Friday 2^nd June 2017.**
> 
> Regards
> 
> Matthew and Sam
> 
> 
>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 22 May 2017 17:55:28 +0000

I support the WG adoption of this draft.

Comments:

-        Should have a section on how the encapsulated frames traverse NAT. The NVEs in DC might be using private addresses. When the VMs attached to an NVE needs to communicate with VMs hosted in different DC, the encapsulated Data frames might traverse NAPT. I can provide the text if the authors are OK with adding this section.

-        The Security Consideration need to add description on how the encapsulated traffic impact to IPSec tunnels. Should different tenants us the same IPSec tunnel?

Linda Dunbar

From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, May 19, 2017 6:00 AM
To: [email-masked]; NVO3 <[email-masked]>
Subject: [nvo3] WG adoption poll and IPR check for draft-dt-nvo3-encap-01

Regards

Matthew and Sam

---

From: Anoop Ghanwani <[email-masked]>
Date: Mon, 22 May 2017 14:10:45 -0700

I support the adoption of this draft as a WG document.

I would like to see captured in a future version the discussion from Tom H.
around the complexity of dealing with arbitrary ordering of TLVs.

Thanks,
Anoop

---

From: "Michael Smith (michsmit)" <[email-masked]>
Date: Mon, 22 May 2017 21:27:51 +0000

Michael

Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, michsmit Michael Smith <[email-masked]<mailto:[email-masked]>>

Regards

Matthew and Sam

---

From: "Ganga, Ilango S" <[email-masked]>
Date: Sat, 27 May 2017 01:50:56 +0000

As a co-author, I support the adoption of the draft as an NVO3 WG document and I am not aware of any related IPR on this draft.

Regards,
Ilango

From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, May 19, 2017 4:00 AM
To: [email-masked]; NVO3 <[email-masked]>
Subject: [nvo3] WG adoption poll and IPR check for draft-dt-nvo3-encap-01

Regards

Matthew and Sam

---

From: Pat Thaler <[email-masked]>
Date: Tue, 30 May 2017 15:38:57 -0700

I support adoption.

A couple of minor editorial things:
in 6.2.1 "An in-bound telemetry mechanism in extensions is an alternative
in those cases" - "in-bound" should be "in-band"

In 6.5 "Inband" - other occurrences of in-band have a hyphen so this should
be "in-band".

Regards,
Pat Thaler